Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NOTFALL... neue Netzwerkkarte (neue MAC-Adresse) am SERVER, DOMÄNE WEG

Frage Microsoft Windows Server

Mitglied: der-ComputerSpezi

der-ComputerSpezi (Level 1) - Jetzt verbinden

04.07.2005, aktualisiert 14.11.2007, 7489 Aufrufe, 5 Kommentare

Ich habe eine 1000MBIT karte in den Server eingebaut... habe die alte karte deinstalliert und die IP-Adresse übertragen...
Jetzt fährt der Server zwar noch hoch, startet aber die Domäne nicht... kann mich auch nur noch lokal am srv anmelden... nicht mehr über die Domäne... ich schätze, es hängt mit der MAC-Adresse zusammen...

habe nachträglich die MAC-Adresse der alten karte in die neue eingetragen (ja, die INTEL PRO 1000 GT unterstützt das
hat allerdings auch nicht geholfen...

wäre schön, wenn mir jemand hoffnung machen könnte...

zum glück ist es nur im privaten Netzwerk passiert und nicht beim Kunden *g*


PLEASE HELP!
Mitglied: pc-pure
05.07.2005 um 00:08 Uhr
Welches Serverbetriebssystem?

Wenn 2003, dann hast du vermutlich die alte Karte nicht deinstalliert, sondern einfach so ausgebaut.

Also:

Alte Karte wieder rein (gleicher SLOT, wichtig!!!!!), deinstallieren, Kiste runterfahren, dann ausbauen, neue einbauen, ....

Dann auf jeden Fall wieder in die Serververwaltungskonsole, Internetkonfiguration checken.
Bitte warten ..
Mitglied: der-ComputerSpezi
05.07.2005 um 09:39 Uhr
mmhmhmm.... 2003... ja
deinstalliert nicht aber deaktiviert... ausbauen ist nicht: onBoard...

Hab mich mittlerweile aber dazu entschlossen den DC neu aufzusetzen... wollte sowieso einige Sache nausprobieren

Danke für die Hilfe...

Ich bin dadurch auf jeden Fall schlauer geworden... und vorischtiger!
Bitte warten ..
Mitglied: traced82
05.07.2005 um 11:19 Uhr
Hi,

ausbauen wird nicht ganz klappen (ausser mit einem Teppichmesser *gg*),
aber einfach die alte nochmal ausbauen, mit der Onboard wieder booten,
im Windows die Onboard deinstallieren, neustarten und dann im BIOS die
Onboard Karte deaktivieren, dann ist sie im Prinzip "ausgebaut".

Dann müsstest Du die neue benutzen können.

Aber mit Vorsicht zu geniessen, hatte gestern dass Problem dass ich eine
PCI Grafikkarte gegen eine AGP tauschen wollte (auch Win2003Serv),
richtig deinstalliert und alles drum und dran, aber immer nur Bluescreens.
Hab mich dann doch dazu entschlossen die PCI drin zu lassen.
Karte ist auch nicht defekt, ging in einem 2k3 Testrechner...

MfG Basti
Bitte warten ..
Mitglied: pc-pure
05.07.2005 um 11:21 Uhr
Windows 2003/XP ist in Hinsicht auf entfernte HW etwas eigensinnig:

- Alle Einstellungen und Ressoucen werden reserviert.

Bestes Beispiel: COM-Ports

Du hast vielleicht 2 onBoard.

Dann baust eine 2-Port Karte ein, das ergibt COM3 und COM4.

Dann steckst die Karte in einen anderen Slot , das ergibt COM5 und COM6, aber COM3 und COM4 sind weg.

Ähnlich ist es mit Netzwerkkarten:

Reservierung der genutzten Ressourcen.

Und auch bei allen anderen HW-Erweiterungen.
Bitte warten ..
Mitglied: Enabra-Tain
14.11.2007 um 11:09 Uhr
Das hatte ich auch mal. Einfachste Sache:
Alte Karte mit anderer IP belegen und dann neuer Karte neue IP geben. Zusätzlich alte Karte deaktivieren (!).
Danach DNS und DHCP checken, Neustart.

Sollte gehn...

Gruss,

ET
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Netzwerkkarten mit gleiche Mac-Adressen
gelöst Frage von djasupportWindows Netzwerk10 Kommentare

Hallo Ihr Lieben, was würde passieren wenn man in eine Firmennetzwerk mehrer Netzwerkkarten mit der selben Mac-Adresse geliefert bekommt ...

Netzwerkgrundlagen
MAC Adresse - Virtuelle MAC Adresse
gelöst Frage von DerHahntrutNetzwerkgrundlagen7 Kommentare

Hallo Verbinde ich ein Wireless Gerät mit dem WLAN so sehe ich auf dem GW in der ARP eine ...

LAN, WAN, Wireless
Mehrere MAC-Adressen von einem PC
Frage von 117455LAN, WAN, Wireless8 Kommentare

Hallo, ich habe auf meinem PC eine onboard LAN-Karte. Und mehrere virtuelle Maschinen, die per NAT geschaltet werden. Und ...

Netzwerkmanagement
MAC Adresse verändert sich?
gelöst Frage von voidcountNetzwerkmanagement35 Kommentare

Hallo :) ich habe ein sehr kurioses Phänomen. 2 Geräte ( Firestick / Nexus Tablet ) tauchen im DHCP ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 3 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 16 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 23 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 1 TagWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
Frage von IngenieursBatch & Shell24 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1019 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...