Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Novell Login Probleme seit umstellung auf L3 Switch und VLANs

Frage Netzwerke

Mitglied: o0Zrero0o

o0Zrero0o (Level 1) - Jetzt verbinden

19.04.2011, aktualisiert 09:22 Uhr, 3393 Aufrufe, 3 Kommentare, 1 Danke

Hallo liebe Community,
ich habe das Problem, dass sich die Windows Clients in den Schulungsräumen, seit einer Umstellung des Netzwerkes nicht mehr am Novell Server anmelden können.

Kurz zur Netzwerkinfrastruktur wie sie vorher war:
1. Es gibt mehrere EDV-Schulungsräume, wobei jeder Raum seinen eigenen IP-Adressen Bereich besitzt. (z.B. Raum12 192.168.12.0/24).
2. Die Novell Server stehen im IP-Adressennetz (192.168.200.0/24).
3. Das Komplette Netzwerk bestand nur aus Layer 2 Switchen.
4. Der Zentraler Proxy Server war der Gateway für alle Netze.


Netzwerkinfrastruktur jetzt:
1. Der Layer 2 Hauptswitch wurde durch einen Layer 3 Switch (Netgear GSM7328S) ersetzt
2. Alle Räume und Bereiche wurden in VLAN eingeteilt
3. Das Routing übernimmt jetzt der Layer 3 Switch


Infos zu Novell
Novell Open Enterprise Server, Netware 6.5
Support pack Revision 07
Server Version 5.70.07

Beim Protocol ist nur TCP/IP aktiv alles andere ist Disabled

Infos zu den Clients
Windows XP SP3
Novell Client 4.91 SP5

Das Problem:
Bei den Schulungsclients ist beim Novell Client unter dem Punkt "Server" nix eingetragen. Es ist nur der Baum und der Kontext ausgefüllt. Somit stellen die Clients eine Multicast Anfrage, um so den Server zu finden. Seit dem ich die VLAN eingerichtet habe funktioniert die Anmeldung nicht mehr, was auch logisch ist, da die Multicast Anfragen nur noch im eigenen VLAN versendet werden. Sobald ich die Server IP-Adresse beim Novell Client eintrage kann man sich einloggen, aber eine Umstellung des Kontexts funktioniert nicht, da taucht nur eine Fehlermeldung auf "Konnte Tree *** nicht finden."

Hab heraus gefunden das die Clients SLP-Multicast Pakete versenden um den Server zu finden. Aber der Router reicht diese irgendwie nicht weiter .
Hab IGMP beim Router eingerichtet aber es tut sich nix. Falls jemand einen Netgear L3 Switch hat und SLP-Multicastpakete weiterleiten kann,
würde ich mich freuen wenn er mir Tipps geben könnte.

Falls noch Daten fehlen einfach Anfragen werde sie dann Posten

Mit freundlichen Grüßen
o0zrero0o
Mitglied: aqui
20.04.2011 um 15:37 Uhr
Warum schaltest du am Router bzw. Layer 3 Switch dann nicht schlicht und einfach Multicast Routing ein mit einem simplen Mausklick. Stichwort PIM. Und schon funktionierts dann wieder !
Bitte warten ..
Mitglied: o0Zrero0o
21.04.2011 um 09:14 Uhr
Hi,
also hab PIM-DM aktiviert:

Admin Mode........................................................... Enabled
Protocol State........................................................ Operational
Table Max Size ...................................................... 256
Protocol................................................................... PIMDM
Multicast Forwarding Cache Entry Count ........ 9

Aber trotzdem findet Novell keinen Tree oder Kontext.

Wenn ich mir die Multicast Routing Tabelle anzeigen lassen stehen Einträge drin aber nur aus zwei Netzen:

Source IP Group IP (hh:mm:ss) (hh:mm:ss) RPF Neighbor Flags
192.168.120.93 224.0.1.22 00:02:10 00:04:50 192.168.120.93 -----
192.168.120.241 224.0.1.22 00:02:22 00:08:09 192.168.120.241 -----
192.168.30.38 224.0.1.35 00:03:16 00:00:14 192.168.30.38 -----
192.168.30.38 239.255.255.253 00:03:16 00:00:14 192.168.30.38 -----


Hab Multicast aktiviert und PIM-DM für alle VLAN auf enable gesetzt, mehr kann ich nicht einstellen.

Hier noch ein Datenpaket, welches beim suchen eines Tree versendet wird:
ad6a2220e8bb9fed0ec07391a234c523 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: aqui
22.04.2011 um 12:43 Uhr
Das funktioniert ja auch wie es soll. Sieht alles gut aus, denn die MC netze werden sauber erkannt. Du müsstest mal mit dem Wireshark am Server Netz sehen ob diese MC Client Pakete auch dort ankommen.
Wenn der Server dann nicht antwortet hast du definitiv ein Problem am Server und nicht am Netz !
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Getrenntes Gäste WLan mit L3 Switch (11)

Frage von maddig zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst VLAN Probleme mit Alix APU.1D und Switch (81)

Frage von dan0ne zum Thema Router & Routing ...

Webbrowser
WPAD.dat - Probleme nach Umzug und Umstellung (2)

Frage von Chaos83 zum Thema Webbrowser ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...