Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NT-User.dat konnte nicht gelesen werden - Profil konnte nicht geladen werden

Frage Microsoft Windows Server

Mitglied: Erasor

Erasor (Level 1) - Jetzt verbinden

24.07.2006, aktualisiert 13:59 Uhr, 12655 Aufrufe, 2 Kommentare

Ein User kann sich nach ca. einer Woche Systemlaufzeit nicht mehr am Server anmelden. Profil konnte nicht geladen werden.

In unserem Unternehmen arbeiten alle User per Teminal auf einem W2k3-Server ohne Domain und ActiveDirectory. Normalerweise melden sich die User abends ab und morgens wieder an. Bei einem User jedoch gibt es arge Probleme. Wenn der Server ca. 1 Woche gelaufen ist, kann er sich plötzlich nicht mehr am System anmelden und bekommt die Fehlermeldung, dass sein Profil nicht geladen werden konnte. Abhilfe schafft dann nur ein Systemneustart des Servers, was zur Folge hat, dass immer allen Usern Bescheid gegeben werden muss... Ein Workaround war, dass der User sich abends nicht mehr abgemeldet hat, aber wenn er dann doch mal musste oder es aus Versehen oder Gewohnheit gemacht hat, stand er wieder vor dem Problem.

Im Ereignisprotokoll steht dann was davon, dass kein Zugriff auf die NT-User.dat erfolgen konnte... In den Sicherheitseinstellungen der Datei steht der User jedoch definitiv mit Vollzugriff. Sicherheitshalber habe ich das komplette Profil incl. aller Unterordner neu seinem Benutzer zugewiesen.

Vielen Dank für die Hilfe

Erasor
Mitglied: unzhurst
24.07.2006 um 12:00 Uhr
Hallo,

könnte durch eine Anwendung kommen die Dateien innerhalb des Profils
blockiert so dass diese bei der Abmeldung nicht sauber entladen werden.

Kennst du das hier:
http://www.microsoft.com/downloads/details.aspx?FamilyID=1b286e6d-8912- ...
Ist eigentlich ein "must have" im Terminalserverumfeld.
Läuft als Dienst und optimiert das Laden und Entladen der Profile.

Ansonsten kannst du vielleicht hierüber noch was rausbekommen:
http://support.microsoft.com/kb/221833/en-us

Gruß aus dem Badischen
Patrick
Bitte warten ..
Mitglied: Erasor
24.07.2006 um 13:59 Uhr
Vielen Dank für die schnelle Antwort, das Tool von MS wurde gerade installiert. Mal schaun, vielleicht reicht das ja schon. Wenn nicht, aktivier ich mal die Logging-Funktion.

Erasor
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 10
gelöst Serverseitiges Profil wird nicht geladen (10)

Frage von Morslupatus zum Thema Windows 10 ...

Windows Server
Serverseitiges Profil wird nicht korrekt geladen nach Windows 10 Update (9)

Frage von skenic2003 zum Thema Windows Server ...

Windows Userverwaltung
gelöst Ausnahmen für FSRM pro User oder für jede Situation möglich? (5)

Frage von M.Marz zum Thema Windows Userverwaltung ...

SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (19)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...