Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NTbackup.exe GUI startet nicht mehr

Frage Microsoft

Mitglied: 33968

33968 (Level 2)

07.05.2009, aktualisiert 13:56 Uhr, 8027 Aufrufe, 9 Kommentare

Hallo

Seit neuestem, wenn ich ntbackup mit einem Doppelklick auf dessen Icon starte passiert nicht, bzw. das Fenster wird nicht geöffnet. Im Taskmanager aber wird ntbackup.exe als Task ausgeführt.


Wie kann ich ntbackup neuinstallieren, reparieren?
Mitglied: Metzger000
07.05.2009 um 15:30 Uhr
Zitat von 33968:
Hallo

Seit neuestem, wenn ich ntbackup mit einem Doppelklick auf dessen
Icon starte passiert nicht, bzw. das Fenster wird nicht geöffnet.
Im Taskmanager aber wird ntbackup.exe als Task ausgeführt.


Wie kann ich ntbackup neuinstallieren, reparieren?


Was für ne OS hast du?? Mach aber erstmal folgendes: Im Taskmanager klickst du mit Rechtsklick auf NTBACKUP.exe und dann Dateistruktur beenden. Und dann drückst du Windowstaste + R und gibst dann ntbackup.exe ein. Vielleicht funktioniert es dann wieder. Ansonsten müsste es eine Version auf deiner WindowsinstallationCD sein. Diese musst du nur ins Verzeichnis C:\Windows\System32 kopieren (bzw die alte überschreiben).
Bitte warten ..
Mitglied: Chris85
08.05.2009 um 10:43 Uhr
Hi

Zur Not ne Reparaturinstallation, wenn es Windows XP oder höher ist. Dabei gehen keine Informationen verloren, wie bei einer Neuinstallation.

Viel Glück.
Bitte warten ..
Mitglied: 33968
08.05.2009 um 11:14 Uhr
Das Problem ist nicht selber ntbackup sondern der wechselmedien-Dienst. Wenn ich unter Computerverwaltung auf Wechselmedien klicke stürtzt das Fenster ab. Wie kann ich den Wechselmedien-Dienst reparieren, bzw. neuinstallation /neu initialisieren?
Bitte warten ..
Mitglied: Metzger000
08.05.2009 um 11:36 Uhr
Zitat von 33968:
Das Problem ist nicht selber ntbackup sondern der
wechselmedien-Dienst. Wenn ich unter Computerverwaltung auf
Wechselmedien klicke stürtzt das Fenster ab. Wie kann ich den
Wechselmedien-Dienst reparieren, bzw. neuinstallation /neu
initialisieren?

Ist der Dienst denn gestartet?? Schau mal unter Dienste nach. Also Strg+R und dann services.msc eingeben und nach Wechselmedien schauen. Schau mal ob der Dienst deaktiviert wurde.
Bitte warten ..
Mitglied: 33968
08.05.2009 um 13:48 Uhr
Der Dienst selber ist auf manuell gestellt. Wenn ich diesen aber aktivieren möchte kommt folgende Meldung:
Dienst "Wechselmedien" wurde auf "Lokaler Computer" gestartet und dann angehalten. Einige Dienste werden automatisch angehalten, wenn sie sich im Leerlauf befinden, wie z.B. Leistungsprotokolle und Alarmdienste.


Wenn ich in der Computerverwaltung aber auf Wechselmedien klicke stürtzt dass Computerverwaltungsfenster ab, da er keine Rückmeldung vom Dienst bekommt.

Wie können wir den Wechselmedien Dienst reparieren / neu initialisieren?
Bitte warten ..
Mitglied: Metzger000
11.05.2009 um 12:30 Uhr
Hast du es mal mit dem Reperaturmodus von Windows versucht?? Vielleicht läuft es dann wieder. Läuft denn das System stabil??
Bitte warten ..
Mitglied: 33968
11.05.2009 um 14:11 Uhr
Wird schwierig, es handelt sich um einen Windows 2003 Server der produktiv im Betrieb läuft.

Kann ich den Wechselmedien Dienst einzel reparieren / neu installieren / initialisieren ?
Bitte warten ..
Mitglied: 33968
09.06.2009 um 11:03 Uhr
Hat der Reparaturmodus sonst eine Auswikrung auf dem Server, bzw. wird die Konfiguration von Active Directory, DNS, DHCP, etc verändert? oder wird wirklich nur die Funktion, in meinem Fall der Wechselmedien Dienst wiederhergestellt?

Muss ich etwas beachten bevor ich den ReparaturModus auf dem Server laufen lassen, ausser dass ich vorher ein Backup davon ziehe?
Bitte warten ..
Mitglied: DJWindows
26.06.2012 um 17:25 Uhr
Hallo,

stehe jetzt ebenfalls vor dem gleichen Problem. Was war die Lösung bei dir / was hat geholfen?
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...