Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ntbackup - Händisch ja Automatisch nein

Frage Microsoft Windows Server

Mitglied: ronaldscherzer

ronaldscherzer (Level 1) - Jetzt verbinden

16.10.2008, aktualisiert 17.10.2008, 4966 Aufrufe, 3 Kommentare

Hallo Leute!

Ich hab jetzt in der Firma ein kleines Problem bei unserem Server!

Wir sind jetzt seit 4 Jahren einen SBS 2003 auf DELL Hardware mit der Sicherung auf eine externe HD gefahren. Nun haben wir den Server umgestellt, und wollen auf BAND sichern.
Wenn ich das Backup händisch anwerfe, dann sichert er auf das Band - ohne Probleme.
Ich habe auch eine automatisierte Sicherung für 22:00 angelegt - jedoch treten hier immer Fehler auf - hier das Fehlerprotokoll:


15.10.2008 22:00
Datum: 15.10.2008
Zeit: 22:00
Benutzer: SYSTEM
Sicherungsprogramm wurde gestartet.
NTMS-Sitzung wurde erfolgreich gestartet.
EnumerateNtmsObject(NTMS_LIBRARY) war erfolgreich.
Aufzählung wird auf den 7 gefundenen Medienbibliotheken durchgeführt.
GetNtmsObjectInformation(NtmsLibraryInfo) war erfolgreich.
GetNtmsObjectInformation(NtmsLibraryInfo) war erfolgreich.
Es wurde eine aktivierte Bibliothek gefunden.
InventoryNtmsLibrary(NtmsInventoryOmid) war erfolgreich.
Die Medienidentifikation wurde abgeschlossen.
EnumerateNtmsObject(NTMS_PHYSICAL_MEDIA) war erfolgreich.
Aufzählung wird auf den 1 gefundenen Medientypen durchgeführt.
GetNtmsObjectInformation(NtmsPhysicalMediaInfo) war erfolgreich.
GetNtmsObjectInformation(NtmsMediaTypeInfo) war erfolgreich.
GetNtmsObjectInformation(NtmsLibraryInfo) war erfolgreich.
Es wurde eine aktivierte Bibliothek gefunden.
InventoryNtmsLibrary(NtmsInventoryOmid) war erfolgreich.
Die Medienidentifikation wurde abgeschlossen.
EnumerateNtmsObject(NTMS_PHYSICAL_MEDIA) war erfolgreich.
Aufzählung wird auf den 0 gefundenen Medientypen durchgeführt.
GetNtmsObjectInformation(NtmsLibraryInfo) war erfolgreich.
Es wurde eine aktivierte Bibliothek gefunden.
InventoryNtmsLibrary(NtmsInventoryOmid) war erfolgreich.
Die Medienidentifikation wurde abgeschlossen.
EnumerateNtmsObject(NTMS_PHYSICAL_MEDIA) war erfolgreich.
Aufzählung wird auf den 0 gefundenen Medientypen durchgeführt.
GetNtmsObjectInformation(NtmsLibraryInfo) war erfolgreich.
Es wurde eine aktivierte Bibliothek gefunden.
InventoryNtmsLibrary(NtmsInventoryOmid) war erfolgreich.
Die Medienidentifikation wurde abgeschlossen.
EnumerateNtmsObject(NTMS_PHYSICAL_MEDIA) war erfolgreich.
Aufzählung wird auf den 0 gefundenen Medientypen durchgeführt.
GetNtmsObjectInformation(NtmsLibraryInfo) war erfolgreich.
Es wurde eine aktivierte Bibliothek gefunden.
InventoryNtmsLibrary(NtmsInventoryOmid) war erfolgreich.
Die Medienidentifikation wurde abgeschlossen.
EnumerateNtmsObject(NTMS_PHYSICAL_MEDIA) war erfolgreich.
Aufzählung wird auf den 0 gefundenen Medientypen durchgeführt.
GetNtmsObjectInformation(NtmsLibraryInfo) war erfolgreich.
Es wurde eine aktivierte Bibliothek gefunden.
InventoryNtmsLibrary(NtmsInventoryOmid) war erfolgreich.
GetNtmsObjectInformation(NtmsLibRequest) ist fehlgeschlagen. (0x80004004)
GetTapeMediaPoolName ist fehlgeschlagen. (0x80004004)
GetBackupDestination ist fehlgeschlagen. (0x80004004)
LaunchNTBackup ist fehlgeschlagen. (0x80004004)
NTBackup hat die Sicherung mit Fehlern abgeschlossen.

Weitere Informationen über fehlgeschlagene Sicherungen finden Sie im Artikel über die Sicherungsproblembehandlung auf der folgenden Webseite: http://go.microsoft.com/fwlink/?LinkId=18414

Sicherung wurde am Mittwoch, 15. Oktober 2008 22:02 beendet.
Sicherung wurde mit Fehlercode 0X80004004 abgeschlossen.


So - nun steh ich vor dem Problem, dass ich nicht mehr weiter weiß - was ich tun soll - wenn ich den Fehlercode im Google suche, findet sich leider auch nichts!

Noch ein paar Infos:

Microsoft Small Business Server 2003 inkl. SP 1
SQL Server 2005
Share Point Server (Läuft eh bei sbs2003 mit)
Exchange Server 2003

Wir sichern mit einem Tandberg VXA-320 Bandlaufwerk - die Bänder sind komplett neu aus der Verpackung rausgenommen. Diese Woche wird zum ersten mal auf die einzelnen Bänder gesichert.

Zu sichernde Datenmenge: ca. 100 GB - Speicher frei auf Band 160 GB unkomprimiert - 320 GB komprimiert.

Danke für eure Antworten
Mitglied: 15187
16.10.2008 um 10:16 Uhr
Wie betreibst Du denn den Automatik-Modus?

Gruß,
TC
[MCSE2003.de]
Bitte warten ..
Mitglied: ronaldscherzer
16.10.2008 um 11:10 Uhr
Ich hab bei dem SBS 2003 eine automatik Sicherung mit dem SYSTEM User laufen. Der Auftrag ist im Taskmanager erfasst.

lg ronald
Bitte warten ..
Mitglied: ronaldscherzer
17.10.2008 um 09:01 Uhr
Ich glaub ich hab die Lösung des Problems gefunden - ich bin jetzt hergegangen, hab bei den neuen Bändern eine Sicherung angefangen, und diese abgebrochen - (formatiert) um kurz zu sagen - dann hat die automatische Sicherung auch ohne Probleme funktioniert!

lg ronald
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Microsoft Office
Registerkarte in Excel automatisch färben (10)

Frage von ralfkausk zum Thema Microsoft Office ...

Windows Server
Jnlp Endungen mit Java automatisch verknüpfen über GPO (10)

Frage von staybb zum Thema Windows Server ...

Batch & Shell
gelöst Alte Daten automatisch per Zip erstellen (4)

Frage von BEBBYs zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...