Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NTBackup - Katalog aus System löschen per Batch

Frage Microsoft Windows Tools

Mitglied: merome

merome (Level 1) - Jetzt verbinden

13.08.2012 um 20:31 Uhr, 2880 Aufrufe, 2 Kommentare

betrifft Windows Server 2003

Ich werfe nach der Sicherung das Band mit dem Befehl

rsm eject /LF"Hewlett Packard DAT72 USB drive" /astart

aus. Klappt problemlos.

Ich kann auch die Katalogdateien per Batch löschen.

Allerdings bleibt im Backup-Tool das Band immer noch mit dem Vermerk "offline" angezeigt. Wenn nun das nächste Band den gleichen Namen bekommen soll, muss ich immer erst manuell "Katalog aus System löschen" auswählen. Sonst gibt es einen Konflikt und das automatische Backup scheitert.

Wie kann ich das automatisieren: Erst auswerfen, dann aus System löschen? Ich hab mit rsm schon herumprobieren, aber es kommt nie das raus, was ich will.

Wer hat Tipps? Danke!

Ciao
merome
Mitglied: Karo
14.08.2012 um 10:35 Uhr
Hoi,

schon mal

rsm freemedia ....

probiert? (http://www.tekweb.dk/manuals/command/commands/R/RSM.HTM)

Bye
Karo
Bitte warten ..
Mitglied: merome
17.08.2012 um 19:25 Uhr
Danke für Tipp. Leider hab ich es nicht geschafft. Vielleicht liegt es aber auch nur an einer falschen Verwendung der Parameter?

Kannst du mir da einen Tipp geben, wenn das Band zB "SBS03" heißt (Bezeichnung zur Medienidentifizierung)? Im Medienpool wird das Band allerdings als "SBS03 - 1" bezeichnet...

Ich muss gestehen, dass die Verwendung dieser Parameter für mich ein böhmisches Dorf sind...

Ciao merome
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Batch & Shell
gelöst Alle Ordner bis auf die letzten 3 per Batch löschen (5)

Frage von Stefan2733 zum Thema Batch & Shell ...

Batch & Shell
gelöst älteste dateien via batch löschen (6)

Frage von cali169 zum Thema Batch & Shell ...

Batch & Shell
gelöst System Reservierte Partition ( Batch ) (4)

Frage von clragon zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...