Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

NTLDR fehlt - nach vergrößerung der Systempartition - ?Boot.ini falsch?

Frage Microsoft Windows Server

Mitglied: kurt-0711

kurt-0711 (Level 1) - Jetzt verbinden

10.06.2007, aktualisiert 15:55 Uhr, 7936 Aufrufe, 8 Kommentare

Habe die Systempartion auf meinem Server 2003 mit dem Software von Acronis vergrößert, dann die Systemauslagerung von einst D: nach C: wieder vergrößert, dann PC neu gebootet und jetzt findet er kein NTLDR mehr

Hallo, mein Problem ist, dass ich dringend eine Lösung haben sollte, wenn mir jemand helfen kann wäre ich sehr dankbar!!!

Ich habe schon einige Forenbeiträge gelesen mit ähnlichem Problem. Mein Problem ist, dass alle immer schreiben ich soll mir eine Startdiskett erstellen dann die entsprechenden Daten (NTLDR, boot.ini, und ntdetect.com) auf das System kopieren.

Mit einer Startdiskette bringt er immer Disk I/0 error, mit CD konnte ich schon booten, dann habe ich reparieren eingeben und bin dann auf MS-DOs Ebene auf C:\windows gelandet.

Das Problem aber ist, dass ich wohl keine lauffähige Boot.ini zusammen bekomme!?

Habe die Beiträge dazu schon gelesen, klappt aber nicht.

Habe Server 2003, SCSI onboard (Intel) dann SCSI Raid Controller (Intel)

Kann mir jemand helfen eine lauffähige boot.ini zusammen zu stellen für das System?

kurt_0711
Mitglied: kurt-0711
10.06.2007 um 02:30 Uhr
Ich habe versucht über bootcfg den entsprechenden Pfad ein zu stellen, bringt trotzdem die Fehlermeldung. Komischerweise kann ich auf der Dos-Ebene auf die Daten zugreifen, kann sie aber nicht kopieren.

Weiß jemand ob ich beim booten mit der Server 2003 CD bei der Nachfrage nach Drittanbieter SCSI-Komponenten die Treiber laden muß?

Wenn ich später auf R (Reparieren) gehe, findet er zumindest die Festplatte auch ohne extra die Treiber zu laden.

Bin mit meinem kleinen Latein am Ende.

kurt_0711
Bitte warten ..
Mitglied: BigWumpus
10.06.2007 um 02:45 Uhr
In der Reparaturkonsole gibt es doch eine Hilfe, die die vorhandenen Befehle auflistet.
Da gibt es auch ein Tool, das den kompletten Bootvorgang abcheckt und sagt, was im Argen ist.
Wie sieht denn die Boot.ini aus ????

Fixmbr schon ausgeführt ?
Partition ist aktiviert ? (FDISK)
Bitte warten ..
Mitglied: kurt-0711
10.06.2007 um 09:18 Uhr
Danke, die Befehle über Help habe ich schon bekommen. Habe mit Bootcfg schon ein paar mal versucht die Boot.ini neu zu generieren, nimmt sie aber irgendwie nicht an. Habe in diesem Zusammenhang auch schon versucht den bootloader neu an zu legen mit fixboot, dann wieder die Daten NTLDR und NTDETECT.com von der CD auf das Verzeichnis C: kopiert, dann über bootcfg wieder versucht eine boot.ini datei zu erstellen, trotzdem kömmt der Fehler "kein NTLDR".?

Über Fixmbr habe ich mich noch nicht getraut was zu machen, falls ich sonst auf die Partition gar nicht mehr zugreifen kann. Hat jemand Erfahrung mit FIXMBR??

Fdisk ist nicht möglich!!??
Bitte warten ..
Mitglied: kurt-0711
10.06.2007 um 10:51 Uhr
Danke für die Seite.

Mein Server reagiert jetzt nicht mehr auf fixmbr!?? Weiss jemand rat?
Bitte warten ..
Mitglied: kurt-0711
10.06.2007 um 13:24 Uhr
Hallo an alle, die mir geholfen haben, erst mal Danke!!

Das ganze hat sich als "Hardwareproblem" herausgestellt, mit der boot.ini war alles Ok, die hat über bootcfg super geklappt. Das Probem war, dass im Bios die die SCSI Controller vertauscht wurden!!!

Dumm, aber wenn man nicht am Anfang anfängt kann man lange suchen!

Danke

kurt_0711
Bitte warten ..
Mitglied: nor
10.06.2007 um 14:08 Uhr
Dumm, aber wenn man nicht am Anfang anfängt kann man lange suchen!

Wenigstens bist du um diese Erkenntnis reicher
Bitte warten ..
Mitglied: spacyfreak
10.06.2007 um 15:55 Uhr
Tja, das wäre wohl mein nächster Tip gewesen - guggst du im Bios nach dem rechten.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst USN Jornal löschen Systempartition (1)

Frage von OSelbeck zum Thema Windows Server ...

Festplatten, SSD, Raid
Systempartition Erweitern mit Freiem Speicher DAVOR (6)

Frage von Yannosch zum Thema Festplatten, SSD, Raid ...

Windows 10
gelöst Partition vor der Systempartition löschen - Windows10 (4)

Frage von Selassi zum Thema Windows 10 ...

Windows 10
EFI Systempartition (1)

Frage von Grummel02 zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (14)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...