Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ntuser.dat im Zugriff kann nicht geloescht werden

Frage Microsoft Windows Server

Mitglied: nopela

nopela (Level 1) - Jetzt verbinden

29.09.2010 um 11:56 Uhr, 6806 Aufrufe, 3 Kommentare

Hallo zusammen,

wir haben hier eine Citrix XenAPP 5.0 Farm R04 unter Windows 2003 Server Standard SP2 in Betrieb. Wir haben das Problem das sich ganz sporadisch die Userprofile (Roamingprofile) nicht sauber auf unseren DC zurückschreiben durch verschiedene Faktoren die in einer IT-Infrakstrukur (Netwerkunterbrechung etc.) vorkommen können.

Wenn diese nicht sauber zurückgeschrieben werden sind noch Profilleichen auf dem XenApp Server unter C:\Documents and Settings vorhanden und verschiedene Ornder respektive Dateien sind noch im Zugriff obwohl keine Session von dem betroffenen User aktiv ist.

Die Ordner und Dateien im Profil des User die anfänglich nicht geöscht werden konnten konnte ich durch die Übernahme von Rechten löschen doch die hier unten aufgeführten Dateien sind und bleiben im Zugriff , das einzige was hier hilft ein Serverreboot aber das ist zeimlich das allerletzte was man bei Terminalservern unter Tags machen kann!

C:\Documents and Settings\%username%\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat
C:\Documents and Settings\%username%\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat.LOG
C:\Documents and Settings\%username%\NTUSER.DAT
C:\Documents and Settings\%username%\NTUSER.DAT.LOG

Wir arbeiten mit Tools wie :
unlocker
lockhunter
User Profile Hive Cleanup

aber diese Tool halfen alles nichts.
´
Ich habe schon unter google diverse Artikel gefunden und festestellen müssen das es hier anscheinend keine saubere Lösung dafür gibt?!?!

Könnt ihr mir hier ein Tool oder eine Lösung sagen was dieses Problem definitiv löst?

Wie immer vielen Dank im Voraus für Eure Hilfe!!!

EUER npl38


Eviroment:
Windows 2003 Server Standard SP2
Citrix XenAPP 5.0 Farm R04
Mitglied: StefanKittel
29.09.2010 um 12:01 Uhr
Hallo,

frag mal google bitte. Es gibt genau dafür von MS einen patch für xp/2003.

Stefan
Bitte warten ..
Mitglied: 82053
04.10.2010 um 10:53 Uhr
Hallo,

leider habe ich derzeit genau das gleiche Problem wie nopela. Nur hilft kein uphclean, keine RegTweaks oder sonst irgendwas.

Unsere Setup sieht wie folgt aus:

~30 TS (2 Drittel virt. - 1 Drittel nativ) (Fehler tritt auf beiden Umgebungen auf)
M$ 2K3 TS
Citrix Presentation Server 4.5

habe verschiedene Tweaks und UPHinstallationen (von 1.6d bis 1.6g und auch 2.0beta) auf unterschiedlichen Servern (zum testen - sonst natürlich homogen). Jedoch ohne Erfolg.

Google konnte mir an der Stelle wenig helfen. Die meisten Treffer verweisen in der Regel immer auf UPHClean. Was aber definitiv nicht die Lösung ist.

@StefanKittel: weißt Du noch ne KB Nr zu dem Hotfix oder ähnliches?

Hat sonst noch jemand eine gute Idee?

thx in advance
matt
Bitte warten ..
Mitglied: 82053
10.11.2010 um 15:52 Uhr
Hallo,

bei mir tut es nun wieder so wie es soll. Bei uns lag es an Scriptlogic. Slagent ausgetauscht und tut.

Cheers
matt
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
gelöst Outlook 2016 - Gelöschte Objekte, Gelöschte Elemente (2)

Frage von Corraggiouno zum Thema Outlook & Mail ...

Exchange Server
gelöst Öffentliche Ordner können von Jedem gelöscht werden (2)

Frage von TIM589 zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Router & Routing
Grundkonfiguration Firewall und L3 Switch? (21)

Frage von Maik20 zum Thema Router & Routing ...

Outlook & Mail
Dumme Sache - Userin hat Abwesenheitsnotz in Outlook vergessen (20)

Frage von 1410640014 zum Thema Outlook & Mail ...

Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (15)

Frage von Spitzbube zum Thema Firewall ...