Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Die Numlock Taste leuchtet in der TS-Sitzung, aber die Zahlen funktionieren nicht.

Frage Virtualisierung Hyper-V

Mitglied: spiky123

spiky123 (Level 1) - Jetzt verbinden

30.01.2014 um 12:22 Uhr, 2460 Aufrufe, 3 Kommentare

Hallo Zusammen,

ich habe ein merkwürdiges Phänomän in einer Terminalsitzung dass alle Sitzungen/User betrifft. Die Numlock-Lampe leuchtet aber die Zahlen funktionieren nicht. Betätigt man die Numlock-Taste dann erlischt die Lampe und die Zahlen auf dem Ziffernblock funktionieren. Manchmal tritt dieser Fehler nicht auf. Bei dem Server handelt es sich um einen virtualisierten Server 2012 unter Hyper-V.

Hat jemand eine Idee?

Vielen Dank im Voraus und Grüße aus Essen
Ralf

Mitglied: Deepsys
30.01.2014 um 15:46 Uhr
Hi,

das kenne ich auch, auch mit anderer Remotesoftware

Ich vermute mal, das hängt damit zusammen das dir nur der "lokale" Stand angezeigt wird:
- Server hat NumLock deaktiviert, PC aktiviert
- NumLock drücken
- Server hat NumLock aktiviert, PC deaktiviert

Gestört hat mich das eigentlich nie, darum auch nicht weiter verfolgt.

VG
Deepsys
Bitte warten ..
Mitglied: TiTux
11.01.2016 um 12:00 Uhr
Hallo spiky123,

ich habe das gleiche Problem und unsere Mitarbeiter verwirrt es natürlich, wenn die Einstellung falsch ist.
Konntest Du eine Lösung hierzu finden?

Grüße
TiTux
Bitte warten ..
Mitglied: spiky123
15.01.2016 um 15:23 Uhr
Nein, anscheinend haben sich die Mitarbeiter daran gewöhnt,
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
RAM Berechung für TS (5)

Frage von MegaGiga zum Thema Windows Server ...

Windows Tools
Zwischenspeicher TS RDP-Verbindung (3)

Frage von Yannosch zum Thema Windows Tools ...

SAN, NAS, DAS
gelöst QNAP TS-453U - drei IP-Adressen für iSCSI , SMB , Management (2)

Frage von caspi-pirna zum Thema SAN, NAS, DAS ...

Linux Userverwaltung
Enter-Taste verschafft Angreifern Root-Rechte auf verschlüsselten Systemen (1)

Link von magicteddy zum Thema Linux Userverwaltung ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...