Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

NVidia 8800 GTS Grafikkarte - Ausgang dauerhaft auf DVI2 mit Analogsignal festlegen

Frage Hardware Grafikkarten & Monitore

Mitglied: cardisch

cardisch (Level 3) - Jetzt verbinden

11.07.2011 um 20:07 Uhr, 5038 Aufrufe, 6 Kommentare

Hi@all..

Zuerst mein System
- MSI 975x Platinum PuE
- Intel Core 2 Quad q6700
- 4GB Kingston-Speicher
- Nvidia 8800 GTS 512 (Zotac)
- Windows 7- 64 Ultimate.
- 4-fach (analoger) KVM-Switch

Vor ein paar Tagen wollte ich mein System testen, es bleibt nach dem Start immer einmal komplett hängen.
Nach dem Neustart läuft das System stabil und einwandfrei.
Dazu habe ich testweise eine kleine NVidia (210er) ins System verbaut.
Sietdem hab ich folgendes "lustiges" Problem:
Ich bekomme keine BIOS- und Bootmeldungen mehr über Analogausgang2, der Ausgang 1 liefert ein blaues Bild.
Ungern würde ich auf den KVM-Switch verzichten
Getestet habe ich neben den beiden Grafikkarten (die 210 liefert mir nur ein digitales Bild) noch diverse VGA-auf-DVI-Adapter, drei LCD´s (von 17-22"), diverse VGA und DVI-Kabel (mit entsprechenden Adaptern. Zu Testzwecken habe ich auch den KVM-Switch aus der Signalkette entfernt.
Erst nach dem Windows-Start bekomme ich auch auf DVI-2-Kanal ein analoges Bild.
Wenn ich mal was testen oder reparieren muss, habe ich aber die Popokarte ;-(
Leider finde/kenne ich keine Möglichkeit, des Kanal dauerhaft (auch im BIOS) auf den zweiten umzustellen.
Grafikkarten sind vermutlich i.O., wie gesagt: System ist nach Neustart absolut beschwerdefrei und die 210er ist nagelneu.
Hat irgendjemand einen Tipp für mich ?!
Wenn ich mal ein Bild habe werde ich gerne fehlende Info´s bereitwillig hergeben ...

Danke und Gruß

Carsten
Mitglied: pieh-ejdsch
11.07.2011 um 21:33 Uhr
moin Carsten,

... es bleibt nach dem Start immer einmal komplett hängen.
ist ein neueres BiosUpdate Verfügbar? -> Live Update

auf welchem PCIXpress slot läuft die Karte, welche die Bootmeldungen bringen soll (primary oder Secondary)?
Gibt es im Bios eine Einstellung "Init Display First" oder Ähnliches?

Wenn die Kiste grad am Booten ist drück [pause] und warte bis ein Bilschirm etwas anzeigt (vllt reicht die Zeit nicht um den POST zu entblättern - Bilschirmeinschaltzeit zu Träge)

wenn beide Ausgänge der GK belegt sind wird der 1. Priorisiert.

Gruß Phil
Bitte warten ..
Mitglied: Nagus
11.07.2011 um 22:22 Uhr
Moin,
oder deaktiviere Quick Boot und lass Dir alles hübsch anzeigen (manchmal auch diagnostic boot oder so ähnlich ...)
Nagus
Bitte warten ..
Mitglied: cardisch
12.07.2011 um 08:05 Uhr
Hi@all..

schon einmal danke...
BIOS Update gabe es nicht mehr (Board von 2006) und der erste Slot ist belegt.
Hatte ich eine andere Grafikkarte verbaut, habe ich u.U. nicht einmal ein Windows-Bild bekommen, weder per VGA, noch per DVI ;-(
Im Bios hatte ich alles entsprechende schon eingestellt, was irgendwie mit der Grafikkarte zu tun haben könnte, alles ohne Erfolg.
Aber als ich ausversehen beide Ausgänge der Grafikkarte belegt hatte, lief es fast wieder so, wie gewünscht.
Nachdem ich dann die Kanäle 1 und 2 am KVM-Switch getauscht hatte, lief alles wieder wunderbar (obwohl ich den ja schon aus der Signalkette entfernt hatte).
Jetzt habe ich mir durchs viele ein und ausschalten aber wohl mein WIndows zerschossen, aber das ist ein anderes Problem.
Ich teste noch einmal zwei drei Tage, ob alles wirklich in Ordnung ist, werde aber wohl spätestens dann den Case als gelöst markieren.

Gruß

Carsten
Bitte warten ..
Mitglied: Phalanx82
12.07.2011 um 09:43 Uhr
Hallo Cardisch,

das Problem liegt nicht daran die Ausgänge in irgend einer Forum auf Analog umzubiegen,
die Karte gibt ohnehin das Analog Signal gleichzeitig mit dem Digitalen aus.

Das Problem ist eher, das die Auflösung zur Bildwiederholrate der nativen Modi nicht passt.

Das gleiche Problem haben wir hier im Geschäft mit einem Rechner der auch etwa von 2006
sein dürfte, ggf. 2008, und der Monitor ist nagelneu. Monitor ist von HP mit einer nativen
Auflösung von 1920x1200. Zwar gibt es bei TFTs "keine" Bildwiederholrate mehr, doch kommen
die Signalgeber bzw. Empfänger durcheinander wenn die von der Grafikkarte erzeuge Widerholrate
nicht mit der erwarteten Auflösung passt.
Dann bekommt man so Meldungen wie "Kein Signal" oder "Kabel überprüfen" etc. oder der Monitor
geht in den Standby (so wie bei diesem Rechner).

Sobald allerdings der Windows Bildschirm erscheint und eine höhere Auflösung ausgegeben wird,
funktioniert der Monitor einwandfrei. Schaltet man im Betrieb die Auflösung wieder herunter
(nicht bei allen Auflösungen bemerkbar) dann kann es sein das der Monitor wieder abriegelt.

das Problem kenne ich allerdings auch nur bei älteren Grafikkarten vor 2008 in Verbindung mit entweder
Analog (Röhren) Monitoren oder gewissen Grafikkarten - TFT Konstellationen.


Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: Nagus
12.07.2011 um 19:16 Uhr
Zitat von Phalanx82:
Hallo Cardisch,

das Problem liegt nicht daran die Ausgänge in irgend einer Forum auf Analog umzubiegen,
die Karte gibt ohnehin das Analog Signal gleichzeitig mit dem Digitalen aus.


Nicht unbedingt! Bei meiner Karte nützt es nix wenn ich laufenden Betrieb etwas an den zweiten Ausgang anschließe - kommt kein Bild! Nur wenn beim Booten was angeschlossen ist geht das ...
nur so am Rande ....
Gruß
Nagus
Bitte warten ..
Mitglied: cardisch
15.07.2011 um 08:35 Uhr
Hi@all..

ich setzte den Case auf gelöst.
Ein altersschwaches Kabel hatte Blaustich verursacht.
Warum dennoch der eine Ausgang blau (trotz Entfernung des Kabel) und der andere sowohl per VGA als auch per DVI kein Bild gebracht hat.. Shit happens...
Leider habe ich mir beim "herunterfahren" des System ohne Bild das Windows zerschossen, aber dies ist ein anderes Problem ;-(

Dennoch Gruß und Danke

Carsten
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Grafikkarten & Monitore
Freesync und Grafikkarte von Nvidia (1)

Frage von Stefan007 zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Google Android
Gmail-Konto dauerhaft auf Gerät deaktivieren (4)

Frage von DarkScabs zum Thema Google Android ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...