Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nvidia cpu leistung zu hoch

Frage Linux Linux Tools

Mitglied: tetikmux

tetikmux (Level 1) - Jetzt verbinden

30.06.2010 um 15:58 Uhr, 2942 Aufrufe, 5 Kommentare

Hallo

habe auf meinem notebook(Acer Aspire 6930g Nvidia Geforce 9600M), ubuntu (10.04) installiert mit dem nvidia treiber der vorgeschlagen wurde. alles soweit ok. aber ich habe nun ein problem wenn ich den media player (VLC) starte und ein video mir anschaue geht die cpu leistung des notebooks auf 80%.

hatte vorher win7 installiert und hatte bei gleicher Anwendung ca 15% cpu Leistung.
Mitglied: 45877
30.06.2010 um 16:05 Uhr
Hallo,

was für nen Treiber nutzt du?
Bitte warten ..
Mitglied: tetikmux
30.06.2010 um 16:07 Uhr
NVIDIA Driver Version: 195.36.24
Bitte warten ..
Mitglied: 45877
30.06.2010 um 16:22 Uhr
Hallo,

schau mal was in Einstellungen -> Video als Ausgabe verwendet wird bzw. stell mal auf was anderes.
Bitte warten ..
Mitglied: tetikmux
30.06.2010 um 16:39 Uhr
Also du meinst den VLC player.

habe dort verschieden einstellungen schon vorgenomen cpu last bleibt.
ich gehe davon aus das die gpu nicht beansprucht wird sondern nur die cpu.
wie kann ich das feststellen unter ubuntu?
Bitte warten ..
Mitglied: SamvanRatt
30.06.2010 um 16:39 Uhr
Hi
der VLC nutzt deine GPU halt nicht aus, sprich will alles selber machen. Du brauchst für Nvidia normal auch vdpau mit dabei (keine AHnung ob es das bei Ubuntu dabei gibt), dann wird die GPU voll ausgenutzt; dann solltest du wie mein Gentoo bei BDHD unter 10% Leitung brauchen inkl temp. spatiellem Deinterlacer.
Gruß
Sam
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Server-Hardware
HP DL385 G2, Bildschirm bleibt schwarz, fährt nicht mehr hoch (13)

Frage von comping zum Thema Server-Hardware ...

Windows Server
gelöst HyperV Host CPU Kaufempfehlung (4)

Frage von adrian138 zum Thema Windows Server ...

Windows 7
Windows 7 rechner fährt nicht mehr hoch - bluescreen (10)

Frage von jensgebken zum Thema Windows 7 ...

Grafikkarten & Monitore
AMD GPU zusammen mit Intel CPU (3)

Frage von KungLao zum Thema Grafikkarten & Monitore ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...