Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nvidia Gefore 7800 GS Lüfter läuft ständig volle touren

Frage Hardware Grafikkarten & Monitore

Mitglied: Doerfel

Doerfel (Level 1) - Jetzt verbinden

25.05.2007, aktualisiert 19:45 Uhr, 9663 Aufrufe, 3 Kommentare

Hallo Leute,

ich habe eine Nvidia GeForce 7800 GS Grafikkarte. Unter Windows XP ist diese absolut still gewesen und hat den Lüfter nur beim Spielen angeschaltet bzw auf vollen Touren laufen lassen.

Aktuell habe ich auf Vista installiert und nun bläst der Lüfter ständig. Es ist der neuerste Treiber 158.18_forceware_winvista_32bit_international_whql installiert.

Mir ist dabei folgendes aufgefallen:
Rechner an -> Lüfter läuft auf vollen Touren
Vista lädt -> Lüfter leise
Vista lädt weiter -> Lüfter läuft wieder auf vollen Touren

Ich bekomme den Lüfter einfach nicht von der Drehzahl her runter.

Hat jemand auch das Problem oder sogar ne Lösung?!

Danke
Daniel
Mitglied: Lowman
25.05.2007 um 16:52 Uhr
Tja diese Frage ist alleine schon so simpel zu beantworten, dass ich mich Frage, warum du da nicht selber drauf kommst.
Es ist ganz einfach... Windows Vista hat doch diese tolel neue GRAFIKBESCHLEUNIGTE 3D Oberfläche Aero. Die benutzt für jedes Fenster deine Grafikkarte. Logischerweise befindet sich deine Grafikkarte also IMMER im 3D Betrieb.
Um Abhilfe zu schaffen empfehle ich dir einen neuen Kühler. z.B. den Zalman Alcu.

mfg

Jan
Bitte warten ..
Mitglied: Doerfel
25.05.2007 um 18:13 Uhr
wäre natürlich eine Lösung, allerdings läuft der Lüfter auch wenn ich diese Vista Basic Oberfläche (also nicht die Aero) aktiviere dauernd
Bitte warten ..
Mitglied: Doerfel
25.05.2007 um 19:45 Uhr
Juuuuhhhuuuu.

Das Problem scheint gelöst zu sein. Folgendes:

Ich habe für meine XFX 7800 GS Grafikkarte immer den aktuellsten Treiber von der Nvidia Homepage genommen welche unter Windows XP auch problemlos funktioniert hat.

Unter Vista nun bin ich auf die Homepage von XFX gegangen und habe hier nach einem Vista Treiber gesucht und auch gefunden.

Ich habe nun den Nvidia Treiber deinstalliert und den von XFX installiert (welcher aber auch irgendwie auf nvidia verlinkt war). Nun ist der Treiber drauf und die Grafikkarte macht beim Booten noch krach aber sobald der treiber geladen ist nicht mehr.

So muss es sein.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
EventID 4101 Anzeigetreiber zuvor Nvidia jetzt AMD (3)

Frage von shearer9 zum Thema Grafikkarten & Monitore ...

Batch & Shell
Batch - Warten bis bestimmter Task läuft (5)

Frage von Winfried-HH zum Thema Batch & Shell ...

Windows Server
SSL für WSUS läuft unter Server 2016 nicht (5)

Frage von Raynor zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...