Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nvidia-Graka sendet nur schwarz-weiß-Bilder zum Fernseher

Frage Hardware Grafikkarten & Monitore

Mitglied: cMaster

cMaster (Level 1) - Jetzt verbinden

29.07.2009, aktualisiert 19:47 Uhr, 10376 Aufrufe, 10 Kommentare

Hi,

ich möchte einen Rechner mit einer Nvidia GeForce 8800 GT Grafikkarte mit einem Fernseher verbinden. Wenn ich das Kabel am S-Video-Ausgang der Grafikkarte (und am Scart-Eingang des Fernsehers) anschließe, erkennt die Nvidia-Software, dass ein 2. Ausgabegerät angeschlossen wurde und sendet über diesen Anschluss auch Bildsignale aus, allerdings kommt das Bild an Fernseher nur schwarz-weiß an. Dies muss aber an der Grafikkarte liegen, denn wenn ich das selbe Kabel an mein Notebook anschließe (ATI-Graka) habe ich am Fernseher farbiges Bild.

Woran könnte es liegen, dass nur s/w-Bild gesendet wird, bzw. hat jemand eine Idee, wie ich dieses Problem lösen könnte?
Habe ich irgend etwas in den wenigen Einstellungsmöglichkeiten in der Nvidia-Software falsch gemacht?

Im Voraus schon mal vielen Dank!

Gruß Stefan
Mitglied: Nottrott
29.07.2009 um 20:09 Uhr
Hi,

was hast du für einen Fernseher?
Hast du den Ausgang in den TV-Einstellungen auf PAL/B und Composite gestellt?

Gruß
Nottrott
Bitte warten ..
Mitglied: cMaster
29.07.2009 um 22:59 Uhr
Hi,

der Fernseher von Metz das Modell Talio 37 FHDTV.

In den Nvidia-Einstellungen hab ich gewählt:
Verbindung: S-Video - Fernsehgerät mit Standardauflösung
TV-Format: PAL (Deutschland)

Bei Verbindung gibts noch FBAS zur Auswahl, damit tuts aber genauso wenig, und beim Format hab ich auch haufen verschiedene schon durchgetestet (inkl. NTSC), hat aber auch dann nur s/w-Bild angezeigt....

Gruß Stefan
Bitte warten ..
Mitglied: Nottrott
29.07.2009 um 23:34 Uhr
Hi,

wie hast du den PC an den Fernseher angeschlossen?
Über den GraKa-Adapter auf S-Video und dann auf Scart?
Hast du mal versucht, bei deinem Fernseher in den Einstellungen die Signalart für den Scart-Anschluss zu ändern weil laut Anleitung ist für Scart 1 und 2 schon eine Voreinstellung für Videorekorder bzw. DVD-Player drin?
Versuch vllt. auch mal, den Fernseher direkt über S-Video anzuschließen oder über DVI wenn du keinen zweiten Monitor hast.

Gruß
Nottrott
Bitte warten ..
Mitglied: Aufmuckn
30.07.2009 um 10:20 Uhr
hi

was ich noch weiß (S-Video is ja schon veraltet ) war die Geschichte mit den schwarz-weiß Bildern ne Sache der Polung bei den S-Video Steckern ...

Da gäbe es diverse Anleitungen zum umpolen im Internet .... oder (meiner meinung einfacher ) du nimmst dvi - hdmi oder vga für die übertragung her ... entweder mit adapter auf s-video .. oder besser direkt mit vga (dein fernseher hat ja auch ne vga buchse , und dein PC hoffentlich 2 )

dann sollte das ohne Probleme funktionieren ...
lg
Mike
Bitte warten ..
Mitglied: cMaster
30.07.2009 um 10:46 Uhr
Hi Nottrott,

ich habe das Kabel an der Graka mit S-Video und am TV mit Scart angeschlossen...
Bei der Signalart (Signal-OUT) kann ich einstellen: FBAS / YC / RGB / YUV / HDMI / DVI-D

Ich finde es halt eigenartig, dass es mit meinem Notebook problemlos funktioniert...

Ich habe an der Graka noch einen 2. DVI-Ausgang, allerdings kostet ein Kabel DVI-HDMI mit einer Länge von 20 m min. 50 € aufwärts...

Am Fernseher hab ich einen DVI-Anschluss, allerdings sind 20m lange DVI-Kabel auch furchtbar teuer, deshalb habe ich schon überlegt, wenn ich am PC sowie am TV an den DVI-Anschluss je einen Adapter auf VGA anschließe, und dann ein 20m langes VGA Kabel anschließen würde, würde soetwas funktionieren?

Gruß Stefan
Bitte warten ..
Mitglied: Aufmuckn
30.07.2009 um 11:25 Uhr
schlimmstenfalls musst mit qualitätseinbußen rechnen ... aber funtioniert ...
Bitte warten ..
Mitglied: cMaster
30.07.2009 um 12:33 Uhr
Woran liegt das dann aber, dass es mit der jetzigen Gegebenheit (S-Video => Scart) nicht funktioniert, wenn es da mit meinem Notebook tut? Sendet die Graka meines Notebooks andere (ältere) Signale über den S-Video-Port aus?
Bitte warten ..
Mitglied: Nottrott
30.07.2009 um 13:24 Uhr
Hi,

lag bei deiner GraKa ein S-Video-Kabel dabei? Versuch mal, damit direkt auf den S-Video-Eingang des Fernsehers zu gehen.
Hast du schonmal in den Einstellungen des Fernsehers geschaut ob es da evtl. was zum Eingangssignal gibt?

Gruß
Nottrott
Bitte warten ..
Mitglied: cMaster
30.07.2009 um 17:39 Uhr
Hi, ich danke euch für eure Hilfe!

Auf der home.arcor.... Seite ist ja das Tool TV-Tool, das speziell für nVidia Karten ist, genannt, das habe ich installiert und hab da noch etw. rumgeklickt, keien Ahnung mehr was...
Dann hab ich am TV die in den Einstellungen noch Signal-OUT auf YC gestellt, weil ich das in dem Tool irgendwo was von YC gelesen hab, und jetzt funktioniert es!

Nochmals vielen Dank an Nottrott und mike141182!

Gruß Stefan
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Server-Hardware
HP DL385 G2, Bildschirm bleibt schwarz, fährt nicht mehr hoch (13)

Frage von comping zum Thema Server-Hardware ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (12)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Outlook & Mail
Outlook 2016 - Briefpapier Bilder werden nicht angezeigt (6)

Frage von Markowitsch zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...