Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NVidia Installationsproblem - KDE kaputt

Frage Linux

Mitglied: LordCalf

LordCalf (Level 1) - Jetzt verbinden

23.02.2011, aktualisiert 24.02.2011, 3102 Aufrufe, 2 Kommentare

Debian NVIDIA Treiber crashed KDE (Update)

Habe mir seit gestern das neuere Debian 6.0.0 installiert und wollte nun den aktuellen NVIDIA Treiber installieren jedoch scheint das Setup noch nicht ganz auf dem neuesten Stand zu sein...

habe da es den gcc-4.3 forderte eingestellt (habe gcc-4.4)

Installer: NVIDIA-Linux-x86_64-256.53.run

Die Grafikkarte ist eine Geforce 210m (Laptop)

nun meckert der Installer aber über den Kernel habt ihr da eine Idee was man da machen könnte ?

Setup ERROR: Unable to find the kernel source tree

meinen die den NVidia Kernel wenn ja wie kann ich das Ding bei mir installieren ?

auf der Debian Package Seite find ich zumindest so auf Anhieb nichts...

- Danke für jede Hilfe -
Mitglied: dog
23.02.2011 um 20:36 Uhr
Setup ERROR: Unable to find the kernel source tree

01.
apt-get install linux-headers-`uname -r`
Bitte warten ..
Mitglied: LordCalf
24.02.2011 um 15:32 Uhr
so hab die headers und den Treiber erfolgreich installiert...

nun mein größeres Problem was ich nicht erwartet habe...

start x ... also mein kde ... startet nicht mehr

start x meint nur das nix zu finden ist

und was wohl angeblich damit zutun hat - da ich noch nvidia-xconfig und nvidia-glx probieren wollte als install ist das irgendein Bug vorliegt mit einer libGL1.so.1 blabla jedenfalls hat es nicht geholfen diese zu entfernen der aktuelle nvidia treiber hat auf jedenfall mein kde geschrottet

hoffe ihr habt ne idee ?

hier das LOG des apt-get install nvidia-glx

http://www.text-upload.com/read.php?id=53940&c=9827575
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst Installationsproblem sql server 2014 auf windos 10 rechner (23)

Frage von jensgebken zum Thema Windows 10 ...

Festplatten, SSD, Raid
gelöst Mainboard kaputt, Daten von Raid sichern? (6)

Frage von MyApps2GO.de zum Thema Festplatten, SSD, Raid ...

SAN, NAS, DAS
QNAP Installationsproblem wenn der Client mehre statische IP-Adressen hat (6)

Erfahrungsbericht von StefanKittel zum Thema SAN, NAS, DAS ...

Batch & Shell
gelöst For Schleife kaputt? (5)

Frage von Peter32 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...