Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nvidia Nforce430 NIC Treiber in RIS Installation integrieren

Frage Microsoft Windows Server

Mitglied: xbrainbug

xbrainbug (Level 1) - Jetzt verbinden

14.01.2011, aktualisiert 14:26 Uhr, 3156 Aufrufe

Hallo zusammen,

ich versuche Netzwerkartentreiber für einen nforce430 Chipsatz in eine RIS Installation zu intergrieren (Windows 2000/XP). Habe dies schon mit anderen Treibern gemacht (Intel Pro 100 VE usw), da gab es keine Probleme. Da ja Nvidia mal wieder sein eigenes ding macht und alles so abgeändert hat, das die normalen NIC-Treiber nicht mehr mit dem RIS zusammen arbeiten, hab ich nen echtes Problem. Hab schon viel gesucht im Netz und auch schon viele Anleitungen und spezielle Treiber gefunden, hat aber alles keinen erfolg gebracht!
Egal was ich probiere, es kommt immer die Meldung "Das Betriebssystemabbild enthält keine Treiber für die Netzwerkkarte.,...."

Hier eine kleine Zusammenfassung:

- Normales Flat Image erzeugt (mit den $OEM$\$S1\Drivers\NIC ordnern)
- Treiber in den i386 Ordner kopiert (Habe einen Treiber speziell von Asus für den Chipsatz, der angeblich mit allen Boards laufen soll. Einen Treiber von einem anderen Hersteller, mit der gleichen Anleitung und die Standardtreiber von Nvidia)
- Nachdem dies alles keinen erfolg brachte, wollte ich die Treiber von Hand in Windows integrieren, was leider auch nicht klappte
- UBCD oder Bart PE konnten mir auch nicht helfen

Ich weiß das ich erst irgendwie dem Setup klar machen muß, das es erst etwas anderes starten muß, bevor es den NIC-Treiber einbinden kann. Laut den Anleitungen die ich habe, sollten die Treiber das Problem von selbst lösen, leider keinen erfolg.

Ein Anpassen der .sif Dateien etc. ist kein Problem, habe ja andere PC´s die über das Netzwerk booten, wo ich die Treiber auch von Hand einbinden mußte. Nur dieser spezielle Treiber oder Chipsatz läßt sich einfach nicht einbinden.

Aussage von Nvidia ist, es gibt keinen Treiber, soll mich an den Boardhersteller wenden.
Boardhersteller verweißt mich auf die Standard Nvidia Treiber, mit denen es ja nicht geht.

Biostar MCP6P M2+
NIC = Realtek RTL8201CL - 10/100 PHY

Am liebsten wäre mir, einfach die Treiber von Hand in das Windowssetup zu integrieren, also nicht erst im RIS! Aber leider find ich dafür keine Anleitung oder Hilfe, nur für SATA Treiber, was mir nicht weiter hilft, da dieser Treiber ja auf einer txtsetup.oem aufbaut.
Ähnliche Inhalte
Viren und Trojaner
Node-Server im Nvidia-Treiber ermöglicht Malware-Ausführung (1)

Link von transocean zum Thema Viren und Trojaner ...

Windows Installation
PW vergeben mit der Installation und in das OS integrieren (5)

Frage von NAFNON zum Thema Windows Installation ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(40)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (10)

Frage von keine-ahnung zum Thema Exchange Server ...

Datenbanken
gelöst MySQL Zeiterfassungs-Problematik (wer ist eingecheckt) (9)

Frage von NativeMode zum Thema Datenbanken ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (8)

Frage von ahaeuser zum Thema Windows Server ...