Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NVIDIA RAID 1 Windows 7 64 Bit langsam

Frage Hardware Festplatten, SSD, Raid

Mitglied: BUBUsnet

BUBUsnet (Level 1) - Jetzt verbinden

20.11.2009 um 11:09 Uhr, 8301 Aufrufe, 8 Kommentare

Hallo Forum!

Das Problem ist, dass die Geschwindigkeit nicht ausreicht, auch wenn es ein integrierter RAID-Controller ist.

Meine Peripherie:

Asus M2N32SLI Deluxe mit NForce 590 SLI AMD Chipsatz
Windows 7 Prof. 64 Bit
Spiegelung 2er Samsung 1 TB HDD -->Leserate ca. 60 MB/s (HDTach & HD Tune)
neueste mainboard und RAID Treiber


Zuvor hatte ich ein RAID 0 mit zwei 500er Festplatten--> Leserate lag bei >100 MB/s (HDTach & HD Tune)
Danach RAID 1 zwei 1 TB mit Windows Vista Ultimate 64 Bit -->Lesereate bei ca. 60 MB/s (HDTach & HD Tune)


Nun ist mir etwas seltsames aufgefallen:

Wenn ich z.B. eine Setupdatei von dem Nvidia Mainboardtreiber starte und einfach nur beim ersten Dialogfeld stehen lasse und dann mit HDTach & HD Tune die HDD teste, hab ich das überraschende Ergebnis von über 100 MB/s beim Lesen.
Ich dachte erst an die Prozessorauslastung, die sich aber nicht ändert wenn ich das Setup starte.

Ich verstehe diesen Zusammenhang nicht udn möchte gern, dass die Leistung permanent hoch ist.

Vielleicht habt ihr einen Tipp wie man den Fehler finden und eliminieren kann. Fehlen noch wichtige Infos?


Schöner Gruß
Mitglied: Iwan
20.11.2009 um 13:02 Uhr
hallo,

wie kommst du auf die Idee, ein Raid 0 mit Raid 1 zu vergleichen?
das eine ist ein Striping, das andere eine Spiegelung
Bitte warten ..
Mitglied: DerWoWusste
20.11.2009 um 13:26 Uhr
Wenn ich z.B. eine Setupdatei von dem Nvidia Mainboardtreiber starte und einfach nur beim ersten Dialogfeld stehen lasse und dann mit HDTach & HD Tune die HDD teste, hab ich das überraschende Ergebnis von über 100 MB/s beim Lesen.

Ob Du's glaubst oder nicht, das hab ich auch schon mal gesehen. Das entscheidende ist wohl, dass beim Setup der Prozess stets hochgestuft wird (elevation auf hohen Integrity level). Sobald ein Prozess mit hoher Integrität läuft, stoppten bei mir die Rödeleien auf der Festplatte (Superfetch!), die die Leseleistung für Prozesse, mit denen ich derzeit arbeitete, ausbremsten. Warum das so ist, ist mir unklar.

Teste:
1) Dienst Superfetch stoppen/stoppen und dauerhaft deaktiviert lassen (Startart auf deaktiviert)
2) einen beliebigen Prozess elevated starten, also zum Beispiel notepad.exe mit der Rechten Taste anklicken und wählen "als Administrator ausführen"
und nochmal messen.
Bitte warten ..
Mitglied: BUBUsnet
20.11.2009 um 13:31 Uhr
Hey,

klar, das ist mir klar. Soltle nur zeigen, dass der Controller die Geschwindigkeiten auch hinbekommt.
Das Stripeset war auch mit älteren HDDs.

Verstehe nur nicht, dass die Performance nicht permanent beim RAID 1 erreicht werden kann. (Einzelnd schaffen die ja auch über die 100 MB/s)
Bitte warten ..
Mitglied: BUBUsnet
20.11.2009 um 13:33 Uhr
danke! ,

das werde ich testen...
Bitte warten ..
Mitglied: BUBUsnet
20.11.2009 um 18:12 Uhr
Soo,

hab das gerade so getestet wie beschrieben...

Leider bringt das keinen Unterschied. Wenn notepad.exe als Administrator läuft sind die HD-Tune Werte die alten.

Aber:

Mir ist da gerade etwas aufgefallen! Habe noch einmal die Mainboardtreiber Setup gestartet. Da fällt auf das ein Kern(DualCore) zu fast 100% ausgelastet ist. HD-Tune gibt mir in diesem Zeitraum <100MB/s aus.
Also war das eine Fehlinfo von mir im ersten Beitrag.

Als weiteren Test habe ich mit dem Programm "DVBViewer" einen HD Sender eingestellt-->Auslastung beide Cores 50% ... und so ist auch die Leistung vom HD-Tune zwischen 50 und 100 MB/s.
Stelle ich im DVBViewer ein, dass er nur einen Kern belasten soll (80% Auslastung auf diesem Kern) dann sind die Datenraten beinah wieder an 100 MB/s.

Fazit: Je höher die Auslastung eines Kernes, desto höher die Leseleistung der Spiegelung.

Hat da noch jemand einen Tipp?
Bitte warten ..
Mitglied: DerWoWusste
20.11.2009 um 20:40 Uhr
Entweder ein Bug in W7 oder im Treiber für den raidcontroller (oder evtl. im Chipsatztreiber) - ich würd mal alles updaten.
Bitte warten ..
Mitglied: BUBUsnet
20.11.2009 um 22:59 Uhr
Bei Vista hatte ich genau dasselbe Problem, ich versuche mal andere ältere Treiber
Bitte warten ..
Mitglied: BUBUsnet
21.11.2009 um 19:43 Uhr
Habe ältere Treiber bzw. modifizierte leistungsfähigere RAID/Sata Treiber getestet. Bringt leider keinen Erfolg.
Es gilt jedesmal:


"Je höher die Auslastung der CPU, desto höher die Leseleistung der Spiegelung."
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...