Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

nVidia S-ATA RAID 1 - XP sucht bei jedem Start S-ATA Controller, System läuft aber

Frage Hardware Festplatten, SSD, Raid

Mitglied: 47143

47143 (Level 1)

21.04.2007 um 16:40 Uhr, 4145 Aufrufe

AUSUS Mainboard M2NBP-VM CSM , Raid Chipsatz: nVidia nforce 430b, 2x Seagate Barracuda SATA-II 250GB, RAID 1, Windows XP Prof. SP2

Hallo allerseits,

vielleicht hat jemand Tipps für das folgende Phänomen?
Ich habe folgende Konfiguration:

AUSUS Mainboard M2NBP-VM CSM mit Raid Chipsatz: nVidia nforce 430b, 2x Seagate Barracuda SATA-II 250GB, RAID 1, Windows XP Prof. SP2

Das Raid ist eingerichtet und funktioniert, auch das nVidia "Media Shield" zeigt an, dass alles passt. Windows-Installation lief ohne Probleme, Patches sind auf aktuellem Stand. Läuft insgesamt eigentlich tadellos.
Aber: bei jedem hochfahren meldet sich der WinXP-Hardwareassistent. Es zeigt an, dass er einen neuen IDE-Controller gefunden habe und installtiert automatisch (ohne Rückfrage) den korrekten nVidia-Treiber für den Serial ATA Controller. Zum Schluß meldet er jedoch "Es ist ein Fehler aufgetreten. Das Gerät wurde nicht gefunden." Ich kann die Meldung nur mit "Fertigstellen" quittieren.
Danach ist der Controller jedoch aktiv und ohne Fehlermeldung im Gerätemanager eingetragen. Das ganze Spiel treibt WinXP bei jedem Hochfahren.
Hat jemand eine Idee, wie ich WinXP entweder
a) den Controller dauerhaft ins Hirnskästchen meißeln kann oder
b) hat jemand Erfahrungen mit nVidia Raids und kann einschätzen, ob ich das Gerät gefahrlos deaktivieren kann? Denn m.E. hat der "Allgemeine" Serial ATA-Controller ja nix mit dem Raid zu tun, aber vielleicht mit den DVD-Laufwerken?

Viele Grüße

SamHall
Ähnliche Inhalte
Festplatten, SSD, Raid
SSD Raid 1 über onboard Raid Controller wie überprüfe ich ob Trim korrekt läuft
gelöst Frage von TechnoXFestplatten, SSD, Raid11 Kommentare

Hallo und eine wunderschönen Start in die neue Woche, Ich hatte vor einer Woche hier ja schon mal geschrieben ...

Festplatten, SSD, Raid
Welche Festplatten und welcher Controller für privaten Raid 1
gelöst Frage von fcmfanswrFestplatten, SSD, Raid8 Kommentare

Hallo zusammen, meine BackupFestplatte ist nun zum wiederholten Male kaputt gegangen. Nun möchte ich gerne ein Raid 1 haben ...

Festplatten, SSD, Raid
Bestehende RAID 1 mit anderem Controller weiterverwenden
Frage von maddigFestplatten, SSD, Raid2 Kommentare

Guten Morgen, ich habe zurzeit eine Synology DS215j als NAS. Ich will demnächst umziehen auf einen HP microserver gen8. ...

Windows Server
Fujitus Primergy TXM1310 Raid 1 onboard controller
gelöst Frage von FRIWIBAWindows Server8 Kommentare

Ich schaffe es nicht, auf meinem neuen Primergy TX1310 Server ein Raid 1 mit dem onboard controller einzurichten. Ich ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 4 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 8 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 8 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 11 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...