Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nvidia Treiber und servergespeicherte Benutzerprofile

Frage Microsoft Windows Server

Mitglied: Sandro1987

Sandro1987 (Level 1) - Jetzt verbinden

27.06.2008, aktualisiert 14:08 Uhr, 4176 Aufrufe, 1 Kommentar

Hallo @ all

Nvidia Treiber und Benutzerprofile

Ich hab hier eine Domäne mit Windows 2003 Server und ein paar Clients eingerichtet.
Hat soweit alles funktioniert bis auf die Tatsache dass bei manchen Maschinen die servergespeicherten Benutzerprofile nicht repliziert wurden, weder bei der Anmeldung noch bei der Abmeldung.

Bei den Clients mit ATI Grafik hats von Anfang an funktioniert, egal mit welchem BS. Nur die Clients mit Nvidia-Karte gingen nicht, was, wie ich nach längeren Versuchen und googeln herausgefunden habe wohl ein bekanntes Problem ist:

http://support.microsoft.com/kb/897101/de

So, wie dort beschrieben hat´s aber nicht geklappt, erst als ich die Nvidia-Treiber völlig deinstalliert habe, gings. Mit XP und mit Vista.

Und schlimmer noch, auch mit den aktuellsten Nvidia-Treibern ist das Problem nicht behoben.

Für XP hab ich die Lösung dann gefunden: Nvidia-Treiber erst installiert, als die Maschinen am DC angemeldet waren. Danach gehts, auch ohne den Dienst zu deaktivieren.

Bei den beiden Vista-Maschinen funktioniert das leider nicht. Sowie der Nvidia-Treiber installiert ist, werden die Profile nicht mehr repliziert. Auch nicht, wenn, wie oben im Artikel beschrieben, der Dienst "NVIDIA Display Driver Service" deaktiviert u. beendet ist.

Das Profil wird als "servergespeichert" angezeigt, weder in den Ereignisprotokollen auf dem Server noch auf dem Client gibts irgendeinen Hinweis, alles klappt, nur repliziert wird eben nicht.

Ich könnte natürlich die Nvidia-Treiber weglassen, die Kisten laufen auch mit den Standard-Treibern von Vista, oder notfalls müsste halt ne ATI - GrafikKarte rein. Aber das kanns doch nicht sein ... ?!

Jemand ned Idee .... ?
Mitglied: koenich1983
27.06.2008 um 14:08 Uhr
Moin,

eventuell hilft das Programm UPHClean weiter.
http://blogs.technet.com/uphclean/

Gruß
Bitte warten ..
Ähnliche Inhalte
Viren und Trojaner
Node-Server im Nvidia-Treiber ermöglicht Malware-Ausführung (1)

Link von transocean zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
PRIMERGY TX300 S3 VLAN Treiber für Windows Server 2016 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Finde keinen LAN Treiber für WinServer 2016 (12)

Frage von Coolzero zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(9)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...