Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Objekt nicht gefunden Fehler nach Migration von Exchange 2003 auf 2007

Frage Microsoft Exchange Server

Mitglied: Christoph87

Christoph87 (Level 1) - Jetzt verbinden

04.05.2010 um 16:25 Uhr, 7407 Aufrufe, 6 Kommentare

Hallo zusammen,

wir haben einen 2003er SBS auf einen 2008 SBS migriert und im Laufe dessen halt auch eine Migration von Exchange 2003 auf 2007 hinter uns. Die Clients setzen alle nach wie vor Outlook 2003 ein.

Funktioniert auch bis auf eine Tatsache problemlos:
Wenn man beim Client auf "Senden und Empfangen" klickt erscheint folgende Fehlermeldung:

Fehler (0x8004010F) beim Ausführen der Aufgabe "Microsoft Exchange Server": "Der Vorgang konnte nicht ausgeführt werden. Ein Objekt wurde nicht gefunden."

Meiner Meinung nach hängt das mit dem Offline Address Book zusammen, jedoch konnte ich den Fehler bisher nicht lösen. Die Verteilung über den öffentlichen Ordner ist aktiviert und der Ordner ist auch ein Exchange 2007 Ordner.

Habt ihr irgendeine Idee? Ein komplettes Deaktivieren des OAB über den Server wäre auch nicht verkehrt, da die Clients ohne hin immer mit dem Server verbunden sind, jedoch scheint das wohl nicht so einfach zu sein!?

Danke schonmal,
Grüße
Christoph
Mitglied: Dani
04.05.2010 um 21:19 Uhr
Hi Christoph,
deine Vermutung ist richtig...das Problem exisstiert auch bei Exchange 2010 und Outlook 2003. In diesem legst du einfach nochmal ein neues Offlineadressbuch an, macht dieses zum Standard und deaktivierst das Vorhandene. Danach einmal neu genieren. Zum Schluss auf dem Client Outlook neustarten und über Extras -> Senden / Empfangen -> Adressbuch downloaden - fertig.


Grüße,
Dani
Bitte warten ..
Mitglied: Christoph87
06.05.2010 um 16:48 Uhr
Hi Dani,

dankeschön! Aber was meisnt Du mit neu generieren? Ein neues angelegt, das zum Standard gemacht und das alte deaktiviert habe ich schon.
Er generiert doch schon beim Erstellen, oder meinst Du noch was anderes?

So bringt es jedenfalls leider noch keine Besserung!

Grüße
Christoph
Bitte warten ..
Mitglied: Dani
06.05.2010 um 19:57 Uhr
Hi Christoph,
das globale Adressbuch wird stündlich aktualisiert. In diesem Fall würde ich das einfach manuell anstoßen. Damit du siehst, ob es funktoniert. Das kann gut ein paar Minuten gehen bevor dein Outlook die neue Datei downloaden kann.


Grüße,
Dani
Bitte warten ..
Mitglied: Christoph87
06.05.2010 um 20:06 Uhr
Mh.. okay! Danke für die Antwort! Dann sollte das Problem ja morgen behoben sein, glaube ich leider noch nicht dran, da ich es schonmal neu erstellt hatte (da waren der öffentliche Ordner allerdings noch im Legacy-Format).
Ich melde mich dann morgen nochmal!

Eine Idee wie man das OAB komplett über Exchange deaktivieren kann, hast Du nicht? Das wäre auch noch eine willkommende Lösung!
Bitte warten ..
Mitglied: Dani
06.05.2010 um 20:15 Uhr
Hi,
Eine Idee wie man das OAB komplett über Exchange deaktivieren kann, hast Du nicht? Das wäre auch noch eine willkommende Lösung!
bei Exchange 2010 kannst du das OAB über HTTP(s) zur Verfügung stellen und brauchst keine öffentliche Ordner mehr. Vorraussetzung ist natürlich das du Outlook 2007 hast (glaube ich).


Grüße,
Dani
Bitte warten ..
Mitglied: Christoph87
06.05.2010 um 20:31 Uhr
Ja, das ist in der Tat so, allerdings kommen wir von den Outlook 2003 Clients so schnell nicht weg!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2007 Migration auf Exchange 2016 (3)

Frage von obliterator zum Thema Exchange Server ...

Exchange Server
Migration Exchange 2007 zu 2013 schlägt fehl (1)

Frage von zimlars zum Thema Exchange Server ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von obliterator zum Thema Exchange Server ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (21)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Hosting & Housing
CNAME auf FTP funkt nicht mehr (7)

Frage von Wintektiv zum Thema Hosting & Housing ...

Netzwerkmanagement
Suche eine Software für Cloudverwaltung (6)

Frage von tsunami zum Thema Netzwerkmanagement ...