Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Objektbibliothek (l) fehlt Office 2010

Frage Microsoft Microsoft Office

Mitglied: Iceman75

Iceman75 (Level 1) - Jetzt verbinden

17.11.2010, aktualisiert 20.11.2010, 9110 Aufrufe, 5 Kommentare

Hi,


ich hab ein kleines Problem. Ich habe einen neuen Rechner für einen User bestellt und konfiguriert. Win 7 64 bit. Ich habe Office 2010 installiert.

Lief alles auch ganz gut. Seit gestern meldet Office beim öffnen einer Word oder Excel Datei immer "Eine der Objektbibliotheken (l) fehlt oder ist beschädigt. Verwenden Sie Setup für die erneute Installation". Dann öffnet sich ein Office 2010 Installationsfenster und nach einiger Zeit wird das Dokument dann geöffnet.

Was kann das sein? Hab schon ein wenig im Netz geforscht aber nichts gefunden. Vielleicht kann mir einer von euch ja helfen.

Danke
Gruß
Ice
Mitglied: hajowe
17.11.2010 um 08:26 Uhr
Hi,

kann es sein das er in der Exceldatei Funktionen nutzt die der User in anderen Dateinen bisher noch nicht genutzt hatte?
Bei einer Office-Installation wird ja nicht generell alles installiert. Ich kenne das Problem aus Office 2003.
Da mußte ich manchmal auch nachinstallieren, weil Teile nicht drauf waren.
Danach war es immer ok.


oder aber es ist wirklich eine Bibliothek beschädigt.

Gruß
Hajowe
Bitte warten ..
Mitglied: Iceman75
17.11.2010 um 08:30 Uhr
Also es ist egal welches Excel Dokument oder auch ganz "normales" Word Dokument....
Bitte warten ..
Mitglied: Flo985
17.11.2010 um 09:41 Uhr
Hi, lass einfach die Reparatur drüber laufen...
Ich hatte auch schon viele Office 2010, die Fehler gebracht haben nach der installation. Nach der Reparatur lief dann meist alles,
Bitte warten ..
Mitglied: Iceman75
17.11.2010 um 10:37 Uhr
Reperatur habe ich schnon gemacht. Bring nix.

Er meldet, wenn man das Stup abbricht, das in der Registry eine oder mehre Dateien beschädigt sind. Aber dann macht er die Datei auf.

Habe mal ne Power Point gestartet. Da macht er das nicht, öffnet ganz normal.....
Bitte warten ..
Mitglied: StephanS
21.10.2014 um 10:34 Uhr
Bei mir war es eine Microsoft Access Runtime, die von einem Drittprogramm installiert wurde. Leider weiß ich nicht mehr welches Programm das war. Der Fehler trat offensichtlich nach der Deinstallation des Drittprogramms auf.
Nach der Deinstallation der Access Runtime war alles wieder normal.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Outlook & Mail
Freigegebenes Postfach - Exchange 2013 - Office 2010-2013-2016 (6)

Frage von ATLaptop zum Thema Outlook & Mail ...

Microsoft Office
Office 2010 Sicherheitscentereinstellungen - GPO (6)

Frage von ChrisIO zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...