Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Office 2000 Service Release 1a Probleme

Frage Microsoft Microsoft Office

Mitglied: Vitcheff

Vitcheff (Level 1) - Jetzt verbinden

20.02.2003, aktualisiert 15.03.2006, 12709 Aufrufe, 3 Kommentare

Nach der Installation von Office 2000 und SR-1a, funktioniert Office korrekt nur bei den User, die vor der Installation angelegt worden sind. Wenn sie zum ersten Mal bei der Anmeldung angelegt werden tritt beim starten von Office-Anwendungen Fehler 1706 auf - "Die Quelldatei kann nicht gefunden werden", man wird nach dem Pfad von dieser Datei gefragt und nach mehrmaligem "abbrechen" wird die Anwendung gestartet. Das gilt für jede Office 2000 Anwendung. Die Benutzer-Anmeldung läuft über Novell 4.
Mitglied: loucypher25
23.02.2003 um 14:14 Uhr
Das Problem kenne ich, Lösung war ein RIS-Server - oder ein freigegebenes Verzeichnis mit einem MSI-Paket. Es wird wieder ein kurzes Installationsfenster gezeigt und das wars.
Hatte leider keine zeit mich näher damit zu befassen, aber diese Lösung hat bei mir gut funktioniert und tut es immer noch.

mfg
loucypher
Bitte warten ..
Mitglied: Vitcheff
24.02.2003 um 15:15 Uhr
Das mit dem RIS-Server und dem freigegeben Verzeichnis mit einem MSI-Paket habe ich so gut wie gar nicht verstanden. Könntest du es anders ausdrücken? Danke für die Hilfsbereitschaft!
Bitte warten ..
Mitglied: Ravers
15.03.2006 um 10:29 Uhr
Ich würde dem Benutzer temporär Administrator-Rechte geben, Pfad angeben und installieren, Admin-Rechte entziehen und gut ist (?!)

Prinzipiell würde ich Office auf einen freigegbenen Ordner legen und von dortaus installieren, dann gib er auch den Pfad standardmässig an.

Mfg
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Office 2013 - Exchange 2010 - Probleme mit Anhängen (3)

Frage von Coscos zum Thema Exchange Server ...

Windows Server
WinServer 2012 R2 Office 2016 Start Probleme (4)

Frage von spacedonuts zum Thema Windows Server ...

Microsoft
gelöst Windows 2000 SP4 vs XP ohne Service Pack für Labor PC (11)

Frage von matze0004 zum Thema Microsoft ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...