Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Microsoft Office

Office 2000 verlangt immer wieder die Installations-CD

Mitglied: mario01

mario01 (Level 1) - Jetzt verbinden

21.06.2005, aktualisiert 14.08.2007, 9927 Aufrufe, 5 Kommentare

Hallo,

ich hatte schon einmal dieses Problem. Diesmal nach der Installation von NAV Corp. 10.0. MS Office 2000 (Pro) verlangt die Installations-CD, beim Start eines Office-Produktes, bzw. schon beim Systemstart (Office Autostart).
Ich hatte beim letzten Mal einen Reg-Key gefunden, mit dem man dem office quasi sagt, alle Daten sind da und es verlangt die CD nicht mehr. Es muß sich um einen Bug handeln, das selbst wenn man die CD einlegt die Meldung irgendwann wiederkommt.

Es wäre mir sehr geholfen, sollte jemand eine Idee haben,

Mfg, mario
Mitglied: pc-pure
21.06.2005 um 23:36 Uhr
Hallo,

passiert auch zum Teil bei Office 2003.

Liegt meist an einer schlecht abgeschlossenen Installation.

Besonders wichtig ist, wenn der Rechner an einer Domäne hängt:

Lokal hochfahren, d.h. mit dem ersten eingerichteten Konto, bei Domäne muss beim einloggen der Rechnername ausgewählt werden, nicht die Domäne.

Wenn mas mit nem Domänenadmin macht, gibt es ab und an weiter Probleme.

Mit nem loklaen Account, der Adminrechte hat, die Installation mit der Ändern-Option noch mal machen.

Sollte helfen.

Gruss

Christian
Bitte warten ..
Mitglied: uellendahl
27.09.2006 um 11:05 Uhr
Liegt meist an einer schlecht
abgeschlossenen Installation.


habe selbes Problem und mehrfach installiert, denke nicht, dass es daran liegt.

Besonders wichtig ist, wenn der Rechner an
einer Domäne hängt:

Lokal hochfahren, d.h. mit dem ersten
eingerichteten Konto, bei Domäne muss
beim einloggen der Rechnername
ausgewählt werden, nicht die
Domäne.


Ich habe erst alles installiert, dann die Clients geklont und erst dann die Clients an der Domäne angemeldet. Bei jedem neuen User das gleiche Problem.


Ich hatte beim letzten Mal einen Reg-Key gefunden, mit dem man dem office quasi sagt,
alle Daten sind da und es verlangt die CD nicht mehr.

Dieser Reg-Key scheint vielversprechend zu sein. Hast du den evt. gefunden?

Matthias
Bitte warten ..
Mitglied: mario01
27.09.2006 um 11:29 Uhr
Hallo,

ich glaube ja, habe das Problem aber glaube ich damit umgangen, dass die Installation-CD auf einer Freigabe auf dem Server liegt. Liegt schon wieder ein ganzen Stück zurück. Damit kann falls benötigt der Client die Daten von da beziehen.
Mfg Mario
Bitte warten ..
Mitglied: 51589
02.08.2007 um 17:25 Uhr
Hallo

Ich habe dieses Problem sowohl bei Office2000 wie bei Office3000. Es wird zwar keine CD verlangt, aber beim Öffnen irgend eines Office-Programms startet der Windows Installer. Er läuft dann durch und das Office-Programm funktioniert normal. Nur das Öffnen dauert halt länger und ist nervig.

Ich habe einen SBS2003 Server und 10 Clients mit Windows XP Pro. Diese Umgebung läuft seit 2005 unverändert. Nun wurde im Juni 2007 der WSUS 3.0 installiert und seither besteht das Problem mit dem Windows Installer.

Es gibt aber keine Gesetzmässigkeit, wann bei wem welcher Installer startet! Mal der für Office2000 mal für Office2003. Mal bei user x mal bei user y. Und dies auch nicht bei jedem Öffnen eines Programms. Zwischendurch läuft alles wie geschmiert.

Hab schon alle möglichen Beiträge zu diesem Thema im Internet gefunden: den Installer habe ich durchlaufen lassen, die Registry habe ich überprüft (ist alles so wie's hätte geändert werden sollen) und die user sind lokale Administratoren.

Nun frage ich mich, ob die Probleme irgendwie mit dem WSUS zusammenhängen, da sie ja erst nach dessen Installation aufgetreten sind..

Selbst mein externer IT-Dienstleister findet keine Lösung; er ist im Gegensatz zu mir Profi! Kann mir vielleicht jemand von euch einen Tip geben?

Herzliche Grüsse
Cornelia
Bitte warten ..
Mitglied: mario01
14.08.2007 um 08:53 Uhr
Hallo,

so wie es klingt, gab es tatsächlich ein Fehler mit dem Windowsinstaller durch das Windowsupdate.

Ich hatte auch mal den WSUS 2.0 installiert und es gab damit erhebliche Probleme, vor allem auch dadurch dass Benutzer die automatische Updateinstallation zum Teil abgebrochen haben, das Updates nicht wie konfiguriert installiert wurden u.ä.. Also statt dem eigentlichen Zweck mir Arbeit abzunehmen, wurde das Gegenteil erreicht. Wie das mit dem WSUS 3.0 aussieht kann ich nicht beurteilen.
Vielleicht kannst du den Installer ja noch einmal händisch neuinstallieren.

MfG
Mario
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Office 13 Installation geht nicht
Frage von vikswagcatMicrosoft Office4 Kommentare

Hallo Leute, habe gerade versucht "Office 13 Home&Business" auf einem Rechner zu installieren. Vorab: genug Speicher; Internet: WLAN Empfang=ausreichend; ...

Microsoft Office
Office Installation als Silent Install
Frage von 2SeitenMicrosoft Office7 Kommentare

Hallo Zusammen, Ich versuche gerade eine "Silent" Installation für Office 2013 zu machen. Dazu starte ich die setup.exe mit ...

Microsoft Office
Parallele Office Installationen
Frage von OrbitusMicrosoft Office2 Kommentare

Hallo zusammen, ich habe folgende Aufgabenstellung und vll. habt ihr ja noch ein paar Tipps / Tricks / Infos ...

Microsoft Office
Office C2R automatische Installation verhindern
Frage von TestTyp12Microsoft Office1 Kommentar

Hallo Zusammen, ich möchte mit dem Click to Run tool Skype 2016 auf etwa 50 Computern ausrollen. Ich habe ...

Neue Wissensbeiträge
Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 4 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit13 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen10 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk9 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...