Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Office 2003 als Hauptbenutzer

Frage Microsoft Microsoft Office

Mitglied: graubart

graubart (Level 1) - Jetzt verbinden

10.05.2006, aktualisiert 18.07.2006, 4800 Aufrufe, 5 Kommentare

Hallo,

auf einem Rechner ist winXP Pro installiert.
auf diesem Rechner ist auch Office 2003 komplett installiert.
Nun habe ich einen Hauptbenutzer eingerichtet.
Starte ich Excel so startet der Windows Installer und Microsoft Office 2003 Pro Edition wird konfiguriert, das hört gar nicht mehr auf der Installer startet am laufenden Band.
Erst durch abbrechen der Installation hört der Spuk auf. Schalte ich in Excel in den Addins das Euro Währungstool aus so startet Excel ganz normal.

Beim Start von Word gibt es keine Probleme.

Bei Power Point startet ebenfalls das Installationsprogramm aber nur einmal und dann kann man mit PP arbeiten. Beim nächsten Start von PowerPoint genau dasselbe, der Installer startet wieder konfiguriert irgendwas und man kann ganz normal arbeiten.

Bei Start von Outlook startet laufend der Installer und konfiguriert was weiß ich.

Ich habe Office repariert, neu Installiert und den Hauptbenutzer rausgeschmissen, einen neuen angelegt, das Problem bleibt bestehen. Wandel ich das Konto um von Hauptbenutzer in Administrator so gibt es keine Problem.

Wäre nett wenn jemand helfen könnte.

Gruß graubart
Mitglied: NeoCortex
10.05.2006 um 20:06 Uhr
hallo,

theoretisch müsste es reichen wenn du auf dein kompletten office 2003 ordner, adminrechte für jeden user vergibst... ist zwar keine hübsche lösung.. müsste aber funktionieren. es kann auch sein das du noch einträge in der registrierung ändern musst.. dazu müsste ich selber erst mal nachschauen aber probiere es mal mit den adminrechten auf den ordner!

mfg
neo
Bitte warten ..
Mitglied: 29950
10.05.2006 um 20:12 Uhr
Hallo,

nach erfolgreicher Office Installation solltest Du alle Programme (Word, Excel etc.) einmal als Admin starten. Danach sollte außer nach einer Service Pack Installation keine Windows Installer Aufforderungen mehr kommen.


pago
Bitte warten ..
Mitglied: graubart
11.05.2006 um 12:41 Uhr
Hallo,

danke für die Tips.
Mit der Systemwiederherstellung habe ich den Zeitpunkt vor der Office Installation wiederhergestellt und dann Office nochmal Installiert.

Jetzt geht es.

Danke graubart
Bitte warten ..
Mitglied: axeld
09.07.2006 um 14:29 Uhr
Hallo,

habe nach einer kompletten Neuinstallation von XP und dann Office xp das gleiche Problem mit dem ständigen starten von dem Windows Installer. Ich hab auch schon alles ausprobiert, bis zum kompletten Neuinstallieren. Als Benutzer sehen auch die Symbole für eine Excel oder Word Datei anders aus als bei mir als Admin. Ebenfalls trifft das auch auf Adobe zu. Was kann ich denn noch machen? Wie funktioniert das mit den Adminrechten auf den Office Ordner für jeden Benutzer?

Danke für alle Hilfe die Ihr mir zukommen lassen könnt, Axel
Bitte warten ..
Mitglied: NeoCortex
18.07.2006 um 10:35 Uhr
hi,

klicke mit der rechten maustaste auf deinen office ordner -> dann freigabe und sicherheit -> dort den punkt sicherheit und dort unter gruppen- oder benutzernamen die gruppe jeder hinzufügen und dieser gruppe vollzugriff auf den ordner erteilen. das müsste helfen. es kann dann noch einmal passieren das der windowsinstaller aufploppt aber danach müsste er dann nicht mehr auftauchen

mfg
neo
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Gruppenrichtlinien-Vorlage Office 2013 auf einem DC 2003 (5)

Frage von bluepython zum Thema Windows Server ...

Exchange Server
Office 2013 oder 2016 mit Exchange 2003 (2)

Frage von uridium69 zum Thema Exchange Server ...

Windows Server
KMS unter Win2012R2 - Office 2013 (6)

Frage von bensonhedges zum Thema Windows Server ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...