Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Office 2003 auf Terminalserver 2003 (GELÖST!!!)

Frage Microsoft Microsoft Office

Mitglied: abacusrk

abacusrk (Level 1) - Jetzt verbinden

17.11.2004, aktualisiert 18.11.2004, 7012 Aufrufe, 2 Kommentare

Jede Office Anwendung macht beim Öffnen oder Speichern einer Datei 15 "Gedenksekunden" bevor das Dokument angezeigt wird. Dabei ist es egal, ob die Datei lokal oder auf dem Server gespeichert ist, am Netzwerk liegts also nicht. Größe der Datei ist auch egal.

Lösung:
Auf dem Server ist auch die Anwendung AVM Ken installiert. Dieser Proxy und Mailserver stellt eine "virtuelle Netzkarte" für seine direkten Internet und ISDN zugriffe zur Verfügung.
In meiner Konfig mit einem Router ist das nicht nötig, nur wird es nicht automatisch beim Umschalten auf "keine direkte Einwahl" in Ken deaktiviert, sondern bleibt als Netzwerkverbindung erhalten. Nachdem ich diese manuell deaktiviert habe, geht´s!
Es ist also anzunehmen, dass Office hier eine Anfrage an alle Netzadapter schickt und auf Antwort wartet. Alle nicht angeschlossenen aber aktivierten liefern dann wohl 15 sec. nix zurück und Office wartet.
Mitglied: garciam
17.11.2004 um 23:13 Uhr
Ciao

Du hast Office schon im Installationsmodus und mit TERMSRVR.MST installiert?

Gruss
Bitte warten ..
Mitglied: abacusrk
18.11.2004 um 09:16 Uhr
Win 2003 TS schaltet sich vor der Installation von Software automatisch in den Modus. Im Hintergrund erscheint das selbe Bild, wie bei einer Installation über die Systemsteuerung.

Ich habe bei Office 2003 keinen Hinweis gefunden, dass das auch nötig ist mit einer mst zu installieren. Es hat auch keine entsprechenden Meldungen ausgegeben (wie z.B. Office 2k).
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Office 2016 Upload Center am Terminalserver deinstallieren. (1)

Frage von Afrall zum Thema Microsoft Office ...

Microsoft Office
gelöst Office 365 auf Terminalserver deaktiviert sich immer wieder (3)

Frage von martin1993 zum Thema Microsoft Office ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...