Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Office 2007 MSP funktioniert nicht

Frage Microsoft Microsoft Office

Mitglied: psilo87

psilo87 (Level 1) - Jetzt verbinden

08.01.2010 um 08:31 Uhr, 6665 Aufrufe, 5 Kommentare

Hallo Zusammen!

Ich bin gerade dabei mit dem Office Anpassungstool 2 eine MSP für eine Scriptinstallation zu erstellen.

nach dem ich alle Punkte durch bin (VLK, Welche Programme, Installationsziel, ect.) speicher ich die MSP im root von den Installationsfiles.
darauf bekomme ich folgende Fehlermeldung wenn ich die MSP ausführen will.:

"Der Upgradepatch kann vom Windows Installer-Dienst nicht installiert werden, weil das Programm, das installiert werden soll, möglicherweise fehlt, oder weil der Upgradepatch eine andere Version des Programms aktuallisieren würde. Stellen Si sicher, dass das zu aktuallisiernde Programm auf dem Computer installiert ist, und dass die den richtigen Upgrade Patch installieren."

Ich bin recht rahtlos... im moment ist Office 2003 installiert.

Die MSP ist 4,2MB groß.


Danke vorab!

Viele Grüße Tim
Mitglied: steffenk
08.01.2010 um 14:26 Uhr
Hallo,

kann es sein, dass das MSP von dir nur mit Office 2007 läuft und nicht für ein Upgrade gedacht ist?
Wenn ich das Tool richtig verstehe, ist die MSP dafür gedacht eine bestehende Offcie 2007 Installation an deine Bedürfnisse anzupassen.

Einfach Test:
Installiere Office 2007 von Hand und führ dann mal die MSp auf. Was passiert?


Gruß
Steffen
Bitte warten ..
Mitglied: psilo87
08.01.2010 um 14:52 Uhr
Ich glaube nicht, da man ja auch den CD Key angeben kann und sagen kann was installiert werden soll.
Außerdem haben User es als anleitung für eine Skriptverteilung angegeben. Das muss iwie klappen.

Aber danke für den Tipp =)


Grüße


Tim
Bitte warten ..
Mitglied: steffenk
08.01.2010 um 15:03 Uhr
Hi,

mit denen Infos kann ich schon mehr anfagen;)
Office 2007 nutzt statt einer MST Antwortdatei nun MSP Dateien, um das Setup zur Laufzeit zu befüllen. Sprich, du kannst die Datei bei der Skriptinstallation als Antwortdatei nutzen.
Sprich:

"setup.exe" /adminfile "office.msp"

Gruß
Steffen
Bitte warten ..
Mitglied: psilo87
08.01.2010 um 15:26 Uhr
Hey,


okay soweit so gut aber laut murphys gesetzt klappts natürlich immernoch nicht...

Das anfangs Setupmenü kommt verschwindet wieder und nichts passiert darauf... habe eine neue MSP gebaut aber das gleiche phänomen =/

grüße!
Bitte warten ..
Mitglied: steffenk
08.01.2010 um 15:45 Uhr
Hi,

was sagt der Eventviewer wenn du das Setup auf machst?
Weiter wäre auch die Logdatei vom Setup (unter c:\temp) nützlich.


Gruß
Steffen
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
gelöst Speicherpfade in Office 2007 ändern! (2)

Frage von mike7050 zum Thema Microsoft Office ...

Microsoft Office
gelöst Upgrade Office 2007 auf 2013 (3)

Frage von Lukas4580 zum Thema Microsoft Office ...

Windows Netzwerk
gelöst Dateiberechtigung Office 2007 und Office 2013 (3)

Frage von Maverick6 zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows Server

Netzwerkfehler bei HyperV - Host

Anleitung von Scrises zum Thema Windows Server ...

Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows Server
Upgrade von Win Server 2008 auf 2012 gescheitert (19)

Frage von Ghost108 zum Thema Windows Server ...