Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Office 2007 Standard Installation mit eingebettetem SP3 über GPO funktioniert nicht.

Frage Microsoft Windows Installation

Mitglied: patriwag

patriwag (Level 1) - Jetzt verbinden

10.10.2012 um 21:29 Uhr, 3417 Aufrufe, 1 Kommentar

Hallo,

ich versuche schon seit heute Nachmittag Office 2007 Standard über GPO mit integriertem SP3 auszurollen. Um das Szenario testen zu können, habe ich mir eine virtuelle Maschine hergenommen auf die ich das Office draufspiele. Nachdem ich diese boote, wird das Office installiert - jedoch ohne SP3. Das SP3 habe ich aber wie im Technet beschrieben extrahiert und in das UPDATES Verzeichnis der Installationsquelle gelegt. Somit sollte während der Installation ja auch das Update nachgezogen werden. Auch mit SP2 klappt es nicht. Was bringt mir ein 2007 Rollout ohne SPs?

Gruß Patrick
Mitglied: patriwag
11.10.2012 um 07:59 Uhr
UPDATE:

Heute morgen habe ich herausgefunden, dass ich das SP3 wohl doch richtig integriert habe. Stoße ich das Setup manuell auf einem Client an, werden gegen Ende der Installation die Updates angewendet und das SP3 mit installiert. Warum funktioniert das nicht beim ausrollen über die GPO? Die Installationsquelle inkl. config.xml ist die gleiche.
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Vorinstalliertes Office 2007 "Standard" erneut installieren (2)

Frage von Milchmann89 zum Thema Microsoft Office ...

Microsoft Office
gelöst Upgrade Office 2007 auf 2013 (3)

Frage von Lukas4580 zum Thema Microsoft Office ...

Microsoft Office
gelöst Office 2007 Upgrade auf 2013 ständiges First Run Fenster (5)

Frage von xbast1x zum Thema Microsoft Office ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (23)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (16)

Frage von thomasreischer zum Thema Hardware ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...