Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Microsoft Office

GELÖST

Office 2010 Installation schlägt plötzlich fehl ohne Fehlermeldung - einfach nicht da

Mitglied: tobivan

tobivan (Level 1) - Jetzt verbinden

11.04.2014, aktualisiert 14.04.2014, 1684 Aufrufe, 5 Kommentare

Hallo,
bei uns läuft seit Jahren die Office 2010 Installation problemlos über eine setup.msp die über setup.exe /admin erstellt wurde. Über eine batch-Datei wird die Installation auf den Clients ausgeführt. Seit ca. einer Woche funktioniert das plötzlich nicht mehr. Die Installation startet wie immer, auf c:\Programme\ wird ein Ordner \msbuild angelegt und (scheinbar) alle Dateien reinkopiert. Der Installationsprozess läuft alleine ab, beendet nach ca. 5 Minuten ohne Fehlermeldung und siehe da: der Ordner msbuild ist wieder weg und kein Office ist installiert.
Zur Sicherheit habe ich die setup.msp nochmal angeschaut, alles scheint korrekt dort hinterlegt.
Kann ich den Installationsprozess irgendwie loggen um zu sehen, wo was schief läuft?
Am Server 2008 R2 wurden in letzter Zeit zwei Änderungen gemacht: IExplorer 11 per WSUS verteilt und Java update 51. Klappte beides problemlos.

Vielen Dank für Tipps und Hinweise.
Mitglied: colinardo
LÖSUNG 11.04.2014, aktualisiert 14.04.2014
Hallo tobivan,
geh dazu mal die Informationen hier durch (insbesondere die Hinweise zum Verbose-Logging des Setups):
http://www.administrator.de/forum/ofice-2010-setup-l%C3%A4%C3%9Ft-sich- ...

Grüße Uwe
Bitte warten ..
Mitglied: tobivan
11.04.2014 um 18:14 Uhr
Vielen Dank, das ist einiges an Lektüre fürs Wochenende.
Hoffentlich findet sich damit der Fehler.
Bitte warten ..
Mitglied: tobivan
14.04.2014 um 16:30 Uhr
Im setup-log fand ich tatsächlich einen rollback Eintrag: eine .cab Datei konnte im Installationsprozess nicht komplett geladen werden. Im www danach gesucht war schnell klar, dass der Echtzeitschutz des Virenscanners Schuld hatte. Also schnell in F-Secure als Ausnahme .CAB eingetragen, und siehe da, funktioniert wieder.
Frage ist nur, und das zum mittlerweile 2. Mal, wie diese Einstellung plötzlich anders sein kann. Vor kurzer Zeit funktionierte es nämlich noch.
Vielen Dank!
Bitte warten ..
Mitglied: colinardo
14.04.2014, aktualisiert um 16:37 Uhr
da wird F-Secure wohl ein Signaturproblem haben.
Alternativ trage den ganzen Ordner aus dem die Installation immer stattfindet, in die Ausnahme ein.

Grüße Uwe
Bitte warten ..
Mitglied: tobivan
15.04.2014 um 09:17 Uhr
Ich hab den gesamten Ordner als Objekt und die Endungen CAB eingetragen.
Ich denke, es hat vielleicht was mit der Zeit zu tun: F-Secure scannt die .cab und die Office Installation wartet auf die .cab Datei-->kann diese nicht öffnen-->rollback
Bitte warten ..
Ähnliche Inhalte
Windows Tools
DotNet Installation schlägt fehl
gelöst Frage von emeriksWindows Tools1 Kommentar

Hi, Windows Server 2008 R2 SP1 Ich will/muss .Net auf min. 4.5 aktualisieren, weil eine Anwendung das erfordert. Egal, ...

Vmware
EsxI installation schlägt fehl
Frage von geforce28Vmware11 Kommentare

Hallo Leute, ich habe einen Dell Power Edge T110 II Habe mir dafür das Vmware Image 5.5 von Dell ...

Exchange Server
Exchangeserver 2013 Installation schlägt fehl
gelöst Frage von E2K2014Exchange Server2 Kommentare

Hallo Zusammen, ich installiere gerade einen Exchange 2013 Server. Diesen installiere ich direkt mit dem CU6 Installer. Der bisherige ...

Windows Server
Installation (ecoDMS) am TS schlägt fehl
gelöst Frage von meddieWindows Server5 Kommentare

Hallo Leute, ich habe die letzten Tage auf einem Win 2012 R2 Standard Server den ecoDMS Server installiert. Und ...

Neue Wissensbeiträge
Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 4 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit13 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen10 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk9 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...