Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Office 2010 Installation,Setup.exe kann nicht ausgeführt werden

Frage Microsoft Microsoft Office

Mitglied: xluki29x

xluki29x (Level 1) - Jetzt verbinden

27.06.2012 um 08:15 Uhr, 12386 Aufrufe, 3 Kommentare

Gute Morgen zusammen !

Ich habe das Problem auf meinem Notebook W7/64 wenn ich das Office 2010 installieren will führe ich zum Starten der Installation die Setup.exe aus. Das Problem ist das wenn ich das Setup ausführe öffnet es kurz das Office 2010 Installationsfenster und schliesst es sofort wieder mit der Meldung: Setup funktioniert nicht mehr. Das Programm wird aufgrund eines Problems nicht richtig ausgeführt. Das Programm wird geschlossen und Sie werden benachrichtigt, wenn eine Lösung verfügbar ist. Beim ersten mal hatt es sogar die Desktop Icons von 2003 ersetzt zu 2010. Und wenn ich jetzt die Installation neu starten will kommt immer diese Fehlermeldung.

Wenn ich versuche den Teil den ich schon installiert habe zu deinstallieren kommt immer die Fehlermeldung das diese Funktion in meinem Land ( Österreich ) nicht verfügbar ist.

Ich habe nach den Problemen schon gegoggelt aber bis jetzt nichts hilfreiches gefunden.
Hoffe irgendjemand hat das Problem auch schon mal gehabt .

Freue mich auf eine Antwort.

Danke
Gruß
Luki
Mitglied: d4shoerncheN
27.06.2012 um 08:28 Uhr
Hallo,

heruntergeladenes Image oder DVD?

Hast du schon einmal in die Ereignisanzeige geschaut, ob dort weitere Informationen stehen?
Systemsteuerung -> Verwaltung -> Ereignisanzeige
Wahrscheinlich dort unter dem Punkt "Installation".

Hast du die Installation mal mit "Ausführen als Administrator" versucht?

Gruß
Bitte warten ..
Mitglied: nikoatit
27.06.2012, aktualisiert um 08:36 Uhr
Moin,

das Install-Problem kann ja nur zwei Hintergründe haben:
  • Installation ist nicht sauber durchgelaufen
  • Install-Ressourcen sind defekt

Ach und erscheint dein Office schon als Eintrag unter Systemsteuerung/Software?
Wenn ja, dann markier es und geh mal auf "Ändern".
Dann sollte er dir "Reparieren" anbieten.
Klappt das nicht, dann hilt wohl nur alles sauber zu deinstallieren:

Das entfernen der restlichen Dateien per Hand gestalltet sich etwas schwerer...
Es gibt zwar einige Tools dafür, aber ich lösche die Schlüssel lieber per Hand.
Trotzdem ein gutes Tool ist z.B. RegCleaner
Aber vorsichtig und wenn du unsicher bist (egal ob Tool oder per Hand), dann lass das lieber einen IT-Spezi bei dir durchführen!
Du musst so vorgehen:
  • Lokalen Dateien zu Office auf deiner Platte löschen
  • In der Registry: Schlüssel zu Office (meistens unter Software) löschen
  • In der Registry: Den Installationseintrag löschen unter:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

Gruß
Bitte warten ..
Mitglied: xluki29x
27.06.2012 um 10:38 Uhr
Servus Miteinander !

Danke für die Antworten.

Wir hatten zuerst noch eine andere Idee und zwar Microsoft Fix It 50450.
Das Tool hat alles Sauber gelöscht und konnte dann ganz normal nochmal das Office 2010 installieren.
Sind erst später draufgekommen das Microsoft dafür ein Toll hat .

@ Nikoatit: das mit dem RegCleaner hab ich auch schon probiert hat nicht geklappt.

Danke für eure Hilfe

Gruß
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
gelöst Nach Office 2010 SP2 Update - Kein Sharepoint export zu Access möglich (1)

Frage von paddl82 zum Thema Microsoft Office ...

Microsoft Office
gelöst Automatische Verteilung eines angepassten Menübands in Office 2010 (12)

Frage von HYDmin zum Thema Microsoft Office ...

Outlook & Mail
Freigegebenes Postfach - Exchange 2013 - Office 2010-2013-2016 (6)

Frage von ATLaptop zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (18)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...