Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Office 2010- Kopieren-Einfügen-Phänomen oder gemeinsame Zwischenablage?

Frage Microsoft Microsoft Office

Mitglied: mika2011

mika2011 (Level 1) - Jetzt verbinden

18.01.2012, aktualisiert 15:57 Uhr, 4761 Aufrufe, 6 Kommentare

Hallo,

ich betreue ein 60 Mann starkes Netzwerk(Windows Domäne). Es wird Office 2007 und Office 2010 eingesetzt.

Nun zu meinem Problem. Ein Benutzer nennen wir ihn Benutzer A kopiert etwas. Kurz darauf fügt ein zweiter Benutzer, Benutzer B, etwas ein. Beide Benutzer arbeiten lokal auf ihrem Rechner. Jeder hat einen eigenen Rechner.
Dennoch fügt Benutzer B aus irgendeinem Gund den Text von Benutzer A ein.
Beide bearbeiten ein anderes Dokument.
Die Server wurden gerade alle ausgetauscht. Die Betriebssysteme und damit auch die Funktionsebene auf Windows Server 2008R2 aktualisiert.
Das Problem war bereits vor und ist auch nach der Umstellung vorhanden.
Es tritt fast täglich und teilweise auch mehrfach täglich auf.

Vorher wurden in der Domäne servergespeicherte Profile benutzt. Ich hatte vermutet, dass dadurch das Phänomen verursacht wird. Allerdings werden im umgestellten Netzwerk keine servergespeicherten Profile mehr verwendet, aber gleiches Problem.

Die Clients verwenden größtenteils Windows 7. Das Problem tritt zwischen mehreren Clients auf. Alle Rechner und die Software sind up-to-date.

Hat irgendjemand eine Ahnung wie man das Problem lösen und abschalten kann?
Mitglied: bloodstix
18.01.2012 um 14:51 Uhr
Hallo,

Ich kann dir zwar bei dem Problem nicht konkret helfen. Aber entweder ist es was ziemlich triviales, wie
eine gemeinsame Zwischenablage oder ihr habt euch was ziemlich hartes eingefangen (Problem, nicht Virus o.ä.)

Ich habe schon etliche Windows-Netzwerke verschiedenster Zusammenstellungen mit teilweise haasträubenden Konfigurationen betreut und
so ein Phänomen noch _nie_ erlebt.

Erst recht nachdem du ja schreibst die Server sowie die Clients wurden ausgetauscht.
Bei einer neu eingerichteten Windows-Installation wäre mit nicht im Ansatz ein solches Feature bekannt.
Bitte warten ..
Mitglied: Creamer
18.01.2012 um 15:43 Uhr
Hallo!

So was habe ich auch noch nie gehört.
Die Frage ist, was NICHT getauscht wurde, weil da ja das Problem liegt. Aber ich vermute auch weniger eine physische Maschine als mehr defekte oder verbastelte User-Profile, speziell das des Default-Users bzw. Domänen-Benutzers. Wie es meistens so ist, wird das Active Directory nämlich eben nicht neu ausgetauscht, sondern nur um die neuen Features der nächsten Generation (Schema) erweitert.

Richtet man ein neues Konto ein, wird aufgrund des Default-Users eine Kopie generiert, die dann den Namen des neuen Nutzers trägt. Ist bei dem Default-Profil etwas verändert worden, oder greift dort eine Gruppenrichtlinie, die aus jedem unique User den selben macht, dann könnte es evtl. zu solch einem Problem kommen. Ich wüsste zwar nicht, wie man so etwas konfiguriert, aber möglich ist vieles.^^

Manchmal gibt es auch Probleme, wenn man einen Server virtualisiert, und dann ohne Weiteres klont und direkt im produktiven Modus betreibt, statt ihn mit sysprep o.ä. auf einen neuen Einsatz vorzubereiten. Das Problem dahinter ist dann die Windows-SID, die eigentlich die verschiedenen Maschinen bzw. alle Objekte in der Domäne voneinander unterscheidet. Fahren jetzt z. B. 2 geklonte Server mit den selben SIDs oder vergeben evtl. auch die selben SIDs für neue Objekte (in dem Fall User), dann könnte es evtl. zu solch komischen Auswüchsen kommen. Im Speicher des Terminalservers wird dann die Zwischenablage des Users A mit der SID XYZ hinterlegt. USER B verfügt nun über die selbe SID, und holt sich mittels STRG+V aus der Speicherstelle des selben SID-Objekts die kopierten Daten (von USER A) heraus.
Objekte im AD können alle nur eine eindeutige SID haben, von daher vermute ich auch nicht, dass es das AD selber ist, aber evtl. Variablen in Gruppenrichtlinien oder Remoteserverprofil-Einstellungen, die nur auf ein Konto/Objekt/Freigabe etc. zugreifen.

Zum Testen dieser Behauptung würde ich mal einige Testuser anlegen: eingie aufgrund des Default Users, einige anhand eines anderen Users.
Zum anderen mal lokal auf der Kiste einloggen, also kein Domänenlogin und das selbe Spiel wieder mit lokalen Testusern ausprobieren; hier würde ich vermuten, wenn es sich denn um eine AD - oder Profil-Geschichte handelt, dass das Phänomen bei den lokalen Usern nicht auftritt. Und wenn das so ist, kannst Du das Problem schon mal nur auf die Domäne und verbundenen Dienste eingrenzen.

Wenn Du die Lösung hast, wäre ich sehr daran interessiert, diese zu lesen.

Gruß und viel Erfolg,
Creamer
Bitte warten ..
Mitglied: Curb47
18.01.2012 um 16:23 Uhr
Hallo mika2011,

das ganze hört sich tatsächlich sehr kurios an. Hatte dieses Phänomen auch noch nie.

Das einzigste was mir in den Sinn kommt ist, dass es zu Windows XP die schöne clipbrd.exe gab mit der man direkt in die Zwischenablage schauen konnte, und dort sogar Inhalte für Remotecomputer freigeben konnte. Bei Windows 7 gibt es diese Anwendung nicht mehr und die Zwischenablage wird direkt in den Arbeitsspeicher gelegt.

Da du ja geschrieben hast, du hast "größtenteils" Win7, könnte es ja sein du hast noch eine XP Kiste. Wenn ja, schau doch mal ob dort die Zwischenablage für andere freigegeben ist. Wenn ja, beende diese.

Ich könnte mich total irren, aber vielleicht ein erster Anhaltspunkt.

Gruß

Curb
Bitte warten ..
Mitglied: Lochkartenstanzer
18.01.2012 um 17:10 Uhr
Wirklich kurioses problem:

Tritt das problem nur mit diesen zwei Usern auf, oder auch mit anderen. Sofern es mit anderen auftritt, Leg mal zwei neue Benutzer an, ob es mit denen auch auftritt

Un Laß eine Netzwerksniffer mitlaufen um zu sehen, ob und wohin die daten die mit CTRL-C kopiert werden übertragen werden.

lks
Bitte warten ..
Mitglied: dog
18.01.2012 um 19:38 Uhr
- gestrichen -
Bitte warten ..
Mitglied: mika2011
19.01.2012 um 23:38 Uhr
Hi Leute,

hab Urlaub, deshalb kann ich erst nächste Woche testen, wenn ich es zeitlich schaffe. Das mit dem Netzwerksniffer ist eine gute Idee. Da das Problem aber in 8-9h Arbeit meist nur ein bis zweimal auftritt wird es schwierig das mitzuschneiden.

Die Clients wurden übrigens nicht ausgetauscht. Die Servergespeicherten Profile wurden bei der Übernahme zunächst lokal geschaltet und dann mit Windows Easy Transfer übertragen. Soweit ich gesehen habe werden da aber keine Anwendungsdaten übertragen. Also kann es in dem Bereich keinen Fehler geben.

Ich habe auch einige ehemaligen Kollegen diesbezüglich gefragt. Niemand hatte so etwas zuvor und niemand weiß somit Rat...
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Microsoft Office
gelöst Office 2010 und einfügen von .pcx Dateien (24)

Frage von DerWoWusste zum Thema Microsoft Office ...

Outlook & Mail
Freigegebenes Postfach - Exchange 2013 - Office 2010-2013-2016 (6)

Frage von ATLaptop zum Thema Outlook & Mail ...

Microsoft Office
Office 2010 Sicherheitscentereinstellungen - GPO (6)

Frage von ChrisIO zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...