Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Office 2010 per MSP-Datei samt MAK-Key installieren und ist dann dennoch NICHT lizenziert und muss manuell gemacht werden

Frage Microsoft Microsoft Office

Mitglied: kaineanung

kaineanung (Level 1) - Jetzt verbinden

16.11.2010 um 09:49 Uhr, 6913 Aufrufe

Hallo Leute,

ich habe da ein Problem und hoffe ihr könnt mir da vielleicht weiterhelfen.

Hier im Unternehmen haben wir so an die 100 PCs auf welche Office 2010 PP automatisch installiert werden soll.

Jetzt habe ich eine Batchdatei erstellt welche die bisherige Office 97 deinstallieren soll. Das klappt einigermaßen ausser das es im Silent-Modus ist und der Benutzer muss am Ende eine Messagebox-Meldung wegklicken (Mausklick auf 'Ok'-Button). Aber das ist nicht das Thema sondern die MSP-Datei mit dem enthaltenen MAK-Lizenz-Key.
Ich erstelle also eine MSP-Datei (Office 2010 -> setup.exe /admin)
und trage alles ein was ich benötige und wie ich es haben will.
An der Stelle der Lizenzierung trage ich unseren Mehrfach-Aktivierungs-Schlüssel (Multiple Activation Key -> MAK) und wähle auch die Option aus daß es sich um einen MAK-Schlüssel handelt.

Die Installation erfolgt auch ohne Probleme FAST im Silent-Modus (Anfangs kurz das Office 2010 PP-Installationsfenster).
Nach der Installation ist das Produkt jedoch NICHT Lizenziert und ich muss manuell in Office 2010 PP den Lizenz-Key nochmals eingeben (unter Hilfe -> 'Produkt Key ändern') und erst dann ist es Lizenziert.

Meine Frage nun: was mache ich falsch, was ist zu tun das die Lizenzierung bereits, wie vorgesehen (oder ? sonst wäre es ja in der MSP-Erstellung nicht enthalten?), per MSP-Datei während der Installation erfolgt ?
Ähnliche Inhalte
Microsoft Office
gelöst Nach Office 2010 SP2 Update - Kein Sharepoint export zu Access möglich (1)

Frage von paddl82 zum Thema Microsoft Office ...

Microsoft Office
gelöst Automatische Verteilung eines angepassten Menübands in Office 2010 (12)

Frage von HYDmin zum Thema Microsoft Office ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...