Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Office 2010 mit SCCM deployen mit Statusbalken ohne Benutzereingabe

Frage Microsoft Windows Server

Mitglied: michlVhm

michlVhm (Level 1) - Jetzt verbinden

30.08.2011 um 13:23 Uhr, 2906 Aufrufe

Hallo zusammen,

ich versuche Office 2010 mit SCCM 2007 zu deployen mit einem sichtbaren Statusbalken aber ohne jegliche Benutzereingabe. Leider geht das alles nicht....

Also ich habe mittels OCT das Setup folgendermassen angepasst:
- Eula für User akzeptiert
- Display auf Basic/GRundlegend gestellt
- modale Dialoge unterdrückt
- Abschlussmeldung ist auch ausgeschaltet

Ich gebe beim Packet bzw. Programm (für die Verteilung) als kommandozeilenparameter nur setup.exe und sonst nichts ein, damit sollte eigentlich ja das asngepasste setupFile.msp das ich im Ordner Office\Updates abgelegt habe benutzt werden.

Das Packet kommt beim Testrechner (Win 7) an, wird aber immer total Silent installiert der User sieht also nicht das gerade eine Installation läuft, was er aber soll.
Des weiteren muss ich das Office immer per hand aktivieren. Ich habe im OCT bei Setup Eigenschaften "AUTO_ACTIVATE" mit Value "1" eingefügt, das funktioniert aber leider auch nicht.

Hat irgendjemand Ideen oder Anregungen?

Mit freundlichen Grüßen

michl
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Outlook & Mail
Freigegebenes Postfach - Exchange 2013 - Office 2010-2013-2016 (6)

Frage von ATLaptop zum Thema Outlook & Mail ...

Microsoft Office
Office 2010 Sicherheitscentereinstellungen - GPO (6)

Frage von ChrisIO zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...