Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Office 2010 SP1 Installation per WSUS erfolgreich - oder doch nicht?

Frage Microsoft Microsoft Office

Mitglied: DT1234

DT1234 (Level 1) - Jetzt verbinden

08.07.2011, aktualisiert 10:21 Uhr, 6843 Aufrufe

Office 2010 SP1 per WSUS installiert, Windows Update schlägt es aber weiterhin zum Installieren vor

Hallo,


ich habe hier wohl auf allen Rechnern ( W7 64-bit, W7 32-bit, XP 32-bit) ein 'Problem' mit dem SP1 für Office 2010 32-bit..

Das Update wurde im WSUS freigegeben und auch erfolgreich installiert:



Service Pack 1 für Microsoft Office 2010 (KB2510690), 32-Bit-Edition

Installationsdatum: ‎04.‎07.‎2011 09:54

Installationsstatus: Erfolgreich

Updatetyp: Wichtig

Service Pack 1 (SP1) für Microsoft Office 2010 (KB2510690), 32-Bit-Edition, enthält Updates zur Verbesserung von Sicherheit, Leistung und Zuverlässigkeit. Zudem ist der SP ein Rollup aller bereits veröffentlichten Updates.



Wenn ich aber online nach Updates suche, dann wird mir



Service Pack 1 für Microsoft Office 2010 (KB2510690), 32-Bit-Edition

Downloadgröße: 25,5 MB

Sie müssen ggf. den Computer neu starten, damit die Änderungen wirksam werden.

Updatetyp: Wichtig

Service Pack 1 (SP1) für Microsoft Office 2010 (KB2510690), 32-Bit-Edition, enthält Updates zur Verbesserung von Sicherheit, Leistung und Zuverlässigkeit. Zudem ist der SP ein Rollup aller bereits veröffentlichten Updates.



weiterhin angeboten. Wenn ich unter Office die Version überprüfe, dann wird SP1 angezeigt. (das Häkchen ist im Gegensatz zu WinXP bei Win7 jedoch nicht gesetzt)
Was ist hier los?

Unter XP wird übrigens eine Downloadgröße von knapp 320MB angegeben.
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Microsoft Office
gelöst Nach Office 2010 SP2 Update - Kein Sharepoint export zu Access möglich (1)

Frage von paddl82 zum Thema Microsoft Office ...

Microsoft Office
Office C2R automatische Installation verhindern (1)

Frage von TestTyp12 zum Thema Microsoft Office ...

Microsoft Office
gelöst Automatische Verteilung eines angepassten Menübands in Office 2010 (12)

Frage von HYDmin zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (22)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...