Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Office 2010 Starter zieht ständig Features aus dem Netz

Frage Microsoft Microsoft Office

Mitglied: mikmcmoe

mikmcmoe (Level 1) - Jetzt verbinden

18.06.2012, aktualisiert 18:34 Uhr, 5271 Aufrufe, 1 Kommentar

Hi,
kennt jemand das Phänomen, dass Microsoft Office 2010 Starter ständig irgend welche Features aus dem Netz nachlädt?
Bei Word ist das so schlimm (jetzt muss man aber auch sagen, bei diesem Problem ist nur eine 384'er DSL-Leitung!), dass man kaum einen Satz durchschreiben kann, da er nach jedem Wort irgend etwas (ich tippe auf die Rechtschreibung) runterlädt.
Hat das vielleicht was mit diesem "Click to Run" von Microsoft zu tun?
Das Problem ist übrigens erst seid 2 tagen präsent!
Mitglied: TuXHunt3R
18.06.2012 um 21:19 Uhr
Tag

Es gibt zwei Arten, wie Office 2010 installiert werden kann. Die eine Methode ist die klassische, normale Installation, wo einfach alle Dateien bei der Installation auf den Rechner geschaufelt werden. Dies ist meiner Meinung nach die einzig richtige Methode.

Die andere Methode ist dieses Klick-und-Los-Gedöhns, wo alle Features bei Erstbenutzung aus dem Internet gezogen werden. Dies kann man benutzen, ich würde aber davon abraten. Spätestens bei Plug-Ins für Office-Programme und z.B. bei ERP-Systemen, die mittels VBA Word- oder Exceldokumente generieren, gibt es Probleme. Ein Beispiel dafür ist das Adobe-Acrobat-Plugin zum Generieren von PDFs.

Korrigiert mich, aber ich glaube die Starter-Version gibt es nur bei Vorinstallationen vom Hersteller direkt und diese gibt es nur als Klick-Und-Los-Variante. Meine Empfehlung: Schmeiss das Zeug weg und kauf dir ein "richtiges" Office. Die Home & Student Version gibt es für ca. 150 Schweizer Franken.

Was weiter zu beachten ist: Es gibt eine 64-Bit-Variante und eine 32-Bit-Variante. Die 64-Bit-Variante wird auch von Microsoft nicht empfohlen, da die meisten Plug-Ins nicht funktionieren.
Bei der Installation ab DVD wird übrigens standardmässig die 32-Bit-Variante klassisch installiert, und das ist definitiv die beste Lösung. Alternativ kann man sich auch eine Product-Key-Card kaufen, diese ist etwas günstiger. Wichtig ist dann, dass man dann Office nicht mit der Klick-und-Los-Variante installiert, sondern die klassische Setup-Datei herunterlädt.

Gruss
TuXHunT3R
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 und 2016 in einem Netz (8)

Frage von Timeboy-SH zum Thema Exchange Server ...

Microsoft Office
gelöst Nach Office 2010 SP2 Update - Kein Sharepoint export zu Access möglich (1)

Frage von paddl82 zum Thema Microsoft Office ...

Microsoft Office
gelöst Automatische Verteilung eines angepassten Menübands in Office 2010 (12)

Frage von HYDmin zum Thema Microsoft Office ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

LAN, WAN, Wireless
IP Sec Client legt Netzwerkkarte lahm (12)

Frage von mario87 zum Thema LAN, WAN, Wireless ...