Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Office 2013 GPOs funktionieren nicht?

Frage Microsoft Windows Netzwerk

Mitglied: dng-alt

dng-alt (Level 1) - Jetzt verbinden

04.02.2013 um 12:12 Uhr, 16195 Aufrufe, 35 Kommentare, 2 Danke

Hallo zusammen,

ich habe bei mir die erste Office 2013 Home & Business Version installiert - als 32-Bit Version.
Es läuft sehr gut und bietet auch ein paar nette neue Features.
Jetzt wollte ich die GPOs für Office 2013 aktivieren.

Ich habe mir folgenden Office 2013 ADMX-Dateisatz von Microsoft heruntegeladen (32-Bit):
http://www.microsoft.com/en-us/download/details.aspx?id=35554

Habe diese in meinen gobalen "PolicyDefinitions"-Ordner kopiert und die Policies zugewiesen.
ABER...die GPOs werden vom Office nicht übernommen

Wenn ich in die Registry schaue, dann sehe ich unter HKLM\Software\Policies die "Office 15"-Einträge.
Wenn ich die GPO auf dem Server ändere und ein "gpupdate" mache, dann werden die Änderunen auch in die Registry übernommen, aber mein Office interessiert sich nicht für diese Plicies??

Hat jemand ein ähnliches Problem oder weiß eine Lösung für mein "Problem"?

Zusätzliche Informationen zum Netzwerk und meinem Client:

Netzwerk:
- Windows 2008 Domäne
- GPO über domänenweiten "PolicyDefinitions"-Ordner

Client:
- Windows 7 SP1 (getestet mit x86 und x64)
- Office 2013 Home & Business (installiert als x86)

Vielen Dank!

Grüße,
dng-alt
35 Antworten
Mitglied: DerWoWusste
04.02.2013, aktualisiert um 13:56 Uhr
Moin.

Wenn ich die GPO auf dem Server ändere und ein "gpupdate" mache, dann werden die Änderunen auch in die Registry übernommen, aber mein Office interessiert sich nicht für diese Plicies??
Das darf bezweifelt werden. Das würde ja bedeuten, das jegliche Änderung in der Registry überhaupt nicht berücksichtigt wird - schwer zu glauben.
Sag zunächst mal, ob Du Word/Excel/... nach dem gpupdate neu gestartet hast, das müsstest Du nämlich. Wenn ja, wie sieht es denn bei Benutzereinstellungen (HKCU) aus? Genau so?
Bitte warten ..
Mitglied: dng-alt
04.02.2013 um 14:53 Uhr
Hallo,

vielen Dank für die schnelle Antwort.
Ich habe mich wahrscheinlich etwas missverständlich augedrückt.

Wenn ich eine Änderung in der GPO vornehme (z.B. Wochennummern im Kalender anzeigen), dann wird der Wert in der Registry unter
"HKEY_CURRENT_USER\Software\Policies\Microsoft\office\15.0\outlook\options\calendar" übernommen.
Hier stehen ja auch meine anderen GPO-Richtlinien, die ich für z.B. Office 2010 vorgenommen habe.
Für mich ein klares Zeichen, dass die GPO auch sauber übernommen wird!

Selbstverständlich habe ich Office 2013 neu gestartet, schließlich arbeite ich ja damit.
Außerdem habe ich kein Update gemacht, sondern eine Neuinstallation!
(Deinstallation Office 2013, Neustart, Installation Office 2013, Office-Anwendungen konfiguriert)

Grüße,
dng-alt
Bitte warten ..
Mitglied: DerWoWusste
04.02.2013 um 14:57 Uhr
Hier stehen ja auch meine anderen GPO-Richtlinien, die ich für z.B. Office 2010 vorgenommen habe.
Sicher? Die 2010er-Einträge (Version 14.0) stehen unter 15.0?

Wie dem auch sei, zum troubleshooting bitte mal die Templates lokal importieren und lokal im gpedit.msc Office-Einstellungen setzen.
Bitte warten ..
Mitglied: dng-alt
04.02.2013 um 15:48 Uhr
NEIN...die Einstellungen von Office 2010 stehen unter 14.0 (Das war nur ein Besipiel).
Meine Office 2013 Policies stehen unter 15.0, so wie ich oben am Beispiel der Kalendereinstellung gezeigt habe (HKEY_CURRENT_USER\Software\Policies\Microsoft\office\15.0\outlook\options\calendar).

Die Idee mit dem lokal importierten Template ist eine gute Idee, habe ich aber leider auh schon probiert - ohne Erfolg!

Ich habe den Verdacht, dass es sich eventuell im falsche Templates handelt oder mir fehlt noch irgendein Update??

Hat jemand schon Office 2013-Gruppenrichtlinien erfolgreich ausgebracht?

Danke! Grüße,
dng-alt
Bitte warten ..
Mitglied: Kiter-MD
12.02.2013 um 11:11 Uhr
Hi

Solche Efekte habe ich auch bemerkt. Scheinbar ist die Version Home&Business anders als die Professional 2013.
Ich kann zum Beispiel auch keine benutzerdefinierte Installation machen. Ich habe versucht das OneNote und Skydrive bei der installation abzuwählen, aber das geht erst gar nicht bei der Installation. Die Installation mit dem datenträger von der Downloadseite geht nur silent komplett drauf oder nur komplett runter. Eine benutzerdefinierte Auswahl wird scheinbar in der Version nicht unterstützt. Microsoft möchte scheinbar nicht das die Version Home&Business im profesionellen Domänenumfeld eingesetzt wird. Des halb funktionieren scheinbar auch keine GPOs...
Bitte warten ..
Mitglied: DerWoWusste
12.02.2013 um 11:26 Uhr
Microsoft möchte scheinbar nicht das die Version Home&Business im profesionellen Domänenumfeld eingesetzt wird
Genau, immer schön die Verschwörungstheorien befeuern...
Der Grund wird sich schon noch finden.
Bitte warten ..
Mitglied: Kiter-MD
12.02.2013 um 11:32 Uhr
Zitat von DerWoWusste:
> Microsoft möchte scheinbar nicht das die Version Home&Business im profesionellen Domänenumfeld eingesetzt wird
Genau, immer schön die Verschwörungstheorien befeuern...
Der Grund wird sich schon noch finden.

Dann sag mir wie es geht oder warum Microsoft die seit Office 2000 eingesetzte Installationroutine ändert.....
Bitte warten ..
Mitglied: dng-alt
12.02.2013 um 12:46 Uhr
Hallo Kiter-MD,

vielen Dank für die Rückinfo. Ich habe echt schon an mir gezweifelt. Mittlerweile habe ich Office 2013 in meiner virtuellen "Demo-Domäne" installiert um zu testen, ob es sich hier genauso verhält und siehe da - der gleiche Effekt - keine GPOs werden übernommen!

Das Problem mit der Installation habe ich auch festgestellt - man kann keine "benutzerdefinierte" Installation auswählen. Wenigstens gibt es jetzt einen Datenträger zum Herunterladen. Damit muss ich die Installation nicht immer mit dieser suspekten Setup-Datei durchführen!!

Vielleicht stellt Microsoft "andere GPOs" für die Home&Business-Version zur Verfügung.
Ich hoffe es, denn ohne GPOs ist Office 2013 bei uns gestorben und ein Upgrade auf eine Pro-Version - Absolutes NoGo!

Danke Kiter-MD erst mal für die Info, dass ich nicht alleine dastehe mit diesem Problem.
Ich bleibe dran und berichte!

Wenn jemand mehr herausgefunden hat, dann wäre ich für jeden Hinweis dankbar!

Grüße,
dng-alt
Bitte warten ..
Mitglied: dng-alt
14.02.2013 um 09:19 Uhr
Hallo zusammen,

ich habe hier einen Link gefunden, der die Vermutung von Kiter-MD bestärkt.

http://www.cdwg.com/shop/search/software-titles/microsoft-office-2013.a ...

Hier sieht man, dass das Enterprise Value "Group Policy" nur noch bei Volume License-Versionen zur Verfügung steht.

Ich hoffe nur, dass das nicht wirklich so sein wird, sonst wäre das echte ein Frechheit. Ich kann ein solch wichtiges Feature nicht einfach aus der Version herausnehmen, wenn es alle Vorversion unterstützt haben!

Es bleibt spannend!

Grüße,
dng-alt
Bitte warten ..
Mitglied: Subi2212
19.04.2013 um 08:31 Uhr
Hallo Zusammen,

ich bin gerade beim Test von Office 2013 H+B und habe auch das Problem, dass die GPOs nicht übernommen werden.

Die Registry-Keys werden am Client alle brav übernommen, Office "ignoriert" sie aber offensichtlich.

Hat jemand vielleicht einen anderen Weg gefunden Office z.B. Workgroup Template Paths "beizubringen" außer diese bei jedem Client manuell einzustellen?

Nur wegen den Gruppenrichtlinien eine Volumen-Lizenz-Version (die ja doch wesentlich teurer sind) zu nehmen kommt für mich nicht in Frage, oder wie seht ihr das?


Grüße
Subi
Bitte warten ..
Mitglied: Subi2212
19.04.2013, aktualisiert um 09:51 Uhr
Falls es jemand benötigt "quick and dirty":

Workgroup Templates:
HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\General
SharedTemplates / REG_EXPAND_SZ / <<Pfad>>

Office-Design:
HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common
UI Theme / REG_DWORD / 0 = Weiß, 1 = Hellgrau, 2 = Dunkelgrau

funktioniert über GPOs

Für die restlichen Einstellung die bei mir in Verwendung finde ich noch die exakte Einstellung und werde diese dann auch hier posten.

Lg
Subi
Bitte warten ..
Mitglied: dng-alt
19.04.2013 um 11:22 Uhr
Hallo Subi2212,

vielen Dank für Deine Antwort...ich habe schon echt an mir gezweifelt!! Ich dachte schon, ich bin der Einzige, der Problem mir Office 2013 und GPOs hat!!

Mein Workaround wird auch sein, dass ich mir die nötigen Einstellungen dann aus der Registry ziehe und diese zu einer eigenen GPO zusammenbastle.

Ich persönliche finde es je eine Frechheit, dass man ein so wichtiges Feature wie GPO-Steuerung einfach bei einem Upgrade auf eine neuere Version einfach entfernt und dass dann auch noch so schlecht dokumentiert! Sowas bin ich vom hause MS eigentlich nicht gewohnt und bin eigentlich ein Begeisterter Microsoft-Anhänger...bin ein MCITP und muss das jetzt schreiben

DANKE MICROSOFT FÜR DIESEN BULLSHIT - ich hoffe ja noch, dass es hier eine Änderung gibt oder spezielle Templates auftauchen.
Wenn ich meine GPO zusammen habe, dann werde ich diese auch hier posten!

Viel Erfolg und vielen Dank!
Grüße,
dng-alt
Bitte warten ..
Mitglied: Subi2212
19.04.2013, aktualisiert um 11:51 Uhr
Hallo dng-alt,

Sehe ich genau so, Gruppenrichtlinien-Unterstützung bei einer Edition einfach "abzudrehen" ist eigentlich eine Frechheit, vor allem da das bei H+B 2010 noch voll unterstützt ist.

Zur Info:
Office 2013 H+B habe ich über das "Upgrade-Offer" von MS bezogen, d.h. Office 2010 zw. Dezember und Ende März gekauft und aktiviert --> kostenloses Upgrade auf Office 2013.
Und dann werden bei Office 2013 Home and BUSINESS (!!) keine GPOs mehr unterstützt???

Ich habe mir die Reg-Keys unter o.a. Pfad noch kurz angesehen, komme aber bis Mitte / Ende nächster Woche leider nicht mehr dazu alles zu testen.

Grüße
Subi
Bitte warten ..
Mitglied: dng-alt
19.04.2013 um 11:52 Uhr
Hallo Subi,

unsere Office 2013 H+Bs wurden ebenfalls über das "Upgrade-Offer" bezogen.
Office 2010 H+B hat ja auch noch GPOs unterstützt - unglaublich!
Ich werde vor nächster Woche auch nicht dazu kommen mir eine passende GPO für 2013 zu stricken.
Wenn ich etwas habe, dann poste ich es hier!

Viel Erfolg dabei und schönes WE!

Grüße,
dng-alt
Bitte warten ..
Mitglied: DerWoWusste
19.04.2013 um 12:36 Uhr
Hi.

Ich schätze mal, von Euch hat sich noch keiner die Mühe gemacht, bei MS nachzufragen, ob das so gewollt ist? Vielleicht ist es nur ein Bug.
Bitte warten ..
Mitglied: Subi2212
19.04.2013 um 13:08 Uhr
Hallo DerWoWusste,

ich hatte gerade ein sehr erhellendes Gespräch mit der MS-Supportline.

Der MS-Mitarbeiter hat mir geraten entweder:
1) den PC aus der Domäne zu nehmen um die Gruppenrichtlinie zu testen
2) einen Microsoft-Partner in meiner Nähe zu fragen
3) mich im Internet zu informieren
da es dazu (GPO + Office 2013 H+B) bei Microsoft anscheinend keine Informationen gibt.

ad 1) den Sinn sehe ich nicht wirklich, Reg-Keys sind ja am Client vorhanden...
ad 2) erledigt
ad 3) mache ich hiermit

Lg
Subi
Bitte warten ..
Mitglied: Kiter-MD
19.04.2013 um 13:26 Uhr
Hallo Leute

Ich habe folgende Informationen für euch.
Ich war auf der Cebit bei Microsoft und hatte ein Gespräch mit einen fähigen Mann von Microsofts Office Abteilung. Das mit den GPOs und dem nicht konfigurierbaren Installationsdatenträger ( man kann keine benutzerdefinierte Installation mehr machen, entweder alles drauf oder alles runter ) ist so gewollt. Die Antwort auf die Frage, ob das irgendwann gehen soll, hieß NEIN, es gibt ja Produkte die das können (Office Standard mit OpenVertrag oder Office 365). Für uns aber ein NO GO bei den unverschämten Preisen. Wir haben bei uns Office 2010 Home und Business ( 40 Lizenzen ) gekauft. Preis für 135€ ohne MWST. Dort geht die benutzerdefinierte Installation und alle GPOs. Der etwas höhere Installationsaufwand ( da an jedem PC separat ) ist überschaubar. Die Probleme mit der Standarddateiformatauswahl beim ersten Starten in den Userprofilen, habe ich mit einem Registrykey in meine Office 2010 GPO mit eingebaut. Ich werde an diesem WE alle Rechner umstellen.

Kiter-MD
Bitte warten ..
Mitglied: dng-alt
19.04.2013 um 13:27 Uhr
Hallo,

wenn die Lösung doch nur so einfach wäre
Ich war selbst Systemingenieur bei einem großen deutschen IT-Unternehmen und habe dadurch und durch meine Microsoft-Ausbildung ein paar gute Kontakte. Aber mir ging es ähnlich wie subi, ich habe nur halbherzige Antworten erhalten - es liegen dazu keine Informationen vor.

Die Aussagen vom MS-Support-Mitarbeiter sind ja echt hilfreich - zeigt doch ein fundiertes Wissen in den eigenen Produkten. Es bleibt spannend.

Grüße,
dng-alt
Bitte warten ..
Mitglied: dng-alt
19.04.2013 um 13:31 Uhr
Hallo Kiter-MD,

WOW...das ist doch mal eine Antwort, auch wenn sie mich nicht glücklich macht.
Vielen Dank für die ausführliche Info.

Grüße,
dng-alt
Bitte warten ..
Mitglied: Subi2212
22.04.2013 um 07:37 Uhr
Guten Morgen.

Super, danke @ Kiter-MD für die Info (auch wenn mir das nicht wirklich gefällt...)

Nun gut, bleibt wohl nur der Weg über eine Custom-GPO

Grüße
Subi
Bitte warten ..
Mitglied: dng-alt
24.07.2013 um 10:59 Uhr
Hallo zusammen,

ich werde die Frage jetzt mal schließen, da sich an der Sache leider nichts mehr geändert hat! Ich habe mir jetzt eigene ADMX-Dateien "gebastelt" und diese funktionieren nicht ganz so schön wie die originalen GPOs, aber ich kann zumindest die wichtigsten Einstellungen damit steuern.

Kleiner Tipp am Rande noch. Ich habe mir REG-Dateien exportiert und daraus ADMX-Dateien gemacht.
Dafür gibt es ein ganz nettes VBS-Skript im Microsoft TechNet, welches einem die REG-Datei in ADMX mit ADML umwandelt.
Hat bei mir gut funktioniert. Hier der Link dazu:

http://gallery.technet.microsoft.com/scriptcenter/8c703a2e-4685-4093-a1 ...

Viel Erfolg...

Grüße,
dng-alt
Bitte warten ..
Mitglied: Subi2212
24.07.2013 um 11:05 Uhr
Hallo dng-alt,

könntest du mir die ADMX-Dateien zur Verfügung stellen oder hochladen?
Ich bin leider noch immer nicht dazu gekommen mich mit dem "Eigenbau" der GPO zu beschäftigen.

Vielen Dank, Grüße
Subi
Bitte warten ..
Mitglied: dng-alt
24.07.2013 um 11:26 Uhr
Hallo Subi,

ich habe mal eine ZIP-Datei gepackt und in meine Dropbox geworfen. Darin findest Du die ADMX/ADML-Dateien und auch die originalen REG-Dateien, aus der ich die ADMX erstellt habe.
Ich habe mir nur keine große Mühe mit der Dokumentation der einzelnen Parameter gegeben, die müsstest Du selbst nochmal googlen und anpassen.

Hauptsächlich habe ich das Fileformat, die Trusted Locations, die sichere Anzeige und die Makro-Sicherheit bei Word, Excel, Outlook und PowerPoint angepasst.

Wenn Du Fragen hast, dann melde dich einfach.

https://www.dropbox.com/s/bex34ad1bwh3udr/Office_2013_GPO.zip

Ich lasse die Datei mal bis 01.08.2013 in der Dropbox stehen.

Grüße,
dng-alt
Bitte warten ..
Mitglied: Subi2212
24.07.2013 um 11:29 Uhr
Hallo dng-alt,

super, vielen Dank.

Grüße
Subi
Bitte warten ..
Mitglied: Thilo55494
28.08.2013 um 20:38 Uhr
Hallo dng-alt,

bisher war ich eher der stille Mitleser, doch nun stehe ich demnächst genau vor dem selben Problem mit Office 2013 und GPOs. Daher hab mich jetzt extra angemeldet um zu Fragen ob zu noch mal die ZIP online stellen könntest.
Bitte warten ..
Mitglied: dng-alt
29.08.2013 um 07:59 Uhr
Hallo Thilo,

ich kann zu dieser Geschichte noch folgendes sagen:
Ich habe in einer Testumgebung mal einen Client mit "Office 2013 Home and Business" und einen Client mit "Office 2013 Professional" ausgestattet und. Danach habe ich die von Microsoft vorgegebenen GPOs eingebunden und verteilt.

FAZIT: Die GPOs haben NUR bei Office 2013 Professional gezogen. Bei Office 2013 Home and Business wurden diese nicht aktiv.
Solltest Du also Professional einsetzen, dann kannst Du Dir die ganze Sache sparen und die ganz normalen ADMX von Microsoft verwenden.

Ich habe die ZIP-Datei mit meinen ADMX-Dateien noch mal online gestellt:

https://www.dropbox.com/s/dge9n3n0y9m19gl/Office%202013%20ADMX.zip

Wie bereits im Beitrag vorher geschrieben, habe ich mir keine große Mühe mit der Dokumentation der Parameter gemacht - hier bitte selbst noch mal aktiv werden!
Ich habe auch das VBS zur Konvertierung der REG-Dateien in ADMX mit eingefügt.
Das Paket beinhaltet sowohl die REG-Dateien als auch die ADMX/ADML-Dateien.

Viel Erfolg

Grüße,
dng-alt
Bitte warten ..
Mitglied: Thilo55494
29.08.2013 um 17:13 Uhr
Erst mal Danke für das nochmalige online Stellen.

Mein Problem ist, das wir im Unternehmen nur 25 Arbeitsplätze haben und nur Word, Excel und Outlook genutzt wird. Daher lohnt sich keine Volumen Lizenz oder ein größeres Office Paket.
Durch die Abhängigkeit zu einer Branchen-Software ist auch ein Wechsle auf OpenOffice oder der gleichen nicht möglich.
Daher bin ich für diene Vorarbeit sehr dankbar .
Bitte warten ..
Mitglied: TheReflex
12.10.2013 um 09:56 Uhr
Hi,
habe für mich festgestellt, dass in den GPOs für Office 2013 Tücken stecken, die in 2010 einfach nur nicht so drin waren. Bespiel:

in 2010 - "Meine Vorlagen" über gemeinsames Netz-Verzeichnis - [Benutzerkonfiguration][Administrative Vorlagen...][Microsoft Office 2010][Freigegebene Pfade][Pfad für Arbeitsgruppenvorlagen] aktivieren und entsprechend eintragen

in 2013 - heißt das nun "Freigegeben" - [Benutzerkonfiguration][Administrative Vorlagen...][Microsoft Office 2013][Freigegebene Pfade][Pfad für Arbeitsgruppenvorlagen] ... aktivieren und entsprechend eintragen ... doch nun kommt der Spaß: für jede Anwendung (Beispiel Excel) dann auch immer noch: [Benutzerkonfiguration][Administrative Vorlagen...][Microsoft Excel 2013][Verschiedenes][Registerkarte "Benutzerdefinierte Vorlagen" in Excel auf dem Office-Startbildschirm und im Bereich "Datei" | "Neu" standardmäßig eintragen] aktivieren

Habe auch ewig und immer mal wieder getüftelt, heute die aktuellsten ADMX vom 24.08.2013 (released 19.09.2013) geladen und der "Tücke" auf den Grund gegangen.

Also nicht aufgeben
Bitte warten ..
Mitglied: shakermaker
26.11.2013 um 09:49 Uhr
Hallo Alle

Hat jemand schon eine Lösung? Oder könnte jemand diese selber erstellten ADMX-Files nochmals hochladen?

Ich habe den SharedTemplates Reg per GPO verteilt und das funktioniert! Allerdings nur, wenn die MS ADMX Files nicht vorhanden sind!


gruss
Bitte warten ..
Mitglied: DerWoWusste
26.11.2013 um 19:31 Uhr
Schick mir eine PN mit Mailadresse und ich schick sie Dir morgen.
Bitte warten ..
Mitglied: brigachtal
13.03.2014 um 17:02 Uhr
Hallo,

ich habe bei mir das Problem mit den Office 2013 Gruppenrichtlinien für OEM Lizenzen wie folgt gelöst.
Ich verwende die "normalen" ADMX Files aus den Office 2013 Gruppenrichtlinien und habe darin alle

Eintragungen in der Form
key="software\policies\microsoft\office\15.0 durch
key="software\microsoft\office\15.0 ersetzt.

D.h. Die Office 2013 GPO(s) legt bzw. legen die Registry Keys für Office 2013 auf dem
Arbeitsplatz nicht mehr unter
HKCU\Software\policies\microsoft\office\15.0 usw. usw. an sondern unter
HKCU\Software\microsoft\office\15.0 usw. usw. an.

Ich glaube, dass Microsoft in den OEM oder PKC Lizenzen von Office 2013 die Funktionalität eingebaut hat, dass diese Versionen den
üblichen Registry Pfad HKCU\Software\policies\microsoft\office\15.0 ignorieren.

Meine Methode hat den Nachteil, dass beim Löschen einer Office 2013 Policy die Office 2013 Registry Keys auf den Clients erhalten bleiben, aber
das stört mich eigentlich nicht.

Vielleicht hilft es auch einem anderen unter euch.

herzliche Grüße
Brigachtal
Bitte warten ..
Mitglied: DerWoWusste
13.03.2014 um 17:36 Uhr
Deine Methode hat auch den eklatanten Nachteil, dass User dort (HKCU\software\microsoft\Office\...) ändern dürfen. Unter HKCU\software\policies\microsoft\Office hingegen nicht.
Bitte warten ..
Mitglied: brigachtal
13.03.2014, aktualisiert um 18:14 Uhr
Über den Nachteil bin ich mir bewusst, aber eine evtl. manuelle Änderung wird nach dem nächsten Refresh der
Gruppenrichtlinien wieder auf meine Vorgabewerte geändert bzw. zumindest nach der nächsten Anmeldung des
Benutzers sind die Vorgabewerte wieder gesetzt.
Bitte warten ..
Mitglied: dng-alt
18.03.2014 um 13:56 Uhr
Hallo brigachtal,

ich finde Deine Lösung eine ziemlich coole Idee. Damit kann ich die originalen GPOs verwenden (mit Beschreibung).
Das der Benutzer seine Einstellungen anpassen kann ist eine hinnehmbare Einschränkung. Mir geht es da hauptsächlich darum, dass die Benutzer bei PC-Auslieferung eine definierte Einstellungen haben und ich nicht alle Sachen manuell einstellen und kontrollieren muss.
Ich glaube auch persönlich nicht, dass irgendwelche Benutzer anfangen mit regedit irgendwo herumzufummeln. Außerdem habe ich per GPO regedit unterbunden und so viel kriminelle Energie hat kein User - es handelt sich dabei immer noch um ein Arbeitsgerät. Wenn Benutzer anfangen meine Kompetenz zu untergraben

So schöne und doch einfache Lösung...vielen Dank!

Grüße,
dng-it
Bitte warten ..
Mitglied: brigachtal
18.03.2014 um 15:09 Uhr
Hallo dng-it,

es freut mich, wenn dir der Ansatz eine Hilfestellung war. In einer meiner Antworten schrieb ich

"Über den Nachteil bin ich mir bewusst, aber eine evtl. manuelle Änderung wird nach dem nächsten Refresh der
Gruppenrichtlinien wieder auf meine Vorgabewerte geändert bzw. zumindest nach der nächsten Anmeldung des
Benutzers sind die Vorgabewerte wieder gesetzt."

Mittlerweile habe ich gelernt, dass diese Aussage nicht ganz richtig ist. Die GPO wird erst dann wieder auf dem Client
angewendet, wenn eine Änderung an der GPO gemacht wurde. In anderen Worten, Benutzer könnten wirklich etwas ändern
(dazu brauchen die Benutzer auch nicht zwingend regedit, das können sie bspw. auch direkt über Optionen in Word und
Änderung des Standardablagepfads). Ich habe das für mich so gelöst, dass bei der Anmeldung eines Benutzers ein Loginscript
ausgeführt wird, das gpupdate /force ausführt, dadurch wird die Anwendung der Gruppenrichtlinien erzwungen.

Ich habe aber die gleiche Meinung wie du, eigentlich bastelt keiner meiner Benutzer an diesen Einstellungen herum, so dass ich mir
den automatisierten gpupdate /force schenken könnte.

herzliche Grüße
Brigachtal
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst Gruppenrichtlinien-Vorlage Office 2013 auf einem DC 2003 (5)

Frage von bluepython zum Thema Windows Server ...

Microsoft Office
gelöst Vorlagenpfad wird nicht übernommen Office 2013 (6)

Frage von Leo-le zum Thema Microsoft Office ...

Windows Netzwerk
gelöst Dateiberechtigung Office 2007 und Office 2013 (3)

Frage von Maverick6 zum Thema Windows Netzwerk ...

Microsoft Office
Serien Mail Problem Office 2013

Frage von hagerino zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...