Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Office 2013 langsam auf WTS 2008R2

Frage Microsoft Microsoft Office

Mitglied: Scrises

Scrises (Level 1) - Jetzt verbinden

23.05.2014, aktualisiert 03.06.2014, 2148 Aufrufe, 7 Kommentare

Hallo Admins,

ich habe aktuell das Problem dass das Office 2013 via RDP auf dem WTS 2008R2 einen langsamen Bildaufbau hat.


Unsere Umgebung:

HyperV als Host. -> 2012R2
WTS als VM -> 2008R8 SP1 + Office 2013SP1

User arbeiten über mehrere Standorte mit dem WTS.

Internetleitung: KBW mit 95down und 6,4up ( netto )

Was hat der WTS an Leistung zugewiesen:

12 v CPUs + 12 GB Ram

Wie viele User arbeiten gleichzeitig mit dem WTS:

ca 5-6 User


Wo entsteht das Problem:

Das Problem tritt nur auf wenn ein User via VPN von einem anderen Standort auf dem WTS arbeiten möchte. Wenn ein User intern (in der Filiale wo der WTS steht) mit dem WTS arbeitet, läuft das Office 2013 schnell.



Was haben wir schon alles unternommen:

1. alle Windows Updates installiert auch für Office 2013

2. Regwert hinzugefügt:

[HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Graphics]
"DisableAnimations"=dword:00000001

3. RDP an den Clients erneut

4. Im Office folgendes geändert: Hardwaregrafigbeschleunigung aktiviert oder deaktiviert -> Keine spürbare Veränderung

5. Virenschutz (Avira) komplett vom TS deinstalliert -> Keine spürbare Veränderung

6. Test via Teamviewer vom Außenstandort -> Office 2013 läuft schnell


Komisch ist auch das sich das Problem nur auf das neue Office bezieht und der Fehler nur im RDP-Protokoll entsteht.


Ich hoffe ich konnte den Fehler gut genug beschreiben um eine Antwort wie google doch mal zu vermeiden. Dies mache ich schon seit 2 Tagen und habe alle Lösungsansätze, die ich gefunden habe schon probiert.

vielen Dank schon mal



Mitglied: flow.ryan
23.05.2014, aktualisiert um 17:26 Uhr
Hallo,

was genau meinst du mit "langsam". Ist das komplette Office-Paket langsam? Hast du dir einmal die Add-Ins angesehen?

Wie schaut das aus, wenn du mal ein Programm (z.B. Word) im abgesicherten Modus (/safe) startest? Läuft es dann schneller?
Hast du versuchsweise mal die Farbeinstellungen der RDP-Verbindung runtergesetzt bzw. diese für "langsame Verbindungen" angepasst?
Ist SP1 für Office installiert?

Gruß,
Florian
Bitte warten ..
Mitglied: Scrises
23.05.2014 um 19:28 Uhr
Hi flow.ray

hier mal ein kleines Video um zu veranschaulichen was ich mit einem langsamen Office meine. Das komische ist das nur bei Office das Bild so langsam von oben nach unten aufgebaut wird. Bei alles anderen Programmen gibt's keine Probleme. Und wie schon geschrieben tritt das Problem nur via RDP vom externen Standort (Standort ist via VPN Vernetzt) auf.

http://krieg-mail.de/WWW/Fehler1.MOV

Antworten:
Wie schaut das aus, wenn du mal ein Programm (z.B. Word) im abgesicherten Modus (/safe) startest? Läuft es dann schneller? -> NEIN

Hast du versuchsweise mal die Farbeinstellungen der RDP-Verbindung runtergesetzt bzw. diese für "langsame Verbindungen" angepasst? -> An den RDP - Einstellungen habe ich schon rumgespielt. Sprich alles mögliche versucht einzustellen. -> Kein Erfolg. Was ich noch nicht Probiert habe ist von 32 auf 16 Bit herunter zu gehen.

Ist SP1 für Office installiert? 2008R8 SP1 + Office 2013SP1 + Alle Windowsupdates
Bitte warten ..
Mitglied: flow.ryan
LÖSUNG 23.05.2014, aktualisiert 03.06.2014
Hallo,

Schau dir einmal das hier an:
http://community.spiceworks.com/topic/343885-office-2013-and-perceived- ...

Dort wird geschrieben, dass die Umstellung auf 16Bit enorme Verbesserungen gebracht haben soll... Ich denke das solltest du einmal testen.

LG Florian
Bitte warten ..
Mitglied: Scrises
26.05.2014 um 13:53 Uhr
Die Lösung sieht schon mal ganz gut aus. Ich werde sie heute in die Liveumgebung integrieren und abwarten was die User sprechen. Könnte mir aber vorstellen, das dies den gewünschten Efekt gebracht hat.


Danke schon einmal für die Hilfe.
Bitte warten ..
Mitglied: flow.ryan
26.05.2014 um 14:05 Uhr
Hallo,

super - freut mich, dass es scheinbar funktioniert.

Magst du mir einmal eine Rückmeldung geben, ob es die finale Lösung war?

Gruß,
Florian
Bitte warten ..
Mitglied: Scrises
26.05.2014 um 14:14 Uhr
Ich denke kommende Woche kann ich eine Rückmeldung geben. Bis dahin sollten alle User die neue Einstellung ausprobiert haben.
Bitte warten ..
Mitglied: Scrises
03.06.2014 um 22:53 Uhr
Da ich bis heute keine Beschwerde mehr gehört habe, sollte das Problem behoben sein. vielen Dank an flow.ryan
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Office 2013 auf WTS - was "konfiguriert" sich da?
gelöst Frage von FA-jkaOutlook & Mail4 Kommentare

Halli Hallo Hallöle, ich habe in meinem Testnetz einen RDP-Host (2012r2), auf dem ein Office 2013 (OpenNL) installiert ist. ...

Windows Server
Surfen in 2008r2 wts umgebung
Frage von master3477Windows Server1 Kommentar

Hallo, ich möchte, dass die User in einer 2008r2 WTS Umgebung nicht direkt ins Internet gehen sondern über einen ...

Microsoft Office
Office 2013 sehr langsam nach Windows Updates
gelöst Frage von Thorsten85Microsoft Office3 Kommentare

Hallo zusammen, seit den letzten Microsoft Office Updates sind vor allem Word und Excel äußerst langsam. Teilweise habe ich ...

Windows Netzwerk
Windows Terminalserver 2008R2 sehr langsam
Frage von DanielZ87Windows Netzwerk11 Kommentare

Hi, ich habe hier einen Terminal Server auf einem Xen Server installiert. Die VM läuft mit 32 GB RAM, ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office9 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 1 TagDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 1 TagSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 1 TagMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner15 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...