Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Office - Domänenbenutzer können neue Dokumente nicht abspeichern

Frage Microsoft Microsoft Office

Mitglied: BadRandolph

BadRandolph (Level 1) - Jetzt verbinden

16.09.2008, aktualisiert 18.09.2008, 7410 Aufrufe, 5 Kommentare

Speichern unter Paint, WordPad, Notepad etc. funktioniert.

Guten Abend,

derzeit habe ich wiedermal ein sehr eigenartiges Problem. Und zwar habe ich auf meinen Clients letztens Windows XP und auch Office 2003 (Enterprise glaub ich) neu aufgesetzt. Das ist "scheinbar" auch alles gelaufen, da bekomme ich am Freitag gesagt, dass die Benutzer in Office nichts abspeichern können. Der Fehler sieht wie folgt aus:

1.) Benutzer öffnet z.B. Word (neues Dokument)
2.) Benutzer tippt seinen Text
3.) Benutzer drückt auf Datei -> Speichern unter oder speichern
4.) Word bringt die Sanduhr, wartet noch 5 Sekunden
5.) Word schließt sich (mit Problembericht senden, in dem steht aber nichts relevantes drin, keine Fehlernummer etc...)
6.) Word startet neu, Dokument wird wiederhergestellt
7.) gehe zu Teil 3.)

So, ich dachte natürlich gleich an ein Berechtigungsproblem. Also habe ich es mit Paint, WordPad, Notepad etc. ausprobiert (dieselbe Vorgehensweise) und siehe da: Abspeichern klappt tadellos. Also habe ich mich als Lokaler Administrator an einem Client angemeldet und siehe da: Auch so funktioniert speichern. Dann habe ich meinen Benutzernamen der Domänen-Admins-Gruppe hinzugefügt und siehe da: Auch Domänen-Admins können speichern. Scheinbar geht es nur für Domänen-Benutzer nicht.
Aber es ist ja auch nicht so, als dass sie in Office überhaupt nicht speichern könnten (also die Domänen-Benutzer):

1.) Benutzer erstellt z.B. in Eigene Dateien oder auf dem Desktop (oder sonst wo) per rechte Maustaste -> Neu -> Microsoft Office Word Dokument eine neue, leere Datei
2.) Benutzer tippt seinen Text
3.) Benutzer drückt auf Datei -> Speichern
4.) Funktioniert

Wenn man aber wiederrum auf Datei -> Speichern unter klickt, stürzt Word (auch Excel usw) wieder ab.

Folgende Lösungsvorschläge habe ich schon ausprobiert:

- Office neu installiert
- Windows neu installiert
- Neustart ;)
- normal.dot umbenannt (damit eine neue erstellt wird)
- Office-Update KB830000 installiert
- Office SP2 installiert

Nichts hat auch nur annähernd geholfen. Scheinbar konnten die Benutzer auch nicht drucken, was sich jetzt allerdings, nachdem ich es ausprobiert habe, nicht bestätigt hat.

Ich weiß nun echt nicht mehr weiter. Google gibt auch nicht viel her, wie gesagt, alles probiert was ich finden konnte.

Betriebssystem Clients: Windows XP Service Pack 3 (auch mit Service Pack 1 versucht)
Office Clients: Office 2003 (Enterprise) Service Pack 2 (auch ohne Service Pack versucht)
(Betriebssystem Server: Windows Server 2003 Service Pack 2, eingerichtetes Active Directory)

  • (Warum im Office-Bereich: Ich weiß, Domänen-Admins und Benutzer usw. gehört eher in Richtung Server, da es aber mit alles Programmen außer Office keine Fehler gibt und ich auch im Internet schon etwas von diesem Problem gelesen habe, dachte ich ich poste es mal hier rein)
Mitglied: jimmyone
16.09.2008 um 23:35 Uhr
Hi...

Du hast geschrieben, das du Winodws bereits neu installiert hast... Damit scheidet die Möglichkeit, die ich mir überlegt hatte wohl aus.
Nämlich das dass vorhandene Profil über den Jordan ist...

Bezieht sich das Problem denn nur auf eine Maschine oder generell alle Domänen Benutzer?
Auf welche Weise installierst Du Office? Lokal oder per SW-Verteilung?

Grüße
Jimmy
Bitte warten ..
Mitglied: Logan000
17.09.2008 um 12:22 Uhr
Zitat von jimmyone:
Du hast geschrieben, das du Winodws bereits neu installiert hast...
Damit scheidet die Möglichkeit, die ich mir überlegt hatte wohl aus.
Nämlich das dass vorhandene Profil über den Jordan ist...
Eine Windows Neuinstallation löscht mitnichten immer das Anwender Profil (stichwort Servergespeicherte Profile).

Aber das hier
Dann habe ich meinen Benutzernamen der Domänen-Admins-Gruppe hinzugefügt und siehe da: Auch Domänen-Admins können speichern.
spricht gegen das Profil als Fehler Quelle.

Interesanter finde ich
So, ich dachte natürlich gleich an ein Berechtigungsproblem. Also habe ich es mit Paint, WordPad, Notepad etc. ausprobiert (dieselbe Vorgehensweise) und siehe da: Abspeichern klappt tadellos.

Der "Speichern unter" Dialog existiert in 2 Ausführungen.
Windows bringt einen mit und Office hat einen eigenen.
Da es aber als Administrator funktioniert ist hier keine Dll "kaputt" oder so.

Ich würde Richtlinien vermuten mit denen entweder der Standartspeicherort oder die "Places" (Verknüpfungen auf der linken Seite) angepasst wurden.
Schau die mal die Richtlinienergebnisse in der GPMC für einen Admin und einen Problem User auf diesem PC an.

Gruß L.
Bitte warten ..
Mitglied: BadRandolph
17.09.2008 um 13:32 Uhr
Hallo,

danke schonmal für eure Hilfe.

Ich konnte das Problem nun weiter eingrenzen:

Ich habe testweise mal Open Office installiert und konnte nun feststellen, woran es liegt:

Open Office (und vermutlich auch Word) wollen in den Ordner \\SERVER\User$ speichern. Das dürfen sie aber nicht. Die Eigenen Dateien sind per Ordnerumleitung das Basisverzeichnis (also \\SERVER\User$\%USERNAME%) umgeleitet. In Word unter Extras -> Optionen -> Speicherort für Dateien -> Dokumente steht auch der richtige Pfad drin. Word will trotzdem in den \\SERVER\User$ Ordner speichern, was es wie gesagt nicht darf.

@ Logan: Wo ist eine solche Einstellung in den Gruppenrichtlinien zu finden? Ich habe nichts gesehen...

Mit freundlichen Grüßen und danke schonmal,
Tobi
Bitte warten ..
Mitglied: Logan000
17.09.2008 um 14:07 Uhr
Moin Moin

Wo ist eine solche Einstellung in den Gruppenrichtlinien zu finden? Ich habe nichts gesehen...
Erstmal ganr nicht. für diese Einstellungen benötigt man zusätzliche ADM Templates für Office.

Womit sich die Frage ob bei dir solche Richtlinien laufen beantwortet hat.

Das mit den Pfaden ist interessant. Wir verfahren fast genauso (\\SERVER\User\%USERNAME%\Eigene_Dateien per GPO) und haben keine Probleme. Ich bin da etwas ratlos.

Gruß L.
Bitte warten ..
Mitglied: BadRandolph
18.09.2008 um 13:44 Uhr
Hallo,

ich habe nun mal versucht, per GPO den Pfad der Eigenen Dateien "auf Lokalen Pfad umleiten" zu stellen. Und siehe da: Es funktioniert. Das ist natürlich nicht in meinem Sinne, wo könnte ich also als nächstes nachforschen? Die Benutzer haben 100% Vollzugriff auf ihren Ordner in \\SERVER\User$.

[EDIT 21. September]:

OK, es ist mir jetzt penlich, aber ich will trotzdem meine Lösung posten (für Leute, denen es genau so geht):

Und zwar hatten die Benutzer zwar Vollzugriff auf ihren eigenen Ordner in \\SERVER\User$, aber keinen Lese-Zugriff auf \\SERVER\User$. Das scheint Word daran zu hindern, den Speichern-Dialog zu öffnen. Ich vermute mal, dass es mit der "Speichern in" Auswahl zu tun hat. Wenn Word keinen Zugriff auf das übergeordnete Verzeichnis bekommt, kann es in dieser Auswahl nicht gelistet werden. Dann stürzt es wohl ab. Die Benutzer können jetzt im \\SERVER\User$ Ordner lesen, aber nicht schreiben und auch die Ordner der anderen Benutzer (nur den eigenen) öffnen.

Trotzdem vielen Dank an euch alle, die sich bemüht haben das Problem zu lösen Den entscheidenden Hinweis gab mir übrigens OpenOffice, das eine Fehlermeldung bringt dass es nicht auf \\SERVER\User$ zugreifen kann und frägt, ob man das Dokument wo anders abspeichern will.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...