Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Office Home and Business 2013 keine Installation in Domäne möglich?

Frage Microsoft Microsoft Office

Mitglied: JoHeAnDr

JoHeAnDr (Level 1) - Jetzt verbinden

07.08.2013, aktualisiert 13.08.2013, 8571 Aufrufe, 11 Kommentare

Hallo,

wir haben folgendes Problem bei einem neuen Kunden-PC (in einer Domäne).

Die Office Installation bricht kurz nach dem Start immer mit der gleichen Fehlermeldung ab:

"Bei der Hintergrundinstallation ist ein Problem aufgetreten." Stellen Sie bitte sicher, dass noch immer eine Internetverbindung besteht, ...

Das System ist ein Windows 7 Professional PC mit Service Pack 1 und allen aktuellen Updates. Es bestehen keine besonderen Gruppenrichtlinien die das Installieren verhindern könnten. Wir möchten die Office Home & Business 2013 32bit Version installieren.

Wir haben Office bei der Einrichtung des PC's installiert (ohne Domäne), hier hat es auch noch funktioniert. Nachdem wir den PC beim Kunden vor Ort in die Domäne aufgenommen hatten, waren plötzlich nur noch OneNote und Outlook installiert. Wir wählten die Reparaturoption, anschließend waren die Symbole von Word, Excel und Powerpoint wieder im Startmenü. Bei dem Versuch eines der Programme zu öffnen passierte aber nichts. Ein Neustart war ebenfalls erfolglos.

Folgende Schritte haben wir bereits ohne Erfolg ausprobiert:

- Installation über www.office.com/setup und Offline-Installation von DVD

- Deinstallation mit O15CTRRemove.diagcab

- manuelles entfernen von Office anhand der Anleitung "Deinstallieren von Microsoft Office 2013 und 365"

http://support.microsoft.com/kb/2739501/de?wa=wsignin1.0

- Clean Boot

- 64bit Office Version konnte ebenfalls nicht installiert werden

- auf Anweisung des Telefonsupports haben wir 2 Stunden auf die Fortsetzung der Installtion gewartet. Es wurden nun alle Programminhalte im Startmenü angezeigt. Die Fehlermeldung blieb jedoch bestehen. Nach dem Schließen der Fehlermeldung haben wir versucht Word/Excel zu starten. Es passiert aber nichts, auch nach einem Neustart. Sporadisch bringt Office die Meldung: "Das hat leider nicht geklappt."

Hat jemand einen Lösungsvorschlag für das Problem?

Vielen Dank für die Hilfe!

JoHeAnDr
Mitglied: certifiedit.net
07.08.2013 um 09:48 Uhr
Wäre super, wenn du uns mitteilst, dass das Problem schon auf div. Plattformen mitgeteilt wurde, da es eine Suche nach evtl. Fehlerquellen nicht immer wieder bei dir enden lässt.
http://social.technet.microsoft.com/Forums/de-DE/2de88219-c98c-42be-a80 ...
Bitte warten ..
Mitglied: Pjordorf
07.08.2013, aktualisiert um 10:07 Uhr
Hallo,

Zitat von JoHeAnDr:
- 64bit Office Version konnte ebenfalls nicht installiert werden

Schon mal in den Installationslogs geschaut was da drin steht warum es nicht nicht will? Hier für Office 2007/2010. Ob es für 2013 gilt? http://blogs.technet.com/b/odsupport/archive/2010/12/30/troubleshooting ... oder mal nach folgenden dateien im %Temp% Verzeichniss schauen und diese Auswerten:
Bootstrapper*.log  
c2r_*.log  
C2RIntegrator*.log  
Firefly*.log  
Integratedoffice.exe_c2r*.log  
Interceptor*.log  
*.exe.log  
*_c2rdll*
Ansonsten http://vtechsquadinc.wordpress.com/2013/01/15/how-to-fix-microsoft-offi ... oder http://blog.vtechsquad.com/2013/01/24/troubleshooting-microsoft-office- ...

Ich empfehle ich dir den Rechner neu aufzusetzen und gut ist.

Gruß,
Peter
Bitte warten ..
Mitglied: JoHeAnDr
07.08.2013 um 10:23 Uhr
Danke für die schnelle Antwort

Wir haben den PC komplett neu aufgesetzt und Office neu installiert.
Office ging dann auch problemlos , doch sobald wir den PC in die Dömäne aufnehmen funktioniert nichts mehr.

Die Logs werde ich mir anschauen.
Bitte warten ..
Mitglied: Pjordorf
07.08.2013 um 11:05 Uhr
Hallo,

Zitat von JoHeAnDr:
doch sobald wir den PC in die Dömäne aufnehmen funktioniert nichts mehr.
Und daran ist die Office Installation schuld? Schwer zu glauben....

PC Aufsetzen
In Domäne aufnehmen
Geht noch alles?
Office drauf pappen
Geht noch alles
Updates drauf pappen lassen (WSUS)
Geht moch alles?
Sonstiges drauf pappen
Geht noch alles?
....

Gruß,
Peter
Bitte warten ..
Mitglied: JoHeAnDr
07.08.2013 um 11:14 Uhr
Mit nichts mehr funktioniert meinte ich die Office Anwendungen. Alle anderen Programme funktionieren unabhängig vom Domänenbeitritt.

Wir haben es mit folgenden Vorgehensweisen versucht:

1. Windows 7 installiert
Office installiert
Office getestet --> Funktioniert alles einwandfrei
Domänenbeitritt
Office Anwendungen starten nicht mehr --> Meldung von Office mit der Empfehlung unter Systemsteuerung Office zu reparieren
Nach der Reperatur wird der Office Setup automatisch wieder gestartet und zeigt obene genannten Fehler

2. Windows 7 installiert
Domänenbeitritt
Office 2013 installiert --> Installation bricht mit oben genannten Fehler ab
Bitte warten ..
Mitglied: Pjordorf
07.08.2013 um 11:36 Uhr
Hallo,

Zitat von JoHeAnDr:
Domänenbeitritt
Office Anwendungen starten nicht mehr --> Meldung von Office mit der Empfehlung unter Systemsteuerung Office zu reparieren
GPOs?

Domänenbeitritt
Office 2013 installiert --> Installation bricht mit oben genannten Fehler ab
GPO's?

Gruß,
Peter
Bitte warten ..
Mitglied: JoHeAnDr
07.08.2013 um 11:39 Uhr
Ich habe es eben nocheinmal als Lokaler Administrator versucht, leider ohne Erfolg.
In diesem Fall betreffen mich die GPO's nicht oder?
Bitte warten ..
Mitglied: Pjordorf
07.08.2013 um 11:53 Uhr
Hallo,

Zitat von JoHeAnDr:
In diesem Fall betreffen mich die GPO's nicht oder?
Ich habe mir jetzt all eure GPOs einzeln durchgeschaut was ihr da wo Eingestellt habt und komme zu folgendem Ergebniss.:
Wie sollen wir deine Frage beantworten ohne eure GPOs im einzelnen zu kennen und wie diese wo angwendet werden? Diese Frage kannst also nur du dir selbst beantworten ob euere GPOs auch bei einem Lokalen Admin angewendet werden. Gibt zwei Möglichkeiten: Ja oder Nein.

Gruß,
Peter
Bitte warten ..
Mitglied: JoHeAnDr
12.08.2013 um 14:35 Uhr
Hallo nochmal,

hab mich nach den GPO'S erkundigt.
Sie sind alle auf Standard gesetzt und sollten Office eigentlich nicht in die beeinträchtigen.
Bitte warten ..
Mitglied: JoHeAnDr
14.08.2013 um 13:17 Uhr
Hier einmal die Logs:

C2RIntegrator(20130814130217D04).log :
2013/08/14 13:02:18:212::[3264] Failed to unregister the Office SIP.

FireFly(20130814130501AC4).log:
2013/08/14 13:05:04:130::[2284] FFScheduler::ShutdownService: C2RAPI not running, service is not active
2013/08/14 13:05:09:372::[3636] StreamClient::WaitFB: root\office15\firstrun.exe
2013/08/14 13:05:09:372::[3636] StreamClient::WaitFB: root\office15\firstrun.exe waiting on event: Global\FF_INTEGRATED_Pipeline_root_office15_firstrun.exe
2013/08/14 13:05:10:089::[3636] StreamClient::WaitFB: root\office15\firstrun.exe event: Global\FF_INTEGRATED_Pipeline_root_office15_firstrun.exe set
2013/08/14 13:05:10:120::[2284] FFPackage_Locker::RestartKilledProcesses: Unable to restart processes, error 6
2013/08/14 13:05:10:120::[3552] StreamClient::WaitFB: fb_frontLoadfonts
2013/08/14 13:05:10:120::[3552] StreamClient::WaitFB: fb_frontLoadfonts waiting on event: Global\FF_INTEGRATED_Pipeline_fb_frontloadfonts
2013/08/14 13:05:30:322::[3552] StreamClient::WaitFB: fb_frontLoadfonts event: Global\FF_INTEGRATED_Pipeline_fb_frontloadfonts set
2013/08/14 13:05:30:338::[3552] StreamClient::WaitFB: fb_fonts
2013/08/14 13:05:30:338::[3552] StreamClient::WaitFB: fb_fonts waiting on event: Global\FF_INTEGRATED_Pipeline_fb_fonts
2013/08/14 13:05:54:908::[3552] StreamClient::WaitFB: fb_fonts event: Global\FF_INTEGRATED_Pipeline_fb_fonts set

FireFly(20130814130509D14).log:
2013/08/14 13:05:09:777::[3656] FFTask_AppModalUI::DoAction: Process not listed as enabled UI: skipping internet disconnected dialog, terminating the process
2013/08/14 13:05:09:777::[3656] FFTask_AppModalUI::TerminateProcess: called for PID 160
2013/08/14 13:05:09:777::[3656] FFTask_AppModalUI::TerminateProcess: Terminated PID 160

FireFly(2013081412571653C).log:
2013/08/14 13:00:10:484::[2372] FFTask_AppModalUI::TerminateProcess: called for PID 3676
2013/08/14 13:00:10:484::[2372] FFTask_AppModalUI::TerminateProcess: Terminated PID 3676

integratedoffice.exe_c2rdll(20130814130501AC4).log:
2013/08/14 13:05:04:130::[3692] RSOD not yet initialized...

Kann jemand damit was anfangen?

Danke im Vorraus
2013/08/14 13:05:04:130::[2284] ConnectToServer: Failed: GetLastError=0
Bitte warten ..
Mitglied: meinermeiner
30.08.2013 um 20:10 Uhr
OT

PC Aufsetzen
In Domäne aufnehmen
Geht noch alles?
...dumdidum...
Office drauf pappen
Geht noch alles
...sing...
Updates drauf pappen lassen (WSUS)
Geht noch alles?

Sonstiges drauf pappen
Geht noch alles?

...mit nem richtigen Beat wärs echt ein gei!er Song geworden
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Sonstige Systeme
gelöst OPSI Deployment von Office 365 Business (5)

Frage von MegaGiga zum Thema Sonstige Systeme ...

Windows Server
MDT 2013 - Installation von Windows bricht ab (5)

Frage von BraucheKaffee zum Thema Windows Server ...

Microsoft Office
Office 365 Business Essentials mit Office Pro Plus 2016 (Outlook) (2)

Frage von Artjero zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...