Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Office Programme starten nicht mehr

Frage Microsoft Microsoft Office

Mitglied: viewpoint

viewpoint (Level 1) - Jetzt verbinden

20.02.2009, aktualisiert 11:18 Uhr, 13518 Aufrufe, 12 Kommentare

Microsoft Office Outlook wurde für den aktuellen Benutzer nicht installiert. Bitte starten Sie Setup, um diese Anwendung zu installieren.

Hallo!

Seit gestern abend startet kein einziges Office Programm mehr. Beim Aufrufen ist im Hintergrund das Ladefenster des Programmes. Im Vordergrund die Fehlermeldung "Microsoft Office Outlook wurde für den aktuellen Benutzer nicht installiert. Bitte starten Sie Setup, um diese Anwendung zu installieren."
Ich habe zu diesem Zeitpunkt nichts installiert oder upgedatet.
Es geht hier um ein Notebook mit Vista Home auf dem MS Office 2007 laufen sollte.

Ich versuchte schon, mittels Programmsteuerung "Reparieren" durchlaufen zu lassen. Danach das gleiche.

Sollte ich Office löschen müssen und neu installieren, würde ich gerne noch meine E-Mails irgendwie sichern. Geht das ohne Outlook zu starten?
Mitglied: CarstenKoepp
20.02.2009 um 11:32 Uhr
Hallo,
stelle deinen Explorer so ein, dass du auch versteckte Dateien sehen kannst.

Dann unter C:Benutzer\dein Name\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook

da solltest du eine outlook.pst finden und wenn du archiviert hast auch eine archiv.pst diese solltest du kopieren, nach einer neuinstallation musst du diese wieder importieren mit Outlook.

lg casi
Bitte warten ..
Mitglied: vonbredowp
20.02.2009 um 11:38 Uhr
Hallo Andreas,

Das ist ein eher seltenes Problem.

Die Microsoft Seite verrät das man sich als Administrator einloggen soll, Office deinstallieren und nochmal (immer noch als Administrator eingeloggt) installieren soll.
Ferner wird dazu geschrieben man solle es nicht mit der Option allusers="" installieren.

Falls dies nicht funktioniert könnte der Fehler noch woanders liegen. Starte mal folgendes Programm:

%windir%\system32\fixmapi.exe
(Kannst du direkt unter Start--> Ausführen so eingeben.)


MfG,

Patrick von Bredow
Bitte warten ..
Mitglied: viewpoint
20.02.2009 um 12:02 Uhr
Wenn ich fixmapi.exe aufrufe, tut sich absolut nichts

Das Konto mit dem ich eingeloggt bin, ist ein Adminkonto, und unter diesem Konto hat das Ganze bis jetzt immer funktioniert...
Bitte warten ..
Mitglied: viewpoint
20.02.2009 um 12:06 Uhr
gut, jetzt wirds komisch. Wenn ich "Lokale Einstellungen" in meinem User-Ordner öffnen will, sagt mir Windows dass der Zugriff verweigert wird...
Bitte warten ..
Mitglied: vonbredowp
20.02.2009 um 13:49 Uhr
Das deinstallieren als Administrator hat auch nicht funktioniert?
Bitte warten ..
Mitglied: viewpoint
20.02.2009 um 13:52 Uhr
ich hab jetzt mal alle Office Programme entfernt, bis auf Outlook - ich will meine Mails nicht verlieren
Das funktionierte tadellos, brachte aber nichts.
Jetzt hab ich die anderen Programme wieder installiert, die lassen sich aber auch nicht öffnen.

An die PST Datei komme ich nicht ran da mir der Zugriff als Administrator verweigert wird.

Virenprüfung blieb ohne Ergebnisse, die Überprüfung der laufenden Prozesse ebenfalls...

Das ist zum Verzweifeln
Bitte warten ..
Mitglied: NetWolf
20.02.2009 um 14:34 Uhr
Hallo,

welche Veränderung hast du am Benutzerkonto vorgenommen?
Wird das Notebook im Netzwerk genutzt?

welches Betriebssystem hast du da?

Bist du sicher, dass du das richtige Benutzerkonten-Profil nutzt?
Kannst du die Profile mal hier auflisten?


Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: viewpoint
20.02.2009 um 15:15 Uhr
Hallo!

Gestern abend funktionierte alles einwandfrei, ich musste dann dringend weg, also klappte ich das Notebook einfach zu - geht hier in den standby Modus.
Mehrere Stunden später kam ich wieder zum Notebook und wollte Outlook starten, da kam das erste Mal diese Meldung.
Möglicherweise wurden Updates installiert da bei einem 2. Rechner die Aufforderung kam diese zu installieren (beim Notebook macht er das alleine)
Das Notebook hängt zu Hause lediglich in einem kleinen WLAN Netzwerk indem 3 Rechner hängen. Ein Stand-PC mit Windows XP Pro und 2 Notebooks mit Vista Home. Beim 2. Notebook installierte ich manuell die Updates, hier taucht das Problem allerdings nicht auf.
Auf beiden Notebooks gibt es nur je 1 Profil - meines. Dieses hat Adminrechte.
Oder meintest du mit Auflisten der Profile etwas anderes?
Bitte warten ..
Mitglied: viewpoint
20.02.2009 um 15:19 Uhr
Offensichtlich ist beim Vista ein Öffnen des "Ordners" Anwendungsdaten nicht mehr möglich da es lediglich ein SymLink ist. SymLinks kannte ich bis heute eigentlich nur aus der Linuxwelt...
Die Datei befand sich in einem anderen Ordner - hab sie mittlerweile weg gesichert.
Einfach nach outlook.pst suchen und nicht-indexierte Ordner in die Suche einschließen.
Bitte warten ..
Mitglied: NetWolf
20.02.2009 um 15:22 Uhr
Hallo,

bei Vista im Ordner: C:\USER findest du diverse Profile der Benutzer, diese waren gemeint.

Lege einen zusätzlichen Benutzer mit Adminrechten an. Versuche dann auf deine Daten zuzugreifen.
Sollte das auch nicht möglich sein, könnte es am Antivirusprogramm liegen, das sperrt.


Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: viewpoint
20.02.2009 um 15:24 Uhr
Das mit dem Datenzugriff scheint eh geklärt zu sein ... SymLink und so...

Ich legte bereits einen neuen User an und versuchte mit diesem in ein Office Programm zu kommen, leider erfolglos, hab ihn dann wieder gelöscht.

Im Ordner Benutzer steht folgendes:
- Andreas
- Öffentlich
das wars...
Bitte warten ..
Mitglied: viewpoint
22.02.2009 um 13:02 Uhr
Ich habe heute Office komplett deinstalliert, die Registry gesäubert und Office neu installiert.

Jetzt scheint wieder alles zu funktionieren.

Danke für eure Hilfe!
Bitte warten ..
Ähnliche Inhalte
Visual Studio
Office-Programm mit vb.net starten und Fenstertitel beeinflussen
gelöst Frage von ahstaxVisual Studio2 Kommentare

Hallo, ich starte mit diesem vb.net-Code Outlook 2010: Nun würde ich gerne noch die Titelleiste des sich dann öffnenden ...

Windows 7
Programm ohne Adminrechte starten
Frage von w.doplerWindows 716 Kommentare

Hallo zusammen, es gibt ein Programm, dass sich nur mit Adminrechten starten lässt. Gibt es eine Möglichkeit, dies zu ...

Sicherheitsgrundlagen
Programm ohne UAC und Administratorrechte starten
Anleitung von agowa338Sicherheitsgrundlagen3 Kommentare

Hallo, ich denke, jeder kennt das Problem, ein Programm das die UAC aufpoppen lässt ohne dass es wirklich Administrator ...

Windows Server
Programm per GPO starten
Frage von simonsaysWindows Server2 Kommentare

Hallo Ich habe eine GPO mit folgenden Einstellung erstellt: Benutzerkonfiguration \ Richtlinien \ System \ Anmelden \ Diese Programme ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 24 MinutenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 40 MinutenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 12 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 19 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...