Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Office User Probleme

Frage Microsoft Microsoft Office

Mitglied: Chobitz

Chobitz (Level 1) - Jetzt verbinden

04.10.2004, aktualisiert 05.10.2004, 5745 Aufrufe, 3 Kommentare

Guten Morgen zusammen

habe wiedermal ein klitzekleines Problem, wenn ich im Adminmodus Office 2000 über Netzwerk installiere und sich dann der User anmeldet und z.b. ne Exceldatei öffnen will kommt immer dann noch der installer der dann auf die data1.msi zugreifen will, da aber der User nicht das recht hat auf das Laufwerk zuzugreifen wo diese datei liegt schlägt dann die installation fehl, aber dennoch wenn man abrechen klickt geht excel auf O_o ... Sollte ich Office 2000 über CD auf dem PC installieren oder muss ich da noch irgendwas freigeben an rechte??? Hilfe ist sehr willkommen
Mitglied: Teddyhamster2000
04.10.2004 um 10:14 Uhr
Leg doch einfach ein neues Share mit dieser Datei als Inhalt an, und gib den Usern nur auf das Share Rechte....

MFG,

Robert
Bitte warten ..
Mitglied: Atti58
04.10.2004 um 10:25 Uhr
Ich kenne das Problem , hast Du bei der Installation angegeben "Alles von Festplatte starten"? Normalerweise sollte dann die Frage nicht mehr kommen - normalerweise, aber was ist bei MS schon "normal". Wenn das nicht klappt, kannst Du nach der Instllation folgendes machen:

1. Du stellst als Administrator alles ein, was Du möchtest und öffnest auch gleich noch alle Office-Programme ein Mal (so vermeidest Du, dass die Programme "nachinstallieren" wollen) und loggst Dich als ein anderer User mit Adminrechten wieder ein.

2. Du löscht den kompletten Inhalt des (versteckten!!) Ordners "Default User" unter "Dokumente und Einstellungen" und kopierst das Administratorprofil über "Eigenschaften von Arbeitsplatz" -> "Erweitert" -> "Benutzerprofile" -> "Einstellungen" mit Änderung der Berechtigungen auf "Jeder" zum Ordner "C:\Dokumente und Einstellungen\Default User"

3. um sicher zu gehen, dass Deine Benutzer keine Berechtigungsprobleme bekommen, musst Du jetzt noch "Regedit.exe" starten, "HKEY_LOCAL_MACHINE" markieren und über "Datei" -> "Struktur laden" die "NTUSER.DAT" im Verzeichnis "C:\Dokumente und Einstellungen\Default User" als z.B. "Test" öffnen. Jetzt exportierst Du nur den Teil "Test" irgendwo hin, öffnest diese Datei mit WordPad (Ohne "Regedit" zu schließen!!) und ersetzt alle Vorkommen von "Administrator" (oder "Administrator.[Domänen-Name]") durch "Default User", diese Datei speicherst Du ab und führst einen Doppelklick darauf aus, um sie wierder in dei Registry zu importieren. Bevor Du den Registry-Editor schließt, musst Du unbedingt die "NTUSER.DAT" freigeben durch Markieren von "Test" und "Datei" -> "Struktur entfernen", sonst geht alles daneben!!!!

Aber bitte alles mit äußerster Vorsicht erledigen (mache Dir vielleicht vorher eine Sicherungskopie). ...Viel Erfolg ,

Atti
Bitte warten ..
Mitglied: Chobitz
05.10.2004 um 09:13 Uhr
es is schon seltsam,
das mit dem öffnen habe ich ja gemacht, aber es geht dann bei dem user nicht, sont geht es auch immer O_o gibt es noch andere möglichkeiten als über die Regedit????
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Office 2013 Bei Admin und User aktiveren?
gelöst Frage von SpeakerSTMicrosoft Office5 Kommentare

Hallo zusammen, ich habe vor kurzen 10 Rechner installiert und Offoce 2013 über den Admin aktiviert, soweit so gut. ...

Windows Netzwerk
DNS Probleme nur unter einen User
gelöst Frage von facebrakerWindows Netzwerk11 Kommentare

Hallo, ich sitze hier vor einen Windows 7 LAPTOP mit einen mysteriösen Fehler: Wenn ich mich mit dem User ...

Microsoft Office
Office 365 User Import mit Powershell
Frage von adrian138Microsoft Office1 Kommentar

Hallo, ich habe eine Frage bezüglich Office 365 Business Premium. Ich müsste mittels csv file und powershell ein paar ...

Microsoft
Sharepoint 2013 mit Office 2007 Probleme
Frage von LukihoferMicrosoft

Hallo Zusammen ! Ich hab das Problem das wir in der Firma Office 2007 und Sharepoint 2013 im Einsatz ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...