Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Office WebApps Server in SharePoint Foundation 2013 einbinden

Frage Microsoft Windows Server

Mitglied: RicoPausB

RicoPausB (Level 1) - Jetzt verbinden

04.06.2013 um 15:46 Uhr, 2610 Aufrufe, 1 Kommentar

moinmoin ...

... den SharePoint 2013 konnte ich schnell aufsetzen ...
Der WebApps Server war schon etwas umfangreicher in den Vorbereitungen.

Eine WebApps Farm ist erstellt und im SharePoint eingerichtet.

Was nicht klappt: Ich kann keine Dokumente öffnen ...
In allen Varianten kommt sinngemäß "Dokument nicht gefunden" ...

Auf dem WebApp Server sind entsprechende events vorhanden: 1156, 2156, 1046, 2046

Alle sagen aus, dass hier ein Vertrauensproblem besteht !?

"The underlaying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel."

Zertifikate (keine self-signed) sind auf beiden Servern vorhanden.
Und beide Server sind von außen via https ohne Zertifikatsfehler erreichbar ...

Hoffe, hier hat sich schon jemand mit der Thematik Office WebApps Server und SharePoint 2013 befasst ...
Ich habe leider nix gefunden ...

hopfully ...

der Rico ;)
Mitglied: RicoPausB
18.06.2013 um 12:36 Uhr
Es lag an den WOPI-Bindings ...
Falsche URL angegeben ...

New-SPWOPIBinding -servername <FQDN des WAC>

Ich musste die lokale FQDN verwenden anstatt der öffentlichen ...
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst KMS unter Win2012R2 - Office 2013 (9)

Frage von bensonhedges zum Thema Windows Server ...

Microsoft Office
gelöst Nach Office 2010 SP2 Update - Kein Sharepoint export zu Access möglich (1)

Frage von paddl82 zum Thema Microsoft Office ...

Microsoft Office
gelöst Office 2007 Upgrade auf 2013 ständiges First Run Fenster (5)

Frage von xbast1x zum Thema Microsoft Office ...

Windows Server
Remotedesktop auf Windows Server 2012 R2 Foundation (7)

Frage von simu88 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (13)

Frage von planetIT2016 zum Thema Windows Server ...

Batch & Shell
HTML in Batch und Powershell (12)

Frage von michi-ffm zum Thema Batch & Shell ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...