Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Office XP startet nicht korrekt unter Vista (32)

Frage Microsoft Microsoft Office

Mitglied: Snoopy01

Snoopy01 (Level 1) - Jetzt verbinden

08.10.2008, aktualisiert 09.10.2008, 5563 Aufrufe, 5 Kommentare

Hallo,

habe Windows Vista (32-bit) und dazu Office XP installiert. Sofern ich jedes mal nach einem
Neustart des Rechners der Exe-Datei (Excel oder Word) sage das diese im Kompatibilitätsmodus
(z.B. Win 2000 oder auch Win XP) auszuführen hat, werden die Programme ohne weitere zwischenfälle
gestartet. Am nächsten Tag muß man wieder auf einen anderen Kompatibilitätmodus umstellen damit
die Programme wieder einwandfrei laufen.

Folgende Fehlermeldungen werden ausgegeben:

Beim Start von WORD: "Word-Fehler beim öffnen der vorhandenen (Normal)"

Beim Start von EXCEL: "Auf 'EUROTOOL.XLA' konnte nicht zugegriffen werden. Unter umständen ist die Datei oder der Speicherplatz der Datei schreibgeschützt, oder der Server, auf dem das Dokument gespeichert ist, reagiert nicht mehr"


Wie gesagt, wenn ich den Kompatibilitätsmodus ändere kommen KEINE Fehlermeldungen!
Mitglied: an-wei
08.10.2008 um 11:15 Uhr
lt microsoft ist office 2002/XP nicht vistafaehig
gug mal hier nach
- http://support.microsoft.com/kb/285342/DE/
Bitte warten ..
Mitglied: Snoopy01
08.10.2008 um 11:38 Uhr
Wenn ich es aber im Kompatibilitätsmodus ausführe klappt es. Nur leider merkt sich Vista oder Office diese einstellungen zwar sichtbar aber nicht bei der Ausführung (perfekt wäre auch wenn man "Als Administrator ausführen" anklicken könnte, dann würde es auch super laufen!
Bitte warten ..
Mitglied: an-wei
08.10.2008 um 13:17 Uhr
dafuer ist der kompatibilitaetsmodus ja auch gedacht; dem programm wird vorgemacht, das eine andere windowsversion vorhanden ist, als dies tatsaechlich der fall ist.

nur mal zum verstaendnis fuer mich... wenn du ein office 2002 programm expliziet als admin startest, klappt alles ohne probleme?
du kannst auch eine verknuepfung unter vista mit rechts anklicken und dann auswaehlen 'als administrator starten' oder so, ich hab grad kein vista zur hand.
Bitte warten ..
Mitglied: Snoopy01
08.10.2008 um 13:56 Uhr
ja, als administrator klappt komischer weise alles super!
und auch ja, mit der rechten maustaste -> eigenschaften gibt es die möglichkeit "als administrator aushühren" aber leider ist diese zeile grau hinterlegt und nicht aktivierbar

und das mit dem kompatibilitätsmodus ist ja auch so eine sache, jetzt schalten wir immer morgens den modus von a nach b und am nächsten tag wieder von b nach a.
Bitte warten ..
Mitglied: an-wei
09.10.2008 um 10:56 Uhr
haengen die vistaclients in einer domaene mit drin?
blocken eventuelle richtlinien die ausfuehrung als admin?
ist in den lokalen richtlinien auf dem vista client etwas geaendert worden?
ist die benutzerkontensteuerung (uac) deaktiviert?

vielleicht helfen dir diese dokus weiter Deploying Group Policy Using Windows Vista und Kompatibilitätsmodus und UAC bzw GPMC unter Vista.


gruesse
andré
Bitte warten ..
Ähnliche Inhalte
Windows Server
Zertifikatdienste startet nicht (3)

Frage von amgm2006 zum Thema Windows Server ...

Microsoft Office
gelöst Upgrade Office 2007 auf 2013 (3)

Frage von Lukas4580 zum Thema Microsoft Office ...

Microsoft Office
gelöst Office 2016 "Das wichtigstes zuerst" (9)

Frage von Jonnyblue zum Thema Microsoft Office ...

Router & Routing
gelöst Frage zu korrektem Routing bei Siemens Router (7)

Frage von netzwerkschlumpf zum Thema Router & Routing ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (21)

Frage von jensgebken zum Thema Windows Server ...

Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
gelöst Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (14)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...