Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Offline Laptop in Windows 2003 Domäne - Langsam, Geschwindigkeits verlust

Frage Microsoft Windows Server

Mitglied: BrunkJa

BrunkJa (Level 1) - Jetzt verbinden

11.08.2008 um 09:59 Uhr, 5007 Aufrufe

Std. Problem Windows 2003 mit Laptops ?

Hallo,

vielleicht hat hier ein erfahrener Admin einen kleinen Tip für dieses Problem ?


In einer Domäne mit einigen Laptops kommt es, wenn die Laptops Offline arbeiten - d.h. ohne Verbindung zur Domäne, zu Verzögerungen. Besonders beim suchen mit dem Exploerer dauert es echt lange bevor z.B. auch die Daten auf C: angezeigt werden. Wenn der Internetexploerer öffnet dauert es teils recht lange und der Laptop scheint generell langsamer zu sein (Desktop wir nur langsam angezeigt, Explorer hängt, Start lässt sich nur verzögert drücken etc).

Es wird ein Native Windows 2003 R2 Netz eingesetzt. Keine Servergespeicherten Profile bei Laptops. Die Domainuser sind Mitglieder der lokalen Admingruppe auf den Laptops. Die Serverdirectories sieht man beim Login (Gruppenverzeichnisse im Netz wie z.B. K: H: J, teils sind hier Offline Dateien Konfiguriert, teils nicht.

Die "Normalen" Fehlermeldungen erscheinen im Log wie, Domäne nicht gefunden, Zeitserver nicht verfügbar.


Gibt es vielleicht spezielle Einstellungen für die GPOs für Laptops unter Windows Server 2003 ?
Sollten evtl. Lokale User verwendet werden (soll eigentlich vermieden werden) ?
Müssen andere Hardwareprofile erzeugt werden ?

Eigentlich müsste ja jede Firma die Laptops in der Domäne einsetzen solche oder ähnliche Probleme kennen.

Über einen Tip wäre ich dankbar.
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
gelöst Exchange HyperV Prozessorlast (19)

Frage von theoberlin zum Thema Windows Server ...

Windows Userverwaltung
Nicht Administratoren Installation von Software erlauben (14)

Frage von WinLiCLI zum Thema Windows Userverwaltung ...