Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Oki C8600 druckt kein Gelb und Schwarz mehr

Frage Hardware Drucker und Scanner

Mitglied: DragonValor

DragonValor (Level 1) - Jetzt verbinden

04.04.2014, aktualisiert 14:28 Uhr, 4399 Aufrufe, 10 Kommentare

Hallo, ich habe einen OKI C8600 und erst war die gelbe Farbe total verschwommen und nun druckt er kein Gelb und Schwarz mehr. Habe auch schon die LED-Zeilen zwischen Magenta und Schwarz getauscht. Magenta druckt aber nach wie vor und Schwarz nicht. Der gesamte Druckerinnenraum wurde gereinigt aber leider geht es immer noch nicht.

Anbei einmal ein Bild wie es vorher mit dem verschwommenen gelb und schwarz aussah und wie die Seite aktuell ohne die zwei Farben aussieht. Sowie der Statusseite das die Toner noch alle gut gefüllt sind.

33cd87e2ccc2ac9c3360c547715a5624 - Klicke auf das Bild, um es zu vergrößern

85cc71dcbc42c287b75cee87d89af0e0 - Klicke auf das Bild, um es zu vergrößern

b1c5e27fdd8699f4b83578cd26c8fbde - Klicke auf das Bild, um es zu vergrößern



Über eine Antwort würde ich mich sehr freuen.

G Patrick
Mitglied: keine-ahnung
04.04.2014 um 14:13 Uhr
Moin,

sind bestimmt schöne Bilder ... nur leider nicht hier eingefügt. Ist das eventuell der C8600 Borussia-Dortmund-Edition - da ist der schwarz-gelb-Druck seit letztem Mittwoch von Werk aus unterbunden .

Gibt das Teil sonst keine Fehlermeldungen im GUI aus? Nutzt Du Original-Toner-Kassetten oder gepressten Kamel-Schitt?

LG, Thomas
Bitte warten ..
Mitglied: DragonValor
04.04.2014, aktualisiert um 14:31 Uhr
Hi,
es taucht absolut kein Fehler im Display sowie Weboberfläche auf. Beim aufmachen und wieder schließen des Gerätes kommt auch immer das Kalibrieren usw... aber selbst dort kommt nichts. Nutzen Original Toner.

(sorry, hatte vergessen den Link der Bilder in den Textbereich zu kopieren)

G
Bitte warten ..
Mitglied: colinardo
04.04.2014, aktualisiert um 14:45 Uhr
Hi,
dann sind wohl die Schwarze und Gelbe Trommeleinheit im Eimer oder die Einheiten haben Kontaktprobleme (Kontakte renigen und nochmal richtig einsetzen)...sind ja beim OKI getrennt vom Toner. Hoffentlich habt ihr beim Reinigen die Trommeln nicht zu lange dem Licht ausgesetzt ?!

Grüße Uwe
Bitte warten ..
Mitglied: keine-ahnung
04.04.2014 um 15:01 Uhr
Hmmh,

buenos dias (schöne Fotopositive)

Sieht dann wirklich nach Belichter aus ... wieviel Seiten hat die Kiste auf dem Buckel?

LG, Thomas
Bitte warten ..
Mitglied: DragonValor
07.04.2014 um 09:58 Uhr
Hört sich schon einmal nicht wirklich beruhigend an.

Habe den Drucker seit 2008 und aktuell hat er 16448 Seiten auf der Uhr.

G Patrick
Bitte warten ..
Mitglied: keine-ahnung
07.04.2014 um 13:29 Uhr
Hi,

ist (glaube ich) ein bekanntes Problem der OKI-Farblaser bei überwiegendem Nichtgebrauch. M.E. stand da vor langer Zeit mal was in der ct ... Aussage läuft aber ohne Garantie .

LG, Thomas
Bitte warten ..
Mitglied: DragonValor
08.04.2014 um 11:09 Uhr
Hi,
dann hat der Drucker wohl ausgedient. Schade eigentlich.

G Patrick
Bitte warten ..
Mitglied: colinardo
08.04.2014, aktualisiert um 11:19 Uhr
Zitat von DragonValor:
dann hat der Drucker wohl ausgedient. Schade eigentlich.
wieso das denn ?? tausch die trommeln der jeweiligen Farben aus und gut is ....die kosten nicht die Welt ca. 40€/Stk. und halten dann wieder ca. 20.000 Seiten
http://www.toner-partner.de/oki-c-8600-dn/

mit 16448 Seiten ist der Drucker doch erst eingelaufen ... hatte hier schon mal einen des Typs, der hatte mehr als 300.000 auf der Uhr.
Bitte warten ..
Mitglied: om04430
29.03.2017 um 13:57 Uhr
Guten Tag,

das Thema ist zwar schon etwas älter, würde es aber gerne nochmal aufgreifen und nachfragen, was aus dem Drucker geworden ist.

Ich habe hier ein ähnliches Problem mit einem OKI-C841 A3 LED Colour Laser Drucker: Nachdem Kollegen wegen schwarzen Streifen im Bild die
LED-Leisten zum Test bei eingeschaltetem Gerät getauschen haben (Flachbandkabel an den LED Leisten gesteckt) druckt der OKI
kein Schwarz und kein Gelb mehr. Ich habe darauf hin (in ausgeschaltetem Zustand) die LED Leisten von Schwarz und Magenta getauscht um
herauszufinden, ob die LED Leisten Schaden genommen haben. Das Ergebnis. Magenta wird weiterhin gedruckt (mit der "Schwarz"-Leiste)
und Schwarz geht immernoch nicht (mit der "Magenta"-Leiste). Dieses Verhalten lässt vermuten, dass evtl. die Elektronik durch das ein- bzw. ausstecken einen Schaden bekommen hat?
Fehlermeldungen werden nicht ausgegeben, er druckt lediglich die Farben nicht mehr.

Hat jemand eine Idee oder schon mal einen ähnlichen Fall mit einem LED-OKI Drucker oder ein paar Tipps was man noch testen könnte.?

Danke vorab.
Bitte warten ..
Mitglied: om04430
29.03.2017 um 16:16 Uhr
Ich habe den Fehler nun selbst gefunden:

FÜR ALLE, bei denen bei einem OKI LED COLOUR LASER DRUCKER, je 2 FARBEN AUSFALLEN ( black+ yellow oder blue+magenta):

Die LED Leisten, LED Köpfe, dürfen nicht unter Spannung, sprich bei bestromten Drucker, getauscht bzw. gesteckt werden (Flachbandleitung)
Meistens schießt man die Sicherung auf dem Mainboard (Main PCB).
Falls es doch passiert: diese sitzen in der Nähe der Flachbandleitungen, die
zu den Köpfen führen. Diese sollte man durchmessen. OKI ist hier so "benutzerfreundlichen" sogar den Wert auf die Platine zu drucken.
Beim OKI C841 sind die Sicherungen von der Bauform 0603 SMD, Wert F1A oder F2A. Wer Löten kann sollte diese problemlos austauschen können.
Eine Sicherung sichert immer 2 Farben/2 LED Köpfe ab.
Anschließend sollte der Drucker wieder alle Farben drucken
Viel Erfolg!
Bitte warten ..
Ähnliche Inhalte
Multimedia
gelöst OKI C841 druckt kein Schwarz und kein Gelb mehr (4)

Frage von om04430 zum Thema Multimedia ...

Drucker und Scanner
gelöst Drucker druckt Pünktchen (7)

Frage von honeybee zum Thema Drucker und Scanner ...

Grafikkarten & Monitore
gelöst Schwarzer Bildschirm während Grafikkartentreiber Installation (2)

Frage von Viiper31 zum Thema Grafikkarten & Monitore ...

Windows 10
Schwarzer Bildschirm + Mauszeiger (16)

Frage von Ghost108 zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (18)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...