Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OL2003: Kann mailto:- Links aus IE nicht öffnen

Frage Microsoft Outlook & Mail

Mitglied: baerle-online

baerle-online (Level 1) - Jetzt verbinden

12.12.2005, aktualisiert 20.12.2005, 11171 Aufrufe, 1 Kommentar

Hallo liebe OL-Experten,

ich habe ein Problem mit meinem Outlook 2003. Wenn ich aus dem Internet
Explorer versuche einen mailto:- Link zu starten (OL sollte aufgehen und ich
sollte eine neue Nachricht an diese Adresse schreiben können), dann kommt im
OL nur folgende Fehlermeldung:
"Microsoft Office Outlook kann nicht gestartet werden. Der Vorgang konnte
nicht ausgeführt werden. Ein Objekt wurde nicht gefunden."
Sonst stehen leider keine weiteren Informationen bezüglich des Fehlers da.
Ich kann mir aus dieser Fehlermeldung leider auch nicht so viel herausleiten.

Jetzt habe ich natürlich schon im Internet nach ein paar Informationen
gesucht und diese auch in die Tat umgesetzt, alle leider ohne Erfolg.
Trotzdem zum allgemeinen Verständnis und zur weiteren Fehleranalyse, hier die
Schritte:

1. Überprüft, ob OL als Standard-E-Mail-Programm im IE registriert ist
(IE -> Extras -> Internetoptionen -> Programme -> E-Mail -> Microsoft
Office Outlook)

2. Die Einstellungen (den Pfad zu Outlook) des URL:MailTo-Protokolls überprüft
(Start -> Einstellungen -> Systemsteuerung -> Ordneroptionen ->
Dateitypen -> URL:MailTo-Protokoll -> Erweitert -> "open" -> Bearbeiten ->
[Pfad zu Outlook]

3. Outlook mit der Option "checkclient" gestartet -> Fehlermeldung
"Microsoft Office Outlook kann nicht gestartet werden. Das
Befehlszeilenargument ist ungültig. Überprüfen Sie den verwendeten Befehl."
(Start -> Auführen -> "c:\[Pfad zu Outlook]\outlook.exe" /checkclient)

4. Outlook mit der Option "UnRegServer" gestartet -> Fehlermeldung
"Microsoft Office Outlook kann nicht gestartet werden. Das
Befehlszeilenargument ist ungültig. Überprüfen Sie den verwendeten Befehl."
(Start -> Auführen -> "c:\[Pfad zu Outlook]\outlook.exe" /UnRegServer)

5. Outlook mit der Option "RegServer" gestartet -> Fehlermeldung "Microsoft
Office Outlook kann nicht gestartet werden. Das Befehlszeilenargument ist
ungültig. Überprüfen Sie den verwendeten Befehl."
(Start -> Auführen -> "c:\[Pfad zu Outlook]\outlook.exe" /RegServer)

6. Dem Benutzer lokale und Domänen-Admin-Rechte gegeben und alles ausprobiert.

7. Den Benutzer von allen Gruppenrichtlinien "befreit" und alles ausprobiert.

8. "Erkennen und Reparieren" von OL
(OL -> ? -> Erkennen und Reparieren)

9. Reparatur-Installation von OL

10. Neuinstallation von OL (mit vorheriger Deinstallation natürlich)

11. Neues Mail-Profil des Users angelegt und eingestellt, dass er standardmäßig nur das neue Profil beim Start benutzen soll. Leider keine Änderung.
(Start -> Einstellungen -> Systemsteuerung -> Mail -> Profile anzeigen)


Jetzt bin ich leider mit meinem Latein am Ende und frage deshalb Euch, ob
Ihr vielleicht noch eine gloreiche Idee zu diesem Problem habt.


Informationen zum System:
- Windows 2000 Professional SP4 in einer Domäne
- Outlook 2003 SP1 (angebunden an Exchange-Server)
- Office 2000 SP3


THX im Voraus
baerle-online
Mitglied: 16568
20.12.2005 um 12:58 Uhr
Hast Du schon das Pferd ma von der anderen Seite aufgezäumt?

Vielleicht liegt es am IE?

Nimm' den Firefox, Mozilla, Opera, Avant, was weiß ich noch alles...

Wenn es bei denen geht... -> Browser it der böse Bube...



Lonesome Walker
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Lokale Datei über IE öffnen, weisser leerer Tab öffnet sich (4)

Frage von Olfryygt zum Thema Windows 10 ...

Windows Userverwaltung
gelöst Server 2012 R2 Active Directory über den Webbrowser öffnen (4)

Frage von blackhawk17 zum Thema Windows Userverwaltung ...

Windows Server
gelöst Port 8080 öffnen (9)

Frage von weblucifer zum Thema Windows Server ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
Cisco W-Lan Controller als Applicance oder Software (11)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Exchange Server
Exchange Postfach leeren - nicht löschen (11)

Frage von AndreasOC zum Thema Exchange Server ...