Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OMA und Exchange 2003

Frage Microsoft Exchange Server

Mitglied: BoomBasti

BoomBasti (Level 1) - Jetzt verbinden

17.01.2011, aktualisiert 21.01.2012, 7418 Aufrufe, 12 Kommentare

Halli,
habe als Gast hier schon sehr viel Hilfe gefunden und Hoffe nun, daß ihr mir auch bei diesem Problem helfen könnt.

Ich benutze einen 2003 SBS und möchte mein mobiles Gerät synchronisieren.

Bei der vorherigen Konfiguration hat alles funktioniert (SBS 2003 und WM6.1)

Folgendes ist dann geschehen.
Zunächst ist mein selbst erstelltes Zertifikat abgelaufen. Dieses habe ich nach längerem hin und her mit selfcert erneuert.
Anschliessend habe ich das Windows Phone (HTC Mozart) eingerichtet, das Zertifikat installiert und versucht zu synchronisieren.
Fehlermeldung vom HTC: Es gibt Probleme mit Server.de Versuchen Sie es später erneut. Fehlercode 85010014
Mein Freund google hat mir folgendes erzählt.
Um zu überprüfen, ob der Server für Mobile Geräte eingerichtet ist, soll man den Browser öffnen und Server.de/oma eingeben.
Hier kommt, daß man das Sicherheitszertifikat installieren soll; funktioniert auch, dann die Anmeldung; funktioniert auch.
Am Ende kommt dann folgende Fehlermeldung:
Outlook(R) Mobile Access wird nur unter Microsoft(R) Exchange Server 2003 unterstützt. Derzeit ist Ihr Postfach unter einer älteren Version von Exchange Server gespeichert. Wenden Sie ich an Ihren Systemadministrator.

So... und nun bin ich mit meinem Latein am Ende

Als Quercheck habe ich das alte WM6.1 Gerät nochmal rausgezogen. Hier kommt nun die gleiche Fehlermeldung.
Mitglied: Archimedes
17.01.2011 um 08:55 Uhr
Hallo,

ob das nun der Weißheits letzter Schluss ist können hoffentlich noch andere kommentieren, aber zumindest um testweise das Problem einzugrenzen deaktiviere mal für folgende Verzeichnisse bzw. webseites SSL...

Public, OMA, Microsoft-Server-ActiveSync, exchange-oma

danach gigs bei mir. jetzt hoffe ich, dass noch ein erfahrener mann etwas über die sicherheit sagen und/oder eine andere Lösung präsentieren kann.

mfg


UPDATE: exchange-oma gibts wohl so nur beim sbs... da reicht es dann auch, NUR bei exchange-oma ssl zu deaktivieren
Bitte warten ..
Mitglied: BoomBasti
17.01.2011 um 09:32 Uhr
Hallo Archimedes,

danke für Deine schnelle Antwort.
Habe das ganze mal versucht. Funktioniert jetzt auch.
Ist natürlich keine Dauerlösung die Daten unverschlüsselt in der Welt zu versenden.
U.u hat jemand noch eine Andere Idee wie das ganze auch verschlüsselt funktionieren würde.

Trotzdem danke! Jetzt habe ich zumindest schon einmal die Adressen auf dem telefon!

cu
Bitte warten ..
Mitglied: Archimedes
17.01.2011 um 09:45 Uhr
ich meine gelesen zu haben, dass man ssl für oma nur mit einem frontend server realisieren kann ... aber genau hier hoffe ich auch noch auf quallifiziertere aussagen anderer user. auch was die bedenken von oma ohne ssl angeht...
Bitte warten ..
Mitglied: BoomBasti
17.01.2011 um 10:35 Uhr
nochmal danke!
Weil wir gerade so schön beim Thema sind.....
Ich habe das Phänomen, daß die Kalelendereinträge nur in eine Richtung übertragen werden.
Und zwar vom Mobilen Gerät zu Exchange. In die Andere Richtung funtioniert das ganze nicht.
Hast Du hierfür auch eine Idee?!?
cu
Bitte warten ..
Mitglied: Archimedes
17.01.2011 um 10:48 Uhr
ne sorry... vor dem problem stehe ich NOCH nicht
Bitte warten ..
Mitglied: spongebob24
17.01.2011 um 11:36 Uhr
Hatte am WE genau dasselbe Problem und zwar fehlte da im IIS bei den Unterordnern unter Standart Websites der Ordner Exchange-OMA fehlte.
Da musst du dann den exchange Ordner sichern also rechte Maus drauf und sichern.
Dann auf Standartwebsites rechte Maus und neues Virtuelles Verzeichnis (aus Datei) erstellen.
Dann die Sicherung auswählen wo du gesucht hast und so einspielen.
Dann noch Eventuelle Berechtigungen setzen.

IIS zuerst sichern!!!

Und das ganze musst natürlich nur machen wenn der Ordner auch wirklich fehlt.
Bei mir war das so der Fall.
Hoffe es hilft dir weiter.
Bitte warten ..
Mitglied: BoomBasti
17.01.2011 um 11:41 Uhr
Hallo,
der Ordner Exchange OMA ist vorhanden. Der Witz an der Geschichte ist, daß das ganze auf WM6.1 wunderbar funktioniert hat.
Ich tippe darauf, daß beim Einrichten des neuen Zertifikats irgend etwas quer lief. Habe allerdings keinen Idee mehr was.
cu
Bitte warten ..
Mitglied: spongebob24
17.01.2011 um 11:48 Uhr
hm das wird es wahrscheinlich sein ja .....................
Bitte warten ..
Mitglied: BoomBasti
20.01.2011 um 13:23 Uhr
Super, der vorletzte Link hats gebracht.
Danke

cu
Bitte warten ..
Mitglied: spongebob24
20.01.2011 um 13:35 Uhr
Cool freut mich das ich dir helfen konnte.
Bitte warten ..
Mitglied: BoomBasti
20.01.2012 um 10:40 Uhr
Hallo die Herrem,

ich muss das Thema nochmal aufgreifen.
Ich habe nun das Gerät meines Geschäfstführes in den Fingern.
Nokia Lumia 800 WP7.5
Habe das Ding wie gewohnt eingerichtet. Emails lassen sich synchronisieren. Allerdings keine Kontakte.
Jemand eine Idee, woran das liegen könnte?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2003 DEU ISO (4)

Frage von Kathaki zum Thema Exchange Server ...

TK-Netze & Geräte
Bezahlbare Telefonanlage für Oma Gertrud vom Blumenladen umme Ecke? (15)

Frage von Kuemmel zum Thema TK-Netze & Geräte ...

Exchange Server
Verteilerlisten Exchange Server 2003 (5)

Frage von MultiStorm zum Thema Exchange Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(2)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (16)

Frage von Lynkon zum Thema TK-Netze & Geräte ...