Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein OnBoard Sound

Frage Microsoft

Mitglied: 5143

5143 (Level 1)

26.09.2005, aktualisiert 13:23 Uhr, 7219 Aufrufe, 1 Kommentar

Bei alternative mit Soundkarte das gleiche Phänomen

Hallo @ all,

folgendes Phänomen raubt mir seit zwei Tagen den letzten Nerv:

Ich habe einen Pc mit einem AMD Duron 750MHz Prozessor auf einem Elitegroup K7VZa Board mit Sound OnBoard. Der PC ist mit Dualboot von Win98SE und WINXP konfiguriert. Es sind alle Treiber für das Board installiert. Nun das Phänomen:
Unter WINXP bekomme ich Sound, unter WIN98SE nicht!
Wenn ich bei WIN98SE in den Gerätemanager schaue, wird aber das Audiogerät korrekt erkannt und angezeigt.
Unter dem Menüpunkt Multimedia in der Systemsteuerung kann ich aber das Audiogerät nicht auswählen.

Kann mir jemand helfen?!

Thx
Joschi
Mitglied: Mitchell
26.09.2005 um 13:23 Uhr
Hm....ob es was bringt, kann ich nicht genau sagen. Aber hast du schonmal probiert, das MB bzw. den Sound über den Geräte-Manager zu installieren?

98 hat manchmal (hatte bei mir ^^) die Eigenschaft, Treiber irgendwie anzuzeigen, aber scheinbar nicht zu benutzen. XP dagegen erkennt eigentlich fast alles auf Anhieb.

Was andres fällt mir z. Zt. nicht ein

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft
HDMI Ausgang verliert Sound Signal

Link von runasservice zum Thema Microsoft ...

UMTS, EDGE & GPRS
gelöst Praxiserfahrung Onboard-LTE vs. LTE Hotspot (Len. Yoga Book) (4)

Frage von istike2 zum Thema UMTS, EDGE & GPRS ...

Router & Routing
VPN zwischen Lancome 1781VA und Mac onboard VPN - Client (2)

Frage von MacLife zum Thema Router & Routing ...

Windows 10
gelöst Windows 10 und Realtek onboard NIC Performanceprobleme? (12)

Frage von Kraemer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...