Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Open VPN Verbindung über Netgear Router funktioniert nicht

Frage Netzwerke Router & Routing

Mitglied: TK8782

TK8782 (Level 2) - Jetzt verbinden

13.01.2006, aktualisiert 12:42 Uhr, 6602 Aufrufe, 4 Kommentare

Hallo,

folgendes Problem:

Wir haben bei einem Kunden Zugang zu dessen Netz über OpenVPN. Beim Kunden ist alles von einer anderen Firma installiert worden.
Nun haben wir den Zugang und das Programm OpenVPN bei uns installiert, es kommt aber keine Verbindung zustande.
Wir benutzen als Router einen Netgear FVX538.

Das Komische an der Sache ist, wenn ich bei mir zu Hause den Zugang einrichte und einen anderen Router nehme bzw. keinen Router und direkt über DSL ins Internet gehe, dann funktioniert die Verbindung und es kommt ein Connect zustande.
Wo kann da das Problem liegen? Es muss doch eigentlich auf unserer Seite liegen und nicht beim Kunden, da es mit einem anderen Router ja funktioniert.

Ich habe auch schon den Port in unserem Netgear freigeschalten mit demselben Ergebnis.

Beim Verbindungsversuch über den Netgear Router bleibt das ganze bei folgender Meldung stehen:
"us=487988 UDPv4 link local <bound>: [undef]:1194
us=489466 UDPv4 link remote: 66.166.123.28:1194"

Sieht ja eigentlich nach einer Portfehlermeldung aus.

Ich hab mir schon überlegt ob es bei dem Netgear Router sein kann, dass ein Portforwarding auf dem Router unseres Kunden nötig sein könnte und deshalb das Problem auftritt.

Für Meinungen und Tipps wäre ich sehr dankbar.
Mitglied: BartSimpson
13.01.2006 um 11:31 Uhr
Eigenlich brauchst du nur einen Port weiterleiten, an dem Rechner zu dem es hin soll. Ich würde aber eventuell auf ein Probelm mit der Firewall oder ähnlichtes setzten. Desweiteren könnte auch ein Firmwareupdate nicht schaden.
Bitte warten ..
Mitglied: KH-AP
13.01.2006 um 11:38 Uhr
hallo,

könnte es sein, dass Sie bei der Vergabe der Zertifikate einen falschen Eintrag vorgenommen haben???

Ansonsten hab ich auch nur den oben genannten Hinweis, Firewall, ggf. NAT o.ä. prüfen.

Unterstützten denn die router Site.to.Site VPNs
gehe ich zwar mal von aus, aber könnt ja sein, dass dies nicht unterstützt wird.

Mfg
Felix

--
hat euch dieser Beitrag geholfen?
Über eine Bewerutng als Feedback freuen
Bitte warten ..
Mitglied: TK8782
13.01.2006 um 11:41 Uhr
Der Port muss dann aber auf der Kundenseite und nicht bei uns weitergeleitet werden oder?
Also ein Portforwarding vom Kundenrouter auf den Kundenvpnserver? Richtig?
Bitte warten ..
Mitglied: BartSimpson
13.01.2006 um 12:42 Uhr
genau. Das ist ja das schöne an openVPN. Das man keine VPN fähigen router benötigt.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(10)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...