Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Open VPN Verbindung über Netgear Router funktioniert nicht

Frage Netzwerke Router & Routing

Mitglied: TK8782

TK8782 (Level 2) - Jetzt verbinden

13.01.2006, aktualisiert 12:42 Uhr, 6614 Aufrufe, 4 Kommentare

Hallo,

folgendes Problem:

Wir haben bei einem Kunden Zugang zu dessen Netz über OpenVPN. Beim Kunden ist alles von einer anderen Firma installiert worden.
Nun haben wir den Zugang und das Programm OpenVPN bei uns installiert, es kommt aber keine Verbindung zustande.
Wir benutzen als Router einen Netgear FVX538.

Das Komische an der Sache ist, wenn ich bei mir zu Hause den Zugang einrichte und einen anderen Router nehme bzw. keinen Router und direkt über DSL ins Internet gehe, dann funktioniert die Verbindung und es kommt ein Connect zustande.
Wo kann da das Problem liegen? Es muss doch eigentlich auf unserer Seite liegen und nicht beim Kunden, da es mit einem anderen Router ja funktioniert.

Ich habe auch schon den Port in unserem Netgear freigeschalten mit demselben Ergebnis.

Beim Verbindungsversuch über den Netgear Router bleibt das ganze bei folgender Meldung stehen:
"us=487988 UDPv4 link local <bound>: [undef]:1194
us=489466 UDPv4 link remote: 66.166.123.28:1194"

Sieht ja eigentlich nach einer Portfehlermeldung aus.

Ich hab mir schon überlegt ob es bei dem Netgear Router sein kann, dass ein Portforwarding auf dem Router unseres Kunden nötig sein könnte und deshalb das Problem auftritt.

Für Meinungen und Tipps wäre ich sehr dankbar.
Mitglied: BartSimpson
13.01.2006 um 11:31 Uhr
Eigenlich brauchst du nur einen Port weiterleiten, an dem Rechner zu dem es hin soll. Ich würde aber eventuell auf ein Probelm mit der Firewall oder ähnlichtes setzten. Desweiteren könnte auch ein Firmwareupdate nicht schaden.
Bitte warten ..
Mitglied: KH-AP
13.01.2006 um 11:38 Uhr
hallo,

könnte es sein, dass Sie bei der Vergabe der Zertifikate einen falschen Eintrag vorgenommen haben???

Ansonsten hab ich auch nur den oben genannten Hinweis, Firewall, ggf. NAT o.ä. prüfen.

Unterstützten denn die router Site.to.Site VPNs
gehe ich zwar mal von aus, aber könnt ja sein, dass dies nicht unterstützt wird.

Mfg
Felix

--
hat euch dieser Beitrag geholfen?
Über eine Bewerutng als Feedback freuen
Bitte warten ..
Mitglied: TK8782
13.01.2006 um 11:41 Uhr
Der Port muss dann aber auf der Kundenseite und nicht bei uns weitergeleitet werden oder?
Also ein Portforwarding vom Kundenrouter auf den Kundenvpnserver? Richtig?
Bitte warten ..
Mitglied: BartSimpson
13.01.2006 um 12:42 Uhr
genau. Das ist ja das schöne an openVPN. Das man keine VPN fähigen router benötigt.
Bitte warten ..
Ähnliche Inhalte
Firewall
PFsens Open VPN Verbindung (3)

Frage von OSelbeck zum Thema Firewall ...

Router & Routing
gelöst VPN Verbindung bei kaskadierten Routern (9)

Frage von MrNight zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst VPN IPSec mit Linksys Router funktioniert nicht (5)

Frage von knubbie zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst Verbindung von 2 Routern (24)

Frage von Pfanne88 zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

LAN, WAN, Wireless
Gebäudeverkabelung 10Gigabit LWL (28)

Frage von raffzwo zum Thema LAN, WAN, Wireless ...

Windows Update
Novemberpatches und Nadeldrucker bereiten Kopfschmerzen (14)

Tipp von MettGurke zum Thema Windows Update ...