Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OpenExchange versendet keine Mails nach draußen

Frage Linux Linux Tools

Mitglied: Guiuana

Guiuana (Level 1) - Jetzt verbinden

21.02.2006, aktualisiert 22.02.2006, 4206 Aufrufe, 4 Kommentare

SLES 9, Postfix bzw. Sendmail

Hallo!

Ich habe heute euer Forum entdeckt und auch schonmal nach meinem Problem geschaut, bin aber leider nicht fündig geworden.

Wir haben in unserer Firma einen OpenExchange-Server (Nicht den von Suse) laufen, der soweit auch funktioniert, bis auf eine Sache. Wir sind leider nicht in der Lage, Mails an externe Mail-Adressen zu schicken. Intern ist alles prima.

Rechner ist ein Dell PowerEdge 850 mit 1024 MB RAM, 160 GB HDD SATA (Raid Mirror), SLES 9, OpenExchange in der neuesten Final-Version, Platten sind so partitioniert, wie es die OX-Anleitung vorschlägt.

Wer hat dafür eine Lösung oder kann zumindest Tipps geben, wie man es lösen könnte?

Greetz

Guiuana
Mitglied: cykes
21.02.2006 um 14:14 Uhr
Hi,

was setzt ihr denn als MTA ein, postifix oder sendmail?
Eventuell ist für das Vesenden "nachd raussen" eine SMTP Auth Einstellung noch nicht korrekt,
sprich der Mailserver eures Providers nimmt Mails nur nach vorhergehender Authentifizierung
mit Benutzername und passwort an ...
Bei welchem Provider ist die Firmendomain und die dazugehörigen Email-Adresse gehostet?

Gruss

cykes
Bitte warten ..
Mitglied: Guiuana
21.02.2006 um 14:17 Uhr
Posteingang ist Postfix, Postausgang ist Sendmail.

Der Mailserver soll eben der OpenExchange sein, kein anderer. Wir nutzen eine Standleitung bei htp (Hannovers Telefon Partner), bis jetzt sind zum Test erstmal zwei unserer Domains bei uns gehostet, die restlichen sollen dann umziehen, wenn alles funktioniert.

Greetz

Guiuana
Bitte warten ..
Mitglied: cykes
21.02.2006 um 14:40 Uhr
Hi,

ich vermute mal, dass Euer Provider SMTP Auth verwendet und sendmail noch nicht
entprechend konfiguriert ist, bekommst Du in /var/log/mail bzw. /var/log/messages
irgendwelche Fehlermeldungen?

Gruss

cykes
Bitte warten ..
Mitglied: Guiuana
22.02.2006 um 09:23 Uhr
Wir benutzen keinen Provider (Mailrelay). Wir SIND selbst der Provider. Dazu zeigen alle MX-Records unserer Domains auf unsere feste IP.

Greetz

Guiuana
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
gelöst Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (19)

Frage von Hirschix3 zum Thema Microsoft Office ...

Exchange Server
gelöst Exchange 2016 versendet keine internen eMails (4)

Frage von RicoPausB zum Thema Exchange Server ...

E-Mail
gelöst Nach Opt-Out keine Massenmails oder gar keine Mails mehr? (27)

Frage von MegaGiga zum Thema E-Mail ...

Microsoft Office
gelöst Outlook 2013 Clients können im Cachemodus keine Mails senden (Exchange2010 - SBS2011) (1)

Frage von WeeWeeWee zum Thema Microsoft Office ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (51)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...