Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OpenExchange versendet keine Mails nach draußen

Frage Linux Linux Tools

Mitglied: Guiuana

Guiuana (Level 1) - Jetzt verbinden

21.02.2006, aktualisiert 22.02.2006, 4212 Aufrufe, 4 Kommentare

SLES 9, Postfix bzw. Sendmail

Hallo!

Ich habe heute euer Forum entdeckt und auch schonmal nach meinem Problem geschaut, bin aber leider nicht fündig geworden.

Wir haben in unserer Firma einen OpenExchange-Server (Nicht den von Suse) laufen, der soweit auch funktioniert, bis auf eine Sache. Wir sind leider nicht in der Lage, Mails an externe Mail-Adressen zu schicken. Intern ist alles prima.

Rechner ist ein Dell PowerEdge 850 mit 1024 MB RAM, 160 GB HDD SATA (Raid Mirror), SLES 9, OpenExchange in der neuesten Final-Version, Platten sind so partitioniert, wie es die OX-Anleitung vorschlägt.

Wer hat dafür eine Lösung oder kann zumindest Tipps geben, wie man es lösen könnte?

Greetz

Guiuana
Mitglied: cykes
21.02.2006 um 14:14 Uhr
Hi,

was setzt ihr denn als MTA ein, postifix oder sendmail?
Eventuell ist für das Vesenden "nachd raussen" eine SMTP Auth Einstellung noch nicht korrekt,
sprich der Mailserver eures Providers nimmt Mails nur nach vorhergehender Authentifizierung
mit Benutzername und passwort an ...
Bei welchem Provider ist die Firmendomain und die dazugehörigen Email-Adresse gehostet?

Gruss

cykes
Bitte warten ..
Mitglied: Guiuana
21.02.2006 um 14:17 Uhr
Posteingang ist Postfix, Postausgang ist Sendmail.

Der Mailserver soll eben der OpenExchange sein, kein anderer. Wir nutzen eine Standleitung bei htp (Hannovers Telefon Partner), bis jetzt sind zum Test erstmal zwei unserer Domains bei uns gehostet, die restlichen sollen dann umziehen, wenn alles funktioniert.

Greetz

Guiuana
Bitte warten ..
Mitglied: cykes
21.02.2006 um 14:40 Uhr
Hi,

ich vermute mal, dass Euer Provider SMTP Auth verwendet und sendmail noch nicht
entprechend konfiguriert ist, bekommst Du in /var/log/mail bzw. /var/log/messages
irgendwelche Fehlermeldungen?

Gruss

cykes
Bitte warten ..
Mitglied: Guiuana
22.02.2006 um 09:23 Uhr
Wir benutzen keinen Provider (Mailrelay). Wir SIND selbst der Provider. Dazu zeigen alle MX-Records unserer Domains auf unsere feste IP.

Greetz

Guiuana
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Autoarchivierung Outlook 2013 verschiebt keine Mails (2)

Frage von Fruehling2017 zum Thema Outlook & Mail ...

Exchange Server
Exchange Server versendet keie Mails mehr (9)

Frage von KellogsFR zum Thema Exchange Server ...

Exchange Server
Exchange 2016 CU4 kann keine Mails von Google Mail empfangen (1)

Frage von diemilz zum Thema Exchange Server ...

Microsoft Office
gelöst Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (19)

Frage von Hirschix3 zum Thema Microsoft Office ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

iOS
16 iPads zentrall verwalten (14)

Frage von simonlohr zum Thema iOS ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...