Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Openfiler (steht nur Quota, Password, Language, Logout zur Verfügung)

Frage Hardware SAN, NAS, DAS

Mitglied: Andynix

Andynix (Level 1) - Jetzt verbinden

12.02.2007, aktualisiert 28.02.2007, 10527 Aufrufe, 2 Kommentare

Hallo zusammen,
habe gerade openfiler installiert und bekomme nach dem einlogen nur diese 4 Menüs zur Auswahl.
Egal ob Firefox 2.0 oder IE 6 - kein Werbeblocker kein gar nichts. [Strg] + [F5], Cache leeren usw. natülich auch durchgespielt.

Nach der Installation auf einen echten Rechner habe ich nochmal unter VMWare probiert und es kommt das gleiche.

Kennt jemand dieses Problem ? Kann mir jemand helfen?
Mitglied: Supaman
12.02.2007 um 12:28 Uhr
die kostenlose "community" version braucht zwingend einen domänencontroller, wo openfiler sich anmelden kann, das steht aber auch in der anleitung.
Bitte warten ..
Mitglied: -Lizard-
28.02.2007 um 18:25 Uhr
Das stimmt so nicht ganz, auf der Web-GUI kann man sich mit dem Standard-Benutzer User:openfiler Passwort:password auf jedenfall anmelden und bekommt auch den Zugriff auf die benötigten Funktionen.
Unter "http://www.cpoth.de/index.php?page=zeug/article/openfiler_local_ldap&qu ..." steht auch beschrieben wie man den lokalen LDAP konfigurieren kann um Lokal Benutzer-Gruppen und Benutzer anlegen zu können, funktioniert bei mir einwandfrei.
Wobei Ich schon mal Probleme hatte, war nach einer Neuinstallation, danach kam Ich mit dem Web-Browser auch nicht mehr ins Konfigurations-Menü, nach einiger Recherche fand Ich heraus, das die alten Cookies im Web-Browser gelöscht werden müssen und danach konnte Ich Openfiler auch wieder konfigurieren.

@Andynix
Evtl. gibt es Probleme mit den Cookie-Einstellungen, nachschauen ob der Browser auch Cookies akzeptiert, und schau mal beim Booten ob auch alle Dienste fehlerfrei aktiviert werden.

Achso, noch was:
Kann es sein das du dich mit der Root-Kennung angemeldet hast?
Benutze mal wie oben erwähnt User:openfiler Passwort:password
So steht es auch in der Administrations-Dokumentation.
Bitte warten ..
Ähnliche Inhalte
Viren und Trojaner
Desinfect 2017 steht zur Virenjagd bereit (2)

Link von Lochkartenstanzer zum Thema Viren und Trojaner ...

Router & Routing
gelöst PFsense - Netzverbindung steht, aber kein Internet vorhanden (45)

Frage von aschmid zum Thema Router & Routing ...

Sicherheits-Tools
E-Mailversand wenn Programm steht (19)

Frage von neuling6 zum Thema Sicherheits-Tools ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Multimedia & Zubehör
Laptop per HDMI an TV - einer geht, einer nicht (10)

Frage von dreizehneinhalb zum Thema Multimedia & Zubehör ...

Windows Server
gelöst Wechsel von Server 2016 GUI auf Core mit minimal server interface (10)

Frage von Fruehling2017 zum Thema Windows Server ...