Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Openfire Startet nicht

Frage Internet

Mitglied: cellanir

cellanir (Level 1) - Jetzt verbinden

06.04.2010 um 10:46 Uhr, 5184 Aufrufe, 3 Kommentare

Openfire läuft unter Win2008 Server nicht mehr

Kurz zu der vorgeschichte:

Vorher lief als Betriebssystem Win2003 Server. Ich hatte Openfire auf dem System schon mehrmals konfiguriert und hatte bisher nie Probleme damit. Von da her denke ich nicht das ich ein kompletter neuling auf dem Gebiet bin.

Vielleicht sollte ich noch dazu sagen, das das meine keine Testumgebung ist bzw war. Vor ein paar wochen hat mir mein Hoster dann angeboten mein Betriebssystem kostenlos auf Win2008 Server umzustellen, und dabei Plesk 9.3.0 aufzuspielen. (bisher war v 8.4.0 installiert)

Ich dachte mir warum nicht, und habe zugestimmt. In folge dessen, habe ich nun ein jungfräuliches Win2008 Server System auf dem ich nun Openfire installieren wollte. Die Installation verlief auch reibungslos. Nachdem Openfire dann zum ersten mal gestartet hat, wird man aufgefordert das Admin Panel aufzurufen um alle Einstellungen vornehmen zu können. Aber das Adminpanel geht nicht auf.

Bzw wird der IE gestartet und verbindet wie sonst auch zu https://localhost:9090

Doch statt des bekannten Adminpannels bleibt die Seite weiß.

Ich habe das pannel sowohl intern (über Remotedesktop) als auch extern gestartet. Das bracht aber keine änderungen.
Ich habe Openfire noch einmal deinstalliert und als Administrator neu installiert und auch als socher nochmal gestartet. Selbes Ergebniss.

Langsam weis ich echt nicht mehr weiter. Vielleicht kann einer von euch helfen.
Mitglied: pxxsxx
06.04.2010 um 11:06 Uhr
Hallo,
kann es sein, dass du die Ports verwechselst?

Port 9090 = http (http://localhost:9090)
Port 9091 = https (https://localhost:9091)

So siehts zumindest in meiner Standard-Installation aus.

Gruß
Peter
Bitte warten ..
Mitglied: cellanir
06.04.2010 um 11:17 Uhr
ich habe es schon gelöst. Komischerweise funktioniert es jetzt nach einem Systemneustart....

Sehr merkwürdig
Bitte warten ..
Mitglied: pxxsxx
06.04.2010 um 11:20 Uhr


Wie sagte ein Dozent von Microsoft immer so schön: Reboot tut gut...
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Windows 7 - cmd startet immer als Administrator - was habe ich getan??? (4)

Frage von zimbosmurf zum Thema Windows 7 ...

Linux
Thinstation in VirtualBox startet nicht (2)

Frage von the-buccaneer zum Thema Linux ...

Internet Domänen
Pirate-Bay-Gründer startet anonymen Domain-Service Njalla

Link von sabines zum Thema Internet Domänen ...

Windows 10
gelöst Windows 10 Rechner startet nicht (4)

Frage von 1410640014 zum Thema Windows 10 ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Rogue Access Point (21)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...